<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
                                        <title>Mayorkas says images from US border 'horrified' him - Albuquerque Journal</title>
                                        <script>
            let site_url = 'https://www.abqjournal.com';
            let ajaxUrl = "https://www.abqjournal.com/wp-admin/admin-ajax.php";
            let page_url = "https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html";
            let abq_categories = ["nation"];
            let abq_single = true;
            let abq_category = false;
            let abq_page = false;
            let abq_post_type = "post";
            let abq_subscription_portal_page = false;
            let abq_ejournal_base = "https://abqjournal-nm.newsmemory.com/";
            let ejournal_url = abq_ejournal_base;
            let portal_url = "https://subscriber-api.abqjournal.com/";
            let abq_ia = null;
            let manager = null;
            let post_id = "2431203";
        </script>
        <script src="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/abq-c-manager.js" type="text/javascript"></script>
        <script src="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/abq-pw-manager.js" type="text/javascript"></script>

        <script>
            var xhttp = new XMLHttpRequest();
            xhttp.onreadystatechange = function() {
                if (this.readyState == 4 && this.status == 200) {
                    if (this.responseText == 0) {
                        if (document.getElementById('wpadminbar') !== null) {
                            document.getElementById('wpadminbar').remove();
                        }
                        abq_ia = false;
                    } else {
                        abq_ia = true;
                    }
                }
            };

            xhttp.open("POST", '/portal.php', true);
            xhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
            xhttp.send("action=abq_is_admin");
        </script>
        
        <script type="text/javascript" src="https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/jquery/jquery.js"></script>
        <script type="text/javascript">
                        let abq_pwm = localStorage.getItem('abq_pwm');
            let abq_pwm_e = localStorage.getItem('abq_pwm_expiration');
            if (abq_pwm == null || abq_pwm_e < 1632235627) {
                var xhttp = new XMLHttpRequest();
                xhttp.onreadystatechange = function() {
                    if (this.readyState == 4 && this.status == 200) {
                        var response = JSON.parse(this.responseText);
                        var campaigns = JSON.parse(response.response);
                        if (response.status === 'success' && !abq_ia) {
                            localStorage.setItem('abq_pwm', response.response);
                            localStorage.setItem('abq_pwm_expiration', 1632290400);
                            new ABQPaywallManager(campaigns);
                        }
                    }
                };

                xhttp.open("POST", '/portal.php', true);
                xhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
                xhttp.send("action=get_paywall_manager");
            } else {
                var campaigns = JSON.parse(abq_pwm);
                new ABQPaywallManager(campaigns);
            }
                    </script>
        <script type="text/javascript">
            var userType = 'guest';
            if (localStorage.getItem('abq_ut') !== null) {
                if (localStorage.getItem('abq_ut') === 'subscriber') {
                    userType = 'subscriber';
                } else {
                    userType = 'registered';
                }
            }
            _tbl_unified_id = '0';
            _tbl_user_type = userType;
            _tbl_paywall = ''
        </script>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="shortcut icon" type="image/svg+xml" href="https://www.abqjournal.com/wp-content/themes/abq/assets/images/favicon.svg" />

        
                            <meta name="category" content="nation">
                <meta name="twitter:card" content="summary"/>
        <meta property="og:title" content="Mayorkas says images from US border 'horrified' him">
        <meta property="og:description" content="WASHINGTON -- Homeland Security chief Alejandro Mayorkas said Tuesday images of what appeared to be Border Patrol agents on horseback rounding up migrants tr...">
        <meta property="og:image" content="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/09/21/AP-US-Border-Migrant-Camp-Mayorkas-IMG.jpg">
        <meta property="og:url" content="https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html">
        <meta property="og:type" content="article">
        <meta property="og:site_name" content="Albuquerque Journal">
        <meta property="og:locale" content="en_US">

                    <meta property="article:author" content="Alexandra Jaffe / Associated Press" />
        
        <meta name="twitter:site" content="@abqjournal">

        <meta name="description" content="WASHINGTON -- Homeland Security chief Alejandro Mayorkas said Tuesday images of what appeared to be Border Patrol agents on horseback rounding up migrants tr...">
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mayorkas says images from US border &#039;horrified&#039; him - Albuquerque Journal</title>
	<link rel="canonical" href="https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mayorkas says images from US border &#039;horrified&#039; him" />
	<meta property="og:description" content="WASHINGTON &#8212; Homeland Security chief Alejandro Mayorkas said Tuesday images of what appeared to be Border Patrol agents on horseback rounding up migrants trying to cross the southern border &#8220;horrified&#8221; him, but he stopped short of calling the new influx of migrants there a crisis. Mayorkas told CNN that &#8220;any mistreatment or abuse of a [&hellip;]" />
	<meta property="og:url" content="https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html" />
	<meta property="og:site_name" content="Albuquerque Journal" />
	<meta property="article:published_time" content="2021-09-21T14:06:13+00:00" />
	<meta property="article:modified_time" content="2021-09-21T14:46:59+00:00" />
	<meta property="og:image" content="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/09/21/AP-US-Border-Migrant-Camp-Mayorkas-IMG.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="682" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alexandra Jaffe / Associated Press" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.abqjournal.com/#website","url":"https://www.abqjournal.com/","name":"Albuquerque Journal","description":"New Mexico and ABQ News, Sports, Business and more","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.abqjournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html#primaryimage","inLanguage":"en-US","url":"https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/09/21/AP-US-Border-Migrant-Camp-Mayorkas-IMG.jpg","contentUrl":"https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/09/21/AP-US-Border-Migrant-Camp-Mayorkas-IMG.jpg","width":1024,"height":682,"caption":"Secretary of Homeland Security Alejandro Mayorkas speaks during a news conference at The National Press Club in Washington, on Thursday, Sept. 9, 2021. (AP Photo/Jose Luis Magana)"},{"@type":"WebPage","@id":"https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html#webpage","url":"https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html","name":"Mayorkas says images from US border 'horrified' him - Albuquerque Journal","isPartOf":{"@id":"https://www.abqjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html#primaryimage"},"datePublished":"2021-09-21T14:06:13+00:00","dateModified":"2021-09-21T14:46:59+00:00","author":{"@id":"https://www.abqjournal.com/#/schema/person/77f7249285c5dd2e32ad1746ad63de15"},"breadcrumb":{"@id":"https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.abqjournal.com/"},{"@type":"ListItem","position":2,"name":"Mayorkas says images from US border &#8216;horrified&#8217; him"}]},{"@type":"Person","@id":"https://www.abqjournal.com/#/schema/person/77f7249285c5dd2e32ad1746ad63de15","name":"Associated Press","url":"https://www.abqjournal.com/?s=Alexandra+Jaffe+%2F+Associated+Press"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.abqjournal.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Feed" href="https://www.abqjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Comments Feed" href="https://www.abqjournal.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Mayorkas says images from US border &#8216;horrified&#8217; him Comments Feed" href="https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html/feed" />
        <style>
            @font-face {
                font-family: 'PT Serif';
                src: url('https://www.abqjournal.com/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.eot');
                src: local('PT Serif Bold'), local('PTSerif-Bold'),
                    url('https://www.abqjournal.com/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.eot?#iefix') format('embedded-opentype'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.woff2') format('woff2'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.woff') format('woff'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.ttf') format('truetype'),
                    url('https://www.abqjournal.com/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.svg#PTSerif-Bold') format('svg');
                font-weight: 700;
                font-style: normal;
                font-display: swap;
            }

            @font-face {
                font-family: 'PT Serif';
                src: url('https://www.abqjournal.com/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.eot');
                src: local('PT Serif'), local('PTSerif-Regular'),
                    url('https://www.abqjournal.com/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.eot?#iefix') format('embedded-opentype'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.woff2') format('woff2'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.woff') format('woff'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.ttf') format('truetype'),
                    url('https://www.abqjournal.com/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.svg#PTSerif-Regular') format('svg');
                font-weight: 400;
                font-style: normal;
                font-display: swap;
            }
        </style>
            <script type="text/javascript">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</script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.abqjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- abqjournal.com is managing ads with Advanced Ads 1.28.0 – https://wpadvancedads.com/ --><script id="rolli-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-includes/css/dist/reusable-blocks/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ichart/gutenberg/ichart-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/542/public/assets/css/178.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/542/public/assets/css/184.css' type='text/css' media='all' />
<link rel='stylesheet' id='ee-simple-file-list-pro-css-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-pro/css/eeStyles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ee-simple-file-list-search-css-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-search/css/eeSFLS_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ee-simple-file-list-search-date-picker-css-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-search/datepicker/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ee-simple-file-list-search-date-picker-theme-css-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-search/datepicker/jquery-ui.theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ichart/inc/covid19/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='abq-style-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2.2.0/src/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.abqjournal.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/www.abqjournal.com","wp_site_url":"https:\/\/www.abqjournal.com","wp_root_url":"https:\/\/www.abqjournal.com","wp_plugins_url":"https:\/\/www.abqjournal.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.abqjournal.com\/wp-content","wp_includes_url":"https:\/\/www.abqjournal.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/sprintf.js' id='sprintf-js'></script>
<script type='text/javascript' id='ngg_pro_cart-js-extra'>
/* <![CDATA[ */
var Ngg_Pro_Cart_Settings = {"currency_format":"<i class='fa fa-usd'><\/i>%.2f","checkout_url":"https:\/\/www.abqjournal.com\/?page_id=2393719","use_cookies":"true","country_list_json_url":"https:\/\/www.abqjournal.com\/wp-content\/plugins\/nextgen-gallery-pro\/modules\/ecommerce\/static\/country_list.json","i18n":{"image_header":"Image","quantity_header":"Quantity","item_header":"Description","crop_button":"Edit Crop","crop_button_close":"Save Crop","price_header":"Price","total_header":"Totals","subtotal":"Subtotal:","shipping":"Shipping:","total":"Total:","no_items":"There have been no items added to your cart.","continue_shopping":"Continue shopping","empty_cart":"Empty cart","ship_to":"Ship to:","ship_via":"Ship via:","ship_elsewhere":"International","tax":"Tax:","update_shipping":"Update shipping & taxes","coupon_undiscounted_subtotal":"Subtotal before discount:","coupon_discount_amount":"Discount:","coupon_placeholder":"Coupon code","coupon_apply":"Apply","coupon_notice":"Coupon has been applied","shipping_name_label":"Full Name","shipping_name_tip":"Full Name","shipping_email_label":"Email","shipping_email_tip":"Email","shipping_street_address_label":"Address Line 1","shipping_street_address_tip":"Address Line 1","shipping_address_line_label":"Address Line 2","shipping_address_line_tip":"Address Line 2","shipping_city_label":"City","shipping_city_tip":"City","shipping_country_label":"Country","shipping_country_tip":"Country","shipping_state_label":"State \/ Region","shipping_state_tip":"State \/ Region","shipping_zip_label":"Postal Code","shipping_zip_tip":"Zip \/ Postal Code","shipping_phone_label":"Phone","shipping_phone_tip":"Phone","unshippable":"We're sorry, but one or more items you've selected cannot be shipped to this country.","tbd":"Please Add Address","select_country":"Select Country","select_region":"Select Region","error_empty":"%s cannot be empty.","error_minimum":"%s needs to be at least %s characters.","error_invalid":"%s is in an invalid format.","error_form_invalid":"Form contains errors, please correct all errors before submitting the order.","calculating":"Calculating...","pay_with_card":"Pay with Card","button_text":"Free checkout","processing_msg":"Processing...","headline":"Shipping information","button_text_submit":"Place order","button_text_cancel":"Cancel","field_name":"Name","field_email":"Email","field_address":"Address","field_city":"City","field_state":"State","field_postal":"Zip","field_country":"Country"},"sources":{"ngg_whcc_pricelist":true,"ngg_manual_pricelist":false,"ngg_digital_downloads":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/nextgen-gallery-pro/modules/ecommerce/static/cart.js' id='ngg_pro_cart-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/542/public/assets/js/95.js' id='unslider-js-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/542/public/assets/js/764.js' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/542/public/assets/js/456.js' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-pro/js/ee-head.js' id='ee-simple-file-list-pro-js-head-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-search/datepicker/jquery-ui.min.js' id='ee-simple-file-list-search-datepicker-js-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ichart//assets/js/chart.js' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ichart//assets/js/chartjs-plugin-deferred.js' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wonderplugin-video-embed/engine/wonderpluginvideoembed.js' id='wonderplugin-videoembed-script-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/576/public/assets/js/269.js' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/363/779/593/131/643.js' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-243604-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.abqjournal.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-243604-1", {"anonymize_ip":true,"optimize_id":"GTM-P68ZQCZ"});
</script>
<link rel="https://api.w.org/" href="https://www.abqjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.abqjournal.com/wp-json/wp/v2/posts/2431203" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abqjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.abqjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="alternate" type="application/json+oembed" href="https://www.abqjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abqjournal.com%2F2431203%2Fmayorkas-chief-says-images-from-border-horrified-him.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abqjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abqjournal.com%2F2431203%2Fmayorkas-chief-says-images-from-border-horrified-him.html&#038;format=xml" />
				<meta property="ia:markup_url" content="https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.40.0" /><script type="text/javascript">
	           var ajaxurl = "https://www.abqjournal.com/wp-admin/admin-ajax.php";
	         </script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="pingback" href="https://www.abqjournal.com/xmlrpc.php">    <script type="text/javascript" >
        var ajaxUnit = new Array();
        var widgetAreaResponse = new Array();
        // var showWidget = cookie.get('abq-us','regular');
        var showWidget = '';
    </script>
        <script type="text/javascript">
        // Load widget dynamically for mobile and desktop
        // each one of the variables contain the id of their widget or blank
        function load_widget(container, mobile, desktop, callback) {
            var position = '';
            var skip = false;
            var width = parseFloat(jQuery(window).width());
            if (width<500 && mobile!='') { // You may replace this for a smaller or bigger resolution to be captured as mobile
                position = mobile;
            }else if(width>501 && desktop!='') {
                position = desktop;
            } else {
                jQuery('#'+container).html('');
                skip = true;
            }
            if (!skip) {
                jQuery.ajax({
                    url: '/wp-admin/admin-ajax.php',
                    data: {
                        action: 'get_widget',
                        position: position
                    },
                    dataType: 'json',
                    complete: function (response) {
                        jQuery('#'+container).html(response.responseText);

                        if (typeof callback === 'function') {
                            callback({
                                'container': container,
                                'response': response.responseText
                            });
                        }
                    }
                });
            }
        }

        // Misc changes to widgets
        jQuery(document).ready(function () {
            if (parseFloat(jQuery(window).width()) < 768) { // 768px and up = tablets (Bootstrap's responsive breakpoint)
                var topNine = jQuery('#top-9-widget').eq(0);
                var myNews = jQuery('#my-news-widget').eq(0);

                // Move My News under the Top 9 widget on mobile
                if (myNews.length === 1 && topNine.length === 1) {
                    myNews.insertAfter(topNine);
                }
            }
        });
    </script>
          <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.abqjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '421f9afb-e2e2-43f6-8ca3-960b4ca5a8e1';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.abqjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b4e40e7-0d3a-47c7-b9a8-378d25a10892";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "http://abqjournal.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Signup for notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re signed up for pop-up notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for signing up for push notifications';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You no longer will get pop-up notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SIGN UP';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'TURN OFF NOTIFICATIONS';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '70px';
oneSignal_options['notifyButton']['offset']['right'] = '0px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-0568194180963808","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style>		<style type="text/css" id="wp-custom-css">
			/* last update 07-27-2021 
 * changed font on widget to sans
 * adjusted spacing for word BREAKING when checked on Top_Story of top_stories
 * 
 * hid zoom icon, fixed spacing in widgets, fixed spacing in BREAKING 
 * 04/11 update adding content-sidebar ported from old site donn adding continued-coverage-notice and removes blue line below caption in photos and above continuted coverage notice */

/* top ABQJ logo */
element.style {
}
.site-branding .custom-logo {
    width: auto;
    height: auto;
    max-width: 55%;
    max-height: 55%;
}

site-branding .custom-logo a {
    width: auto;
    height: auto;
	margin-top:5px;
	max-width: 61% !important;
	max-height: 61%; !important;
}

img.custom-logo.lazy.loaded a {
	  width: auto;
    height: auto;
	margin-top:5px;
	max-width: 61% !important;
	max-height: 61%; !important;
	}


.entry-meta {
	margin-bottom: -5px;
	margin-top: -1px;
	}


h1.entry-title.breaking {
	margin-bottom: 0px !important;
}



entry-title.breaking {
	margin-bottom: 5px !important;
}


/* Standard homepage headline to Sans */
h4.entry-title {font-family: sans-serif;font-weight:400;}

h1.entry-title.breaking {
	margin-bottom: -.11em;
	line-height: 1.1; 
	}

/* make TOP_NEWS centered XL headline all caps -- this should be a two word or less kicker */ 

#top-news-main-article.h1 a {color:black; text-transform: uppercase; margin-bottom: 0px; 
}

h4.entry-title.category-title a {font-family: sans-serif;font-weight: 666; color:darkblue; font-size:1.05em;}

h4.entry-title.archive-title a {font-family: sans-serif;font-weight: 666; color:darkblueblue;}

h4.entry-title.search-title a {font-family: sans-serif;font-weight: 666; color:darkblue;}

h4.entry-title.author-title a {font-family: sans-serif;font-weight: 666; color:darkblue;}

/* h4.entry-title a {color: #000000;} */

/* Hide time stamp on most items */
/* time.entry-date.published.updated {color:#ffffff;} */

/* Check what these are */
div.post-card__excerpt {font-family: sans-serif;}

div.post-card__title {font-family: sans-serif;}

#top-news-main-article .content p {font-family: sans-serif;}

main>.page-header>.page-title {margin-bottom: 40px;}

/* Story list link area */
ul.category-block-list {margin-top: 15px; font-family: sans-serif;}

ul.category-block-list li {font-weight: 400; border-bottom: 1px solid; border-color: #dee2e6; padding-top:3px; padding-bottom:10px;}

ul.category-block-list a {font-weight: normal;}

.content-sidebar {
    width: 100%;
    padding: 20px;
    margin-bottom: 1em;
	  margin-top: 1em;
    border: solid 1px #b3b3b3;
    background-color: #fafafa;
    -webkit-border-radius: 10px;
    border-radius: 10px;
    -webkit-box-shadow: 0 4px 8px rgb(0 0 0 / 10%);
    box-shadow: 0 4px 8px rgb(0 0 0 / 10%);
}

.continued-coverage-notice {
  width: 96%; 
	font-style: italic;
	border-top: 0 !important;
	border-bottom: 0 !important;
	margin-top: -25px !important;
	margin-bottom: -5px !important;
	border-style: dotted;
	border-width: 0px;
border-color: gray !important;
    font-size: .8em;
	color: gray !important;
    font-family: sans-serif;
     !important;
    color: #999;
}
.content-divider {
    display: block;
    height: 0;
    border-bottom: 0px solid white !important;
    margin-bottom: 1.5rem;
}

.breaking-news {
   font-family: sans-serif;
}

.post-overlay__label {
   font-family: sans-serif;
}

/* hide expand image arrows on top news since they don't work -donn */
.fa-expand-arrows-alt:before {
	display:none;
}
/* style more from any section links from widgets */

.morehack-half a {
font-weight: 525;
font-style: italic;
}
.morehack-full a {
font-weight: 525;
font-style: italic;
	float:left;
	margin-bottom: 20px;
	}

/* fix spacing in list view of category widget like Nation/World block on homepage and reduce leading under widget titles to unify blocks */
h3.widget-title {
	margin-bottom: 10px;
}

ul.category-block-list {
    margin-top: -1px;
    font-family: sans-serif;
}

/* added for paywall for byron */
@media screen and (max-width:768px) {
.pw-desktop-only {
       display: none;
    }
}

.entry-title.breaking {
    margin-bottom: -1px;
    text-transform: uppercase;
    font-size: 2.1em;
    color: #b40000;
}

.my-news-widget-container .tab {
    font-size: 16px;
    font-family: sans-serif !important;
	font-weight: 580;
    background-color: #fff;
    text-align: center;
    line-height: 43px;
    text-transform: uppercase;
    border-bottom: 2px solid #0099bd;
}

element.style {
}
.entry-content .wp-caption img {
    margin-top: -1.1em!IMPORTANT;
    margin-bottom: .75rem;
}
.foogallery.fg-caption-always .fg-item.fg-loaded .fg-caption {
    visibility: visible;
    position:relative;		
}







		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="Albuquerque Journal"/>
  <meta property="og:title" content="Mayorkas says images from US border &#039;horrified&#039; him"/>
  <meta property="og:url" content="https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="WASHINGTON -- Homeland Security chief Alejandro Mayorkas said Tuesday images of what appeared to be Border Patrol agents on horseback rounding up migrants tryin"/>
  <meta property="og:image" content="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/09/21/AP-US-Border-Migrant-Camp-Mayorkas-IMG.jpg"/>
  <meta property="og:image:url" content="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/09/21/AP-US-Border-Migrant-Camp-Mayorkas-IMG.jpg"/>
  <meta property="og:image:secure_url" content="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/09/21/AP-US-Border-Migrant-Camp-Mayorkas-IMG.jpg"/>
  <meta property="og:image:width" content="1024"/>
  <meta property="og:image:height" content="682"/>
  <meta property="article:published_time" content="2021-09-21T08:06:13-06:00"/>
  <meta property="article:modified_time" content="2021-09-21T08:46:59-06:00" />
  <meta property="og:updated_time" content="2021-09-21T08:46:59-06:00" />
  <meta property="article:section" content="Nation"/>
  <meta property="fb:app_id" content="419447351433280"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Mayorkas says images from US border &#039;horrified&#039; him"/>
  <meta name="twitter:url" content="https://www.abqjournal.com/2431203/mayorkas-chief-says-images-from-border-horrified-him.html"/>
  <meta name="twitter:description" content="WASHINGTON -- Homeland Security chief Alejandro Mayorkas said Tuesday images of what appeared to be Border Patrol agents on horseback rounding up migrants tryin"/>
  <meta name="twitter:image" content="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/09/21/AP-US-Border-Migrant-Camp-Mayorkas-IMG.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
                <!-- Google Analytics -->
                <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-243604-1', 'auto');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <!-- End Google Analytics -->
    </head>
    <body class="post-template-default single single-post postid-2431203 single-format-standard wp-custom-logo no-sidebar" data-ajax="https://www.abqjournal.com/wp-admin/admin-ajax.php">
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_247xzkio2miva'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript" async>'+'\x3C/scr'+'ipt>');
        })();
    </script>
    <script type="text/javascript">
        let isMobile = false;
        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) isMobile = true;})(navigator.userAgent||navigator.vendor||window.opera);
        var v = document.getElementsByTagName("body");
        if (v[0] !== undefined) {
            let body = v[0];
            if (isMobile) {
                body.className += " mobile-device";
            }
        }
    </script>
        <div id="page" class="site">
                <header id="masthead" class="site-header">
            

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!--script data-ad-client="ca-pub-0568194180963808" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script-->
<!-- taboola header plain widget on top of page desktop  code --><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '////cdn.taboola.com/libtrc/abqjournal-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- for newsroom.taboola.com --><script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                'article': 'auto'
            });
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/abqjournal-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
    </script>
                                    
            <div class="row no-gutters align-items-center">
                                    <div class="col-3 col-sm-4 interactive-components order-1">
                        <div
    id="site-navigation-side"
    >
    
    <button
        class="open"
            >
        <i class="fas fa-bars"></i>
    </button>

    <div class="overlay"></div>

    <div class="popup">
        <div class="mobile-nav-exit">
            <button class="close">&times;</button>
        </div>

        <div class="d-flex align-items-center d-lg-none">
            <div class="nav-mobile-actions">
                <div id="nav-search-form" class="mobile-menu-search">
                    <form role="search" method="get" id="searchform" class="searchform" action="/" >
                        <div class="input-group">
                            <input type="text" value="" name="s" id="sts" placeholder="Search" />
                        </div>
                    </form>
                </div>

                <button class="mobile-search-icon"><i class="fa fa-search fa-2x"></i></button>
            </div>
        </div>

        <div class="mobile-subscribe-button d-lg-none goto-standard-offers">
            <a href="https://www.abqjournal.com/subscription-offers" class="btn btn-primary" type="button" style="-webkit-appearance: none;">Subscribe</a>
        </div>

        
        <ul class="mobile-nav-menu d-lg-none">
            <li class="mobile-nav-menu" aria-expanded="true"><a href="https://www.abqjournal.com/my-news">My News</a></li>

                            <li class="mobile-nav-menu cat cat-item cat-item-2422915">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://abqjournal.com/">Home</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422916">
                                    <a class="title" href="https://abqjournal.com/">Home Page</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422917">
                                    <a class="title" href="https://abqjournal.com/subscriber-login">Login</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422918">
                                    <a class="title" href="https://abqjournal.com/my-account">My Account</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422919">
                                    <a class="title" href="https://abqjournal.com/my-news">My News for subscribers</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422920">
                                    <a class="title" href="https://abqjournal-nm.newsmemory.com/">Newspaper replica edition</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422921">
                                    <a class="title" href="https://www.abqjournal.com/category/front-page">Front Page Stories</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2425055">
                                    <a class="title" href="https://www.abqjournal.com/category/news/news-more">More Nation and World news</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422922">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/category/news/abq-news">Local/State</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422923">
                                    <a class="title" href="https://www.abqjournal.com/category/news/abq-news">ABQ metro</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422924">
                                    <a class="title" href="https://www.abqjournal.com/category/news/crime">Crime</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2427934">
                                    <a class="title" href="https://www.abqjournal.com/category/news/roads">Road Warrior</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2424049">
                                    <a class="title" href="https://www.abqjournal.com/1199913">Homicide maps</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422925">
                                    <a class="title" href="https://www.abqjournal.com/category/bright-spot">Bright Spot</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422926">
                                    <a class="title" href="https://www.abqjournal.com/legislature">Legislature</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422927">
                                    <a class="title" href="https://www.abqjournal.com/category/north">Journal North</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422928">
                                    <a class="title" href="https://www.abqjournal.com/category/news/nm-news">New Mexico News</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422929">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/category/sports">Sports</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422930">
                                    <a class="title" href="https://www.abqjournal.com/category/sports/college/unm-lobos">UNM Lobos</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422931">
                                    <a class="title" href="https://www.abqjournal.com/category/blogs/geoff-grammer-blog">Grammer School</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422932">
                                    <a class="title" href="https://www.abqjournal.com/category/sports/high-school-sports">High School</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422933">
                                    <a class="title" href="https://www.abqjournal.com/category/go">Go! Outdoor Sports</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422934">
                                    <a class="title" href="https://www.abqjournal.com/category/sports/pro">Pro</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422935">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/category/biz">Business</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422936">
                                    <a class="title" href="https://www.abqjournal.com/category/biz/outlook">Outlook</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422937">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/category/entertainment">Entertainment</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422938">
                                    <a class="title" href="https://abqjournal.com/puzzle-answers">Print puzzle answers</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422939">
                                    <a class="title" href="https://abqjournal.com/puzzles">Puzzles</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422940">
                                    <a class="title" href="https://abqjournal.com/comics">Comics</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2431059">
                                    <a class="title" href="https://www.abqjournal.com/category/food">Food</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422941">
                                    <a class="title" href="https://abqjournal.com/?s=%22What%27s+in+a+name%22">What's in a name?</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422942">
                                    <a class="title" href="https://abqjournal.com/category/living">Life in NM</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422943">
                                    <a class="title" href="https://www.abqjournal.com/category/entertainment/arts">Arts</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422944">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/calendar">Calendar</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422945">
                                    <a class="title" href="http://www.spingo.com/submit?AffiliateID=1368">Add event to calendar</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422946">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/opinion">Opinion</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422947">
                                    <a class="title" href="https://www.abqjournal.com/category/opinion/editorials">Editorials</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422948">
                                    <a class="title" href="https://www.abqjournal.com/letters-to-the-editor">Send a letter to the editor</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2425076">
                                    <a class="title" href="https://www.abqjournal.com/speakup">Send us a Speakup</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2429049">
                                    <a class="title" href="https://www.abqjournal.com/top-of-mind-weekly-question-form">Submit Top Of Mind Answer</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422949">
                                    <a class="title" href="https://www.abqjournal.com/category/opinion/guest-columns">Guest Columns</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422950">
                                    <a class="title" href="https://www.abqjournal.com/category/upfront">UpFront</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422951">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.legacy.com/obituaries/abqjournal/">Obituaries</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422952">
                                    <a class="title" href="https://www.abqjournal.com/obits-submission-form">Submit an obituary</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422953">
                                    <a class="title" href="https://www.abqjournal.com/category/obit-profiles">Obituary Profiles</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2424955">
                                    <a class="title" href="http://obits.abqjournal.com">Obit Archive</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422954">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://classifiedsnm.com/marketplace/albuquerque/">Classifieds</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422955">
                                    <a class="title" href="https://placead.classifiedsnm.com/adportal/classified/index.html">Place a classified ad</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422956">
                                    <a class="title" href="http://legals.abqjournal.com/">Legals</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2425962">
                                    <a class="title" href="https://www.abqjournal.com/legal-display-ads">Legal Display Ads</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422957">
                                    <a class="title" href="https://abqjournal.com/place-a-legal-notice">Place a legal notice</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422958">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://classifiedsnm.com/marketplace/albuquerque/category/Employment">Jobs</a>

                                            </span>

                                        </ul>

        <ul id="menu-side-navigation" class="d-none d-lg-block"><li id="menu-item-2422959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422959"><a href="https://abqjournal.com/">Home</a>
<ul class="children">
	<li id="menu-item-2422960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422960"><a href="https://abqjournal.com/">Home Page</a></li>
	<li id="menu-item-2422961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422961"><a href="https://abqjournal.com/subscriber-login">Login</a></li>
	<li id="menu-item-2422962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422962"><a href="https://abqjournal.com/my-news">My News for subscribers</a></li>
	<li id="menu-item-2422963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422963"><a href="https://abqjournal-nm.newsmemory.com/">Newspaper replica edition</a></li>
	<li id="menu-item-2422964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422964"><a href="https://www.abqjournal.com/category/front-page">Front Page Stories</a></li>
</ul>
</li>
<li id="menu-item-2422965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422965"><a href="https://www.abqjournal.com/category/go">Go! Outdoor Sports</a></li>
<li id="menu-item-2422966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422966"><a href="https://abqjournal.com/puzzle-answers">Print puzzle answers</a></li>
<li id="menu-item-2422967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422967"><a href="https://abqjournal.com/puzzles">Puzzles</a></li>
<li id="menu-item-2422968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422968"><a href="https://abqjournal.com/comics">Comics</a></li>
<li id="menu-item-2422969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422969"><a href="https://www.abqjournal.com/category/news/crime">Crime</a></li>
<li id="menu-item-2422970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422970"><a href="https://abqjournal.com/?s=%22What%27s+in+a+name%22">What&#8217;s in a name?</a></li>
<li id="menu-item-2422971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422971"><a href="https://www.abqjournal.com/category/blogs/geoff-grammer-blog">Grammer School</a></li>
<li id="menu-item-2422972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2422972"><a href="https://www.abqjournal.com/category/entertainment">Entertainment</a>
<ul class="children">
	<li id="menu-item-2422973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422973"><a href="https://abqjournal.com/category/living">Life in NM</a></li>
	<li id="menu-item-2422974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422974"><a href="https://www.abqjournal.com/category/entertainment/arts">Arts</a></li>
</ul>
</li>
<li id="menu-item-2422975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422975"><a href="https://www.abqjournal.com/category/sports/high-school-sports">High School</a></li>
<li id="menu-item-2422976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2422976"><a href="https://www.abqjournal.com/category/sports/pro">Pro</a></li>
<li id="menu-item-2422977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2422977"><a href="https://www.abqjournal.com/category/sports">Sports</a></li>
<li id="menu-item-2422978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422978"><a href="https://www.abqjournal.com/category/biz/outlook">Outlook</a></li>
<li id="menu-item-2422979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422979"><a href="https://www.abqjournal.com/category/sports/college/unm-lobos">UNM Lobos</a></li>
<li id="menu-item-2422980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422980"><a href="https://www.abqjournal.com/category/biz">Business</a></li>
<li id="menu-item-2422981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422981"><a href="https://www.abqjournal.com/category/north">Journal North</a></li>
<li id="menu-item-2422982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422982"><a href="https://www.abqjournal.com/category/news/abq-news">ABQ metro</a></li>
<li id="menu-item-2422983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422983"><a href="https://www.abqjournal.com/legislature">Legislature</a></li>
<li id="menu-item-2422984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422984"><a href="http://www.spingo.com/submit?AffiliateID=1368">Add event to calendar</a></li>
<li id="menu-item-2422985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422985"><a href="https://www.abqjournal.com/category/bright-spot">Bright Spot</a></li>
<li id="menu-item-2422986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422986"><a href="https://www.abqjournal.com/category/news/nm-news">New Mexico News</a></li>
<li id="menu-item-2422987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422987"><a href="https://www.abqjournal.com/category/news/abq-news">Local/State</a></li>
<li id="menu-item-2422988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422988"><a href="https://abqjournal.com/letters/new">Send a letter to the editor</a></li>
<li id="menu-item-2422989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422989"><a href="https://www.abqjournal.com/category/opinion/guest-columns">Guest Columns</a></li>
<li id="menu-item-2422990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422990"><a href="https://www.legacy.com/obituaries/abqjournal/">Obituaries</a>
<ul class="children">
	<li id="menu-item-2422991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422991"><a href="http://obits.abqjournal.com/obits/submit">Submit an obituary</a></li>
	<li id="menu-item-2422992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422992"><a href="https://www.abqjournal.com/category/obit-profiles">Obituary Profiles</a></li>
</ul>
</li>
<li id="menu-item-2422993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422993"><a href="https://www.abqjournal.com/category/opinion/editorials">Editorials</a></li>
<li id="menu-item-2422994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422994"><a href="https://classifiedsnm.com/marketplace/albuquerque/">Classifieds</a>
<ul class="children">
	<li id="menu-item-2422995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422995"><a href="https://placead.classifiedsnm.com/adportal/classified/index.html">Place a classified ad</a></li>
	<li id="menu-item-2422996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422996"><a href="http://legals.abqjournal.com/">Legals</a></li>
	<li id="menu-item-2422997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422997"><a href="https://abqjournal.com/place-a-legal-notice">Place a legal notice</a></li>
</ul>
</li>
<li id="menu-item-2422998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422998"><a href="https://www.abqjournal.com/category/upfront">UpFront</a></li>
<li id="menu-item-2422999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422999"><a href="https://www.abqjournal.com/calendar">Calendar</a></li>
<li id="menu-item-2423000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2423000"><a href="https://www.abqjournal.com/opinion">Opinion</a></li>
<li id="menu-item-2423001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2423001"><a href="https://classifiedsnm.com/marketplace/albuquerque/category/Employment">Jobs</a></li>
</ul>    </div>

    <div id="nav-search-form">
    <form role="search" method="get" id="searchform" class="searchform" action="/" >
        <div class="input-group">
        <div class="input-group-append">
                <button class="btn fa fa-search" type="submit" id="searchsubmit"></button>
            </div>
            <input type="text" value="" name="s" class="search-input" id="sf" placeholder="Search" />
        </div>
    </form>
</div>
</div>
                    </div>
                
                                    <div class="col-6 col-sm-4 order-2">
                                    <div class="site-branding">
                        <a href="https://www.abqjournal.com/" class="custom-logo-link" rel="home">
                            <img width="1140" height="436" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201140%20436'%3E%3C/svg%3E" data-src="https://www.abqjournal.com/wp-content/themes/abq/assets/images/header_logo.svg" class="custom-logo lazy" alt="Albuquerque Journal">
                        </a>

                                                    <p class="site-title"><a href="https://www.abqjournal.com/" rel="home">Albuquerque Journal</a></p>
                        
                                                    <p class="site-description">New Mexico and ABQ News, Sports, Business and more</p>
                                            </div><!-- .site-branding -->
                </div>

                                    <div class="col-3 col-sm-4 interactive-components header-right text-right order-3">
                        <span class="header-right-actions mobile-header-search d-md-none"><div id="nav-search-form">
    <form role="search" method="get" id="searchform" class="searchform" action="/" >
        <div class="input-group">
        <div class="input-group-append">
                <button class="btn fa fa-search" type="submit" id="searchsubmit"></button>
            </div>
            <input type="text" value="" name="s" class="search-input" id="sf" placeholder="Search" />
        </div>
    </form>
</div>
</span>

                        <a href="https://wxtogo.com/abj" class="header-weather-link" target="_blank" style="color: #000000">
                            <span class="header-right-actions header-weather-icon d-none d-lg-inline mr-1" id="weather-icon"></span>
                            <span class="header-right-actions header-weather d-none d-lg-inline mr-1 pr-2" id="weather" style="border-right: 1px solid #000000"></span>
                        </a>

                        <span class="header-right-actions header-date d-none d-lg-inline mr-2">September 21, 2021</span>

                                                    <span class="header-right-actions goto-standard-offers d-none d-md-inline mr-2 guest-buttons" style="visibility: hidden"><a href="https://www.abqjournal.com/subscription-offers"><button type="button" class="btn btn-primary" style="text-transform: uppercase; width: 105px">Subscribe</button></a></span>
                                                <span class="header-right-actions goto-my-account d-none d-md-inline mr-3 guest-buttons" style="visibility: hidden"><a href="https://www.abqjournal.com/subscriber-login"><button type="button" class="btn btn-default" style="text-transform: uppercase; border: 1px solid #00c2f0; color: #00c2f0; width: 105px">Login</button></a></span>
                        <span class="header-right-actions goto-my-account d-md-none d-lg-none mr-5 guest-buttons" style="visibility: hidden"><a href="https://www.abqjournal.com/subscriber-login"><i class="fa fa-user fa-2x" style="line-height: 32px;"></i></a></span>
                    </div>
                            </div>
                <script>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</script>
            
                                                    <nav id="site-navigation">
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-2422915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422915"><a href="https://abqjournal.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-2422916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422916"><a href="https://abqjournal.com/">Home Page</a></li>
	<li id="menu-item-2422917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422917"><a href="https://abqjournal.com/subscriber-login">Login</a></li>
	<li id="menu-item-2422918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422918"><a href="https://abqjournal.com/my-account">My Account</a></li>
	<li id="menu-item-2422919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422919"><a href="https://abqjournal.com/my-news">My News for subscribers</a></li>
	<li id="menu-item-2422920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422920"><a href="https://abqjournal-nm.newsmemory.com/">Newspaper replica edition</a></li>
	<li id="menu-item-2422921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422921"><a href="https://www.abqjournal.com/category/front-page">Front Page Stories</a></li>
	<li id="menu-item-2425055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2425055"><a href="https://www.abqjournal.com/category/news/news-more">More Nation and World news</a></li>
</ul>
</li>
<li id="menu-item-2422922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2422922"><a href="https://www.abqjournal.com/category/news/abq-news">Local/State</a>
<ul class="sub-menu">
	<li id="menu-item-2422923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422923"><a href="https://www.abqjournal.com/category/news/abq-news">ABQ metro</a></li>
	<li id="menu-item-2422924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422924"><a href="https://www.abqjournal.com/category/news/crime">Crime</a></li>
	<li id="menu-item-2427934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2427934"><a href="https://www.abqjournal.com/category/news/roads">Road Warrior</a></li>
	<li id="menu-item-2424049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2424049"><a href="https://www.abqjournal.com/1199913">Homicide maps</a></li>
	<li id="menu-item-2422925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422925"><a href="https://www.abqjournal.com/category/bright-spot">Bright Spot</a></li>
	<li id="menu-item-2422926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422926"><a href="https://www.abqjournal.com/legislature">Legislature</a></li>
	<li id="menu-item-2422927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422927"><a href="https://www.abqjournal.com/category/north">Journal North</a></li>
	<li id="menu-item-2422928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422928"><a href="https://www.abqjournal.com/category/news/nm-news">New Mexico News</a></li>
</ul>
</li>
<li id="menu-item-2422929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2422929"><a href="https://www.abqjournal.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2422930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422930"><a href="https://www.abqjournal.com/category/sports/college/unm-lobos">UNM Lobos</a></li>
	<li id="menu-item-2422931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422931"><a href="https://www.abqjournal.com/category/blogs/geoff-grammer-blog">Grammer School</a></li>
	<li id="menu-item-2422932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422932"><a href="https://www.abqjournal.com/category/sports/high-school-sports">High School</a></li>
	<li id="menu-item-2422933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422933"><a href="https://www.abqjournal.com/category/go">Go! Outdoor Sports</a></li>
	<li id="menu-item-2422934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2422934"><a href="https://www.abqjournal.com/category/sports/pro">Pro</a></li>
</ul>
</li>
<li id="menu-item-2422935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2422935"><a href="https://www.abqjournal.com/category/biz">Business</a>
<ul class="sub-menu">
	<li id="menu-item-2422936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422936"><a href="https://www.abqjournal.com/category/biz/outlook">Outlook</a></li>
</ul>
</li>
<li id="menu-item-2422937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2422937"><a href="https://www.abqjournal.com/category/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2422938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422938"><a href="https://abqjournal.com/puzzle-answers">Print puzzle answers</a></li>
	<li id="menu-item-2422939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422939"><a href="https://abqjournal.com/puzzles">Puzzles</a></li>
	<li id="menu-item-2422940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422940"><a href="https://abqjournal.com/comics">Comics</a></li>
	<li id="menu-item-2431059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2431059"><a href="https://www.abqjournal.com/category/food">Food</a></li>
	<li id="menu-item-2422941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422941"><a href="https://abqjournal.com/?s=%22What%27s+in+a+name%22">What&#8217;s in a name?</a></li>
	<li id="menu-item-2422942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422942"><a href="https://abqjournal.com/category/living">Life in NM</a></li>
	<li id="menu-item-2422943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422943"><a href="https://www.abqjournal.com/category/entertainment/arts">Arts</a></li>
</ul>
</li>
<li id="menu-item-2422944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2422944"><a href="https://www.abqjournal.com/calendar">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-2422945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422945"><a href="http://www.spingo.com/submit?AffiliateID=1368">Add event to calendar</a></li>
</ul>
</li>
<li id="menu-item-2422946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2422946"><a href="https://www.abqjournal.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2422947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422947"><a href="https://www.abqjournal.com/category/opinion/editorials">Editorials</a></li>
	<li id="menu-item-2422948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422948"><a href="https://www.abqjournal.com/letters-to-the-editor">Send a letter to the editor</a></li>
	<li id="menu-item-2425076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2425076"><a href="https://www.abqjournal.com/speakup">Send us a Speakup</a></li>
	<li id="menu-item-2429049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2429049"><a href="https://www.abqjournal.com/top-of-mind-weekly-question-form">Submit Top Of Mind Answer</a></li>
	<li id="menu-item-2422949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422949"><a href="https://www.abqjournal.com/category/opinion/guest-columns">Guest Columns</a></li>
	<li id="menu-item-2422950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422950"><a href="https://www.abqjournal.com/category/upfront">UpFront</a></li>
</ul>
</li>
<li id="menu-item-2422951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422951"><a href="https://www.legacy.com/obituaries/abqjournal/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-2422952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422952"><a href="https://www.abqjournal.com/obits-submission-form">Submit an obituary</a></li>
	<li id="menu-item-2422953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422953"><a href="https://www.abqjournal.com/category/obit-profiles">Obituary Profiles</a></li>
	<li id="menu-item-2424955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2424955"><a href="http://obits.abqjournal.com">Obit Archive</a></li>
</ul>
</li>
<li id="menu-item-2422954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422954"><a href="https://classifiedsnm.com/marketplace/albuquerque/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-2422955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422955"><a href="https://placead.classifiedsnm.com/adportal/classified/index.html">Place a classified ad</a></li>
	<li id="menu-item-2422956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422956"><a href="http://legals.abqjournal.com/">Legals</a></li>
	<li id="menu-item-2425962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2425962"><a href="https://www.abqjournal.com/legal-display-ads">Legal Display Ads</a></li>
	<li id="menu-item-2422957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422957"><a href="https://abqjournal.com/place-a-legal-notice">Place a legal notice</a></li>
</ul>
</li>
<li id="menu-item-2422958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422958"><a href="https://classifiedsnm.com/marketplace/albuquerque/category/Employment">Jobs</a></li>
</ul></div></nav><!-- #site-navigation -->
                    </header><!-- #masthead -->
                        <div id="content" class="site-content">


<div class="container">
    
        <div class="row">
        <div class="col-12 col-md-8">
			<div id="primary" class="content-area">
				<main id="main" class="site-main">
					
<article id="post-2431203" class="post-2431203 post type-post status-publish format-standard has-post-thumbnail hentry category-nation">
	<header class="entry-header">
                        <div>
                    </div>

		<h1 class="entry-title">Mayorkas says images from US border &#8216;horrified&#8217; him</h1>
					<div class="entry-meta">
				<p>
                    <span class="byline">By <span class="author vcard"><a class="url fn n" href="https://www.abqjournal.com/?s=Alexandra+Jaffe+%2F+Associated+Press">Alexandra Jaffe / Associated Press</a></span></span>                    <br>
                    <time class="entry-date published" datetime="2021-09-21T08:06:13-06:00">Published: Tuesday, September 21st, 2021 at 8:06AM</time><br><time class="entry-date updated" datetime="2021-09-21T08:46:59-06:00">Updated: Tuesday, September 21st, 2021 at 8:46AM</time>                </p>

                <div class="text-right shareable">
                    <div class="shareable-container" data-id="2431203">

</div>
                    <a href="#" style="color: #000000">
                        <i class="fas fa-share-alt "></i>
                    </a>
                    <a href="javascript: void(0)" class="save-article" data-id="2431203" style="color: #000000">
                        <i class="article2431203 far  fa-bookmark" article2431203></i>
                    </a>
                </div>
                <div style="clear: both"></div>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
     <div id="taboola-newsroom"></div>
    <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'rbox-tracking',
                container: 'taboola-newsroom',
                placement: 'Newsroom',
                });
    </script>    
    <div id="ad-above-content"></div>

    <div class="entry-content">
        
        <div class="content-divider"></div>
        <div class="p402_premium">
            <p class="continued-coverage-notice">DEVELOPING... Story will be updated as new information can be verified. Updated 4 times</p>
<p>WASHINGTON &#8212; Homeland Security chief Alejandro Mayorkas said Tuesday images of what appeared to be Border Patrol agents on horseback rounding up migrants trying to cross the southern border &#8220;horrified&#8221; him, but he stopped short of calling the new influx of migrants there a crisis.</p>
<p>Mayorkas told CNN that &#8220;any mistreatment or abuse of a migrant is unacceptable&#8221; and added, &#8220;the pictures that I&#8217;ve observed troubled me profoundly.&#8221; But he wouldn&#8217;t explicitly say whether they reflected mistreatment or abuse, deferring instead to a promised investigation.</p>
<p>&#8220;That defies all of the values that we seek to instill in our people,&#8221; Mayorkas said, adding that the department will address the situation &#8220;with full force&#8221; after the investigation is complete.</p><div  class="rolli-62108b9d36242dbc3cd3fdd9cfa3f890 rolli-in-story-content-nonsubsctibers" id="rolli-62108b9d36242dbc3cd3fdd9cfa3f890"></div>
<p>The Office of Professional Responsibility is leading the investigation, and will have personnel on the ground full-time monitoring the situation in the border town of Del Rio, Texas, which has seen an influx of thousands of Haitian migrants fleeing an unstable situation in their home country and attempting to enter the U.S. through Mexico.</p>
<p>More than 6,000 Haitians and other migrants have been removed from an encampment in Del Rio, and Mayorkas predicted a &#8220;dramatic change&#8221; in the number of migrants there within the next two to four days as it continues the removal process.</p><div  class="rolli-db31059ffc59767a4455aff786d8299c rolli-content-middle" id="rolli-db31059ffc59767a4455aff786d8299c"></div>
<p>The latest increase in migration at the border has prompted Republicans to renew attacks on Democrats for what they say is a failure to address a crisis at the U.S. border. But on CNN, Mayorkas declined to call the situation a &#8220;crisis,&#8221; saying only that it&#8217;s a &#8220;heartbreaking situation&#8221; and a &#8220;tremendous challenge.&#8221;</p>
<p>&#8220;I by no means diminish the, the humane issue that it presents, but I want to be clear that we do have a plan to address it,&#8221; he said.</p><div  class="rolli-cf67e68bfa6a115704805d2d9a969abe rolli-in-story-content-nonsubsctibers" id="rolli-cf67e68bfa6a115704805d2d9a969abe"></div>
<p>Mayorkas said 600 Homeland Security employees, including from the Coast Guard, have been brought to Del Rio. He said he has asked the Defense Department for help in what may be one of the swiftest, large-scale expulsions of migrants and refugees from the United States in decades.</p>
<p>Speaking from Del Rio on Monday, Mayorkas warned Haitians not to come to the U.S., noting that a temporary extension in protections from deportation for Haitians was extended through July 29, those protections no longer apply to new migrants.</p>
<p>&#8220;If you come to the United States illegally, you will be returned. Your journey will not succeed, and you will be endangering your life and your family&#8217;s life,&#8221; he said.</p>
<div  class="rolli-2964e8036a7a16440beebb12d6982c9e rolli-after-content" id="rolli-2964e8036a7a16440beebb12d6982c9e"></div>        </div>
        <div id="gsurvey_container"></div>
    </div><!-- .entry-content -->

        
    <div id="pagination-container">
            </div>

    <section id="ab-testing-4" class="widget adspace widget_ab_testing"><h2 class="widgettitle">Share Your Story</h2>
        <div class="splitterwidget">
            <script type="text/javascript">
                                var split_amount = 100;
                                var split = Math.floor((Math.random()*100)+1);
                if (split<=split_amount) {
                    document.write("<h5>\r\n<blockquote><br><b>Albuquerque Journal and its reporters are committed to telling the stories of our community.<\/b> \r\n<br><br>&bull;&nbsp;Do you have a question you want someone to try to answer for you? Do you have a bright spot you want to share?\r\n<br>&nbsp;&nbsp;&nbsp;We want to hear from you.  <a href=mailto:yourstory@abqjournal.com?SUBJECT=AFTER_CORONA2020_NM><font color=red>Please email yourstory@abqjournal.com<\/font><\/a> <\/h5>\r\n<\/blockquote>\t");
                }else{
                    document.write("<blockquote><br><b>Albuquerque Journal and its reporters are committed to telling the stories of our community.<\/b> \r\n<br><br>&bull;&nbsp;Do you have a question you want someone to try to answer for you? Do you have a bright spot you want to share?\r\n<br>&nbsp;&nbsp;&nbsp;We want to hear from you.  <a href=mailto:yourstory@abqjournal.com?SUBJECT=AFTER_CORONA2020_NM><font color=red>Please email yourstory@abqjournal.com<\/font><\/a>  \t\t\t\t\t<\/blockquote>");
                }
            </script>
        </div>
        </section><section id="custom_html-7" class="widget_text widget adspace widget_custom_html"><h2 class="widgettitle">Nativo Sponsored Content</h2>
<div class="textwidget custom-html-widget"><div id="nativo-story-footer"></div></div></section><section class="widget adspace rolli-widget"><h2 class="widgettitle">Ad Tango</h2>
<!-- adtango test sept 2021 -->
<section id="adtango">
<br><div id="5ffc9b710052aa2e3ba53ae3" class="vdb_player vdb_5ffc9b710052aa2e3ba53ae357d325e276a6057ba4a05a00" >
<script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=5ffc9b710052aa2e3ba53ae3/57d325e276a6057ba4a05a00.js?"></script>
</div>
</section>"
</section><section class="widget adspace rolli-widget"><h2 class="widgettitle">taboola desktop</h2>
<div style="margin-top: 10px; margin-bottom: 10px; " id="rolli-1482788005"><!-- requires header code from taboola to insert widget see javascript in the header area -->
<section id="taboola">
<!-- taboola code here to insert widget-->
<div id="taboola-feed-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-feed-article-thumbnails',
    placement: 'Feed Article Thumbnails',
    target_type: 'mix'
  });
</script>
</section>

</div></section><!-- taboola newsroom.taboola.com --><script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>    
        <div class="row">
        <div class="col-12">
            <h3 class="widget-title">
                
                MORE ARTICLES LIKE THIS
                            </h3>
        </div>
    </div>

<div class="post-card-group post-card-group--4-columns">
    <article class="post-card  post-card--has-thumbnail post-card--thumbnail-hidden ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2431221/democrats-tie-government-funding-to-debt-bill-gop-digs-in.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/09/21/AP-US-Congress-Budget-IMG-300x200.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2431221/democrats-tie-government-funding-to-debt-bill-gop-digs-in.html" rel="bookmark">House to vote on government funding, debt as GOP digs in</a></h4>
        </div>

                <div class="post-card__excerpt">
            <a href="https://www.abqjournal.com/2431221/democrats-tie-government-funding-to-debt-bill-gop-digs-in.html" rel="bookmark">
                <span>The House is expected to vote as soon as Tuesday on legislation to fund the&hellip;</span>
            </a>
        </div>
                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-hidden ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2431189/options-shrink-for-haitian-migrants-straddling-texas-border.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/09/21/BC-US-Border-Migrant-Camp-IMG-300x200.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2431189/options-shrink-for-haitian-migrants-straddling-texas-border.html" rel="bookmark">Options shrink for Haitian migrants straddling Texas border</a></h4>
        </div>

                <div class="post-card__excerpt">
            <a href="https://www.abqjournal.com/2431189/options-shrink-for-haitian-migrants-straddling-texas-border.html" rel="bookmark">
                <span>The options remaining for thousands of Haitian migrants straddling the Mexico-Texas border are narrowing as&hellip;</span>
            </a>
        </div>
                    </div>
</article>
<article class="post-card  no-thumbnail post-card--thumbnail-hidden ">
    <div class="post-card__inner">
                        <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2431232/jj-booster-dose-of-its-covid-shot-prompts-strong-response.html" rel="bookmark">J&amp;J: Booster dose of its COVID shot prompts strong response</a></h4>
        </div>

                <div class="post-card__excerpt">
            <a href="https://www.abqjournal.com/2431232/jj-booster-dose-of-its-covid-shot-prompts-strong-response.html" rel="bookmark">
                <span>Johnson & Johnson said Tuesday that a booster of its one-shot coronavirus vaccine provides a&hellip;</span>
            </a>
        </div>
                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-hidden ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2431215/haitian-journey-to-texas-border-starts-in-south-america.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/09/21/AP-LT-Border-Haitian-Diaspora-IMG-300x200.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2431215/haitian-journey-to-texas-border-starts-in-south-america.html" rel="bookmark">Haitian journey to Texas border starts in South America</a></h4>
        </div>

                <div class="post-card__excerpt">
            <a href="https://www.abqjournal.com/2431215/haitian-journey-to-texas-border-starts-in-south-america.html" rel="bookmark">
                <span>Robins Exile downed a traditional meal of plantains and chicken at a restaurant run by&hellip;</span>
            </a>
        </div>
                    </div>
</article>
</div>
    <footer class="entry-footer">
            </footer><!-- .entry-footer -->
</article><!-- #post-2431203 -->
				</main><!-- #main -->
			</div><!-- #primary -->
		</div><!-- .col -->

                    <div class="col-12 col-md-4">
                <aside id="secondary" class="widget-area">
                    
<aside id="secondary" class="widget-area">
     <div id="my-news-widget" class="my-news-widget-container">
    <div class="col-6 tab active">
        <a href="#" class="my-news-link" data-pane="my-news-widget">My News</a>
    </div>

    <div class="col-6 tab">
        <a href="#" class="most-read-link" data-pane="most-read-imageless-widget">Most Read</a>
    </div>

    <div class="tab-pane active my-news-widget">
        <div style="text-align: center">

        </div>
    </div>
    <div class="logged_out_message" hidden>
        Subscribe now to access decluttered news, chosen by you. Manage the news you want to see, read exclusive content and explore other subscriber benefits.    </div>

    <div class="tab-pane most-read-imageless-widget">

    </div>
</div>
<section id="text-36" class="widget widget_text">			<div class="textwidget"><div id="subscriber-form-wrapper-19e9c9d23" class="newsletter-signup" style="visibility: hidden">
    <div class="newsletter-signup__form-container">
        <h2>Sign up for the <span id="name-19e9c9d23"></span> newsletter</h2>

        <form method="post" action="https://www.abqjournal.com/wp-admin/admin-ajax.php">
            <input type="hidden" name="audience" class="audience" id="audience-19e9c9d23" value="">

            <div class="newsletter-signup__row">
                <div class="newsletter-signup__column newsletter-signup__column--wider">
                    <input type="email" name="email" class="email" id="email-19e9c9d23" value="" required placeholder="Enter your email">
                    <p>Your email is safe with us, we don’t spam</p>
                </div>

                <div class="newsletter-signup__column">
                    <button type="button" class="submit-button">Subscribe</button>
                    <div class="message position-absolute text-left"></div>
                </div>
            </div>
        </form>
    </div>

    <div class="newsletter-signup__icon-container">
        <img class="newsletter-signup__icon lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/images/envelope.png">
    </div>
</div>
<script>
    var xhttp = new XMLHttpRequest();
    xhttp.onreadystatechange = function() {
        if (this.readyState == 4 && this.status == 200) {
            var response = JSON.parse(this.responseText);
            if (response.status == 'success') {
                document.getElementById('audience-19e9c9d23').value = response.message.audience;
                document.getElementById('email-19e9c9d23').value = response.message.email;
                if (response.message.email !== null) {
                    document.getElementById('email-19e9c9d23').readOnly = true;
                }
                document.getElementById('name-19e9c9d23').innerHTML = response.message.name;
                document.getElementById('subscriber-form-wrapper-19e9c9d23').style.visibility = 'unset';
            }
        }
    };

    xhttp.open("POST", '/portal.php', true);
    xhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
    xhttp.send("action=get_newsletter_form_data");
</script>

</div>
		</section><section class="widget rolli-widget"><div  class="rolli-e6f0f0ad2a8f54ebdc953b5c64ead373" id="rolli-e6f0f0ad2a8f54ebdc953b5c64ead373"></div></section>    <div class="row">
        <div class="col-12">
            <h3 class="widget-title">
                
                Most Popular
                            </h3>
        </div>
    </div>
<div class="most-read-widget">

</div>
<section id="text-54" class="widget widget_text"><h3 class="widget-title">Around ABQ</h3>			<div class="textwidget"><p><script src="https://abqjournal.spingo.com/list-widget.js"></script></p>
<div id="spingo-list-widget-abq"></div>
<p><script>
  new SpinGoWidget({
  	title: "Upcoming",
	subTitle: " Events",
        container: "#spingo-list-widget-abq"
  });
</script></p>
</div>
		</section><section class="widget rolli-widget"><div  class="rolli-efb31b58ee986e05a03e8eab7c256217" id="rolli-efb31b58ee986e05a03e8eab7c256217"></div></section>    <div class="row">
        <div class="col-12">
            <h3 class="widget-title">
                
                Most Recent
                            </h3>
        </div>
    </div>

<div class="post-card-group">
    <article class="post-card  no-thumbnail post-card--thumbnail-left ">
    <div class="post-card__inner">
                        <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2431243/the-world-must-wake-up-tasks-daunting-as-un-meeting-opens-2.html" rel="bookmark">&#039;The world must wake up&#039;: Tasks daunting as UN meeting opens</a></h4>
        </div>

                    </div>
</article>
<article class="post-card  no-thumbnail post-card--thumbnail-left ">
    <div class="post-card__inner">
                        <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2431159/four-agencies-sued-in-fatal-deming-police-shooting-ex-attorney-unarmed-victim-was-on-knees.html" rel="bookmark">Four agencies sued in fatal Deming police shooting</a></h4>
        </div>

                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-left ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2431164/garcia-holmes-to-again-make-bid-for-cd1.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/09/21/a06_jd_21sep_holmes-150x150.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2431164/garcia-holmes-to-again-make-bid-for-cd1.html" rel="bookmark">Garcia Holmes to again make bid for CD1</a></h4>
        </div>

                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-left ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2431179/abq-city-council-oks-zerofare-bus-program.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/06/08/MG_5827_WP-200x131.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2431179/abq-city-council-oks-zerofare-bus-program.html" rel="bookmark">ABQ City Council OKs zero-fare bus program</a></h4>
        </div>

                    </div>
</article>
</div>
<section class="widget rolli-widget"><div  class="rolli-91f359602575e2dd30c6d51157935896" id="rolli-91f359602575e2dd30c6d51157935896"></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="nativo-sidebar"></div></div></section><div class="specialized-block big-number">
    </div>
<section class="widget rolli-widget"><div  class="rolli-251fd6365d3c50b7e4753aaaf08efe10" id="rolli-251fd6365d3c50b7e4753aaaf08efe10"></div></section></aside><!-- #secondary -->
                </aside>
            </div><!-- .col -->
            </div><!-- .row -->
    
    <section class="d-md-block bg-light text-center"></section></div><!-- .container -->


    </div><!-- #content -->

                    <footer id="colophon" class="site-footer bg-light text-center p-3 footer-bar">
        <div class="container footer-items">
            <div class="row align-items-center logo-container">
                <div class="col-12 abq-footer-logo">
                    <image src="https://www.abqjournal.com/wp-content/themes/abq/assets/images/footer_logo.svg">
                </div>
            </div><!-- logo container -->
            <div class="row d-none d-lg-flex">
                <div class="col-lg-3 col-md-6 col-sm-12 footer-item">
                    <div class="footer-item-title">
                        <h4>QUICK LINKS</h4>
                    </div>
                    <div class="footer-item-content">
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/history-of-albuquerque-journal">About the Journal</a> <br/>
                            <a href="https://www.abqjournal.com/puzzles">Puzzles</a><br/>
                            <a href="https://www.abqjournal.com/archives">Archives</a><br/>
                            <a href="https://www.abqjournal.com/press-releases">Press Releases</a><br/>
                        </div>
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/submit-news">Submit a News Tip</a><br/>
                            <a href="https://www.abqjournal.com/obits-submission-form">Submit an Obituary</a><br/>
                            <a href="https://www.abqjournal.com/letters-to-the-editor">Send a Letter to the Editor</a><br/>
                            <a href="https://www.abqjournal.com/notifications">Notifications</a><br/>
                        </div>
                    </div><!--item content div -->
                </div><!--quick links footer item -->
                <div class="col-lg-3  col-md-6 col-sm-12 footer-item">
                    <div class="footer-item-title">
                        <h4>CONTACT THE JOURNAL</h4>
                    </div>
                    <div class="footer-item-content">
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/contact-us">Contact Us</a> <br/>
                            <a href="https://www.abqjournal.com/advertise">Advertise with Us</a><br/>
                            <a href="https://www.abqjournal.com/terms-of-services">Terms of Service</a><br/>
                        </div>
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/contact-us">Staff Directory</a><br/>
                            <a href="https://www.abqjournal.com/career-opportunities">Careers</a><br/>
                            <a href="https://www.abqjournal.com/privacy">Privacy Policy</a><br/>
                        </div>
                    </div><!-- item content div -->
                </div><!-- contact journal div -->
                <div class="col-lg-3 col-md-6 col-sm-12 footer-item">
                    <div class="footer-item-title">
                        <h4>SUBSCRIBER SERVICES</h4>
                    </div>
                    <div class="footer-item-content">
                        <div class="footer-item-block">
                                                        <a href="https://www.abqjournal.com/subscription-offers">Subscribe</a> <br/>
                                                        <a href="https://www.abqjournal.com/forgot-password">Recover Password</a><br/>
                            <a href="https://www.abqjournal.com/my-account">Account Services</a><br/>
                        </div>
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/classifieds-home">Place Classified Ad</a><br/>
                            <a href="https://www.abqjournal.com/terms-of-services">Sub Terms of Service</a><br/>
                        </div>
                    </div>
                </div><!-- sub service div -->
                <div class="col-lg-3 col-md-6 col-sm-12 footer-item">
                    <div class="footer-item-title">
                        <h4>RELATED SITES & PARTNERS</h4>
                    </div>
                    <div class="footer-item-content">
                        <div class="footer-item-block">
                            <a href="https://reader-perks.com/en">Reader Perks</a> <br/>
                            <a href="https://nieonline.com/abqnie/">News In Education</a><br/>
                            <a href="https://www.abqjournal.com/rio-rancho-observer">Rio Rancho Observer</a><br/>
                        </div><!-- item block -->
                        <div class="footer-item-block">
                            <a href="http://www.news-bulletin.com/">Valencia County News-Bulletin</a><br/>
                            <a href="http://www.dchieftain.com/">El Defensor Chieftain</a><br/>
                        </div>
                    </div><!-- footer item content -->
                </div><!-- related services footer item -->
            </div> <!-- row -->
        </div> <!-- footer items-->
                                <div class="row align-items-center">
                <div class="footer-social-icons col-12 col-lg-6 d-flex">
                    <a href="https://www.facebook.com/TheAlbuquerqueJournal/" target="_blank"><i class="fab fa-facebook-square"></i></a>
                    <a href="https://twitter.com/ABQJournal" target="_blank"><i class="fab fab fa-twitter-square"></i></a>
                    <a href="https://www.instagram.com/abqjournal/" target="_blank"><i class="fab fa-instagram-square"></i></a>
                </div> <!-- social icons -->
                <div class="footer-phone-number d-flex">
                    <a href="tel:505-823-4400">(505)823-4400</a>
                </div> <!-- footer phone -->
                <div class="site-info d-flex col-12 col-lg-5">
                    <div class="order-lg-3 footer-site-link">
                        <span class="sep"> | </span>
                        <a href="https://www.abqjournal.com/" rel="home">www.abqjournal.com </a>
                    </div><!--site link -->
                    <div class="order-1">
                        Copyright &copy; 2021 Albuquerque Journal                    </div><!-- copyright -->
                    <div class="order-2">
                        <span class="sep"> | </span>
                        <span>	Albuquerque, N. M. </span>
                    </div> <!--location -->
                </div><!-- .site-info -->
            </div><!-- .row -->
        </div><!-- in footer -->
    </footer><!-- #colophon -->
</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' id='ee-simple-file-list-pro-js-foot-js-extra'>
/* <![CDATA[ */
var eesfl_vars = {"ajaxurl":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","eeEditText":"Edit","eeConfirmDeleteText":"Are you sure you want to delete this?","eeCancelText":"Cancel","eeCopyLinkText":"The Link Has Been Copied","eeUploadLimitText":"Upload Limit","eeFileTooLargeText":"This file is too large","eeFileNotAllowedText":"This file type is not allowed","eeUploadErrorText":"Upload Failed","eePleaseWaitText":"Please Wait","eeShowText":"Show","eeHideText":"Hide","eeChooseFolderText":"Please Choose a Folder"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-pro/js/ee-footer.js' id='ee-simple-file-list-pro-js-foot-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-pro/js/ee-uploader.js' id='ee-simple-file-list-pro-js-uploader-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-search/js/scripts.js' id='ee-simple-file-list-search-js-in-footer-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":20,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-21600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/363/assets/js/38.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"rolli-layer","placements":["popup-and-layer-ads","popup-and-layer-ads_2"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/361/public/assets/js/973.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/222/public/assets/js/708.js' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["right-sidebar"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/474/public/assets/js/345.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/363/assets/js/611.js' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/bootstrap-4/js/bootstrap.js' id='abq-bootstrap-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/abq-cache-buster.js' id='abq-device-handling-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/side-navigation.js' id='abq-side-navigation-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/mobile-nav.js' id='abq-mobile-nav-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/breaking-news.js' id='abq-breaking-news-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/widgets.js' id='abq-widgets-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/social-media-share.js' id='abq-social-media-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/top-news-front.js' id='cb-top-news-script-js'></script>
<script>(function(){var advanced_ads_ga_UID="UA-243604-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><div  class="rolli-4ba39216fe1bf2be32863e07df906ccb rolli-popup-and-layer-ads" id="rolli-4ba39216fe1bf2be32863e07df906ccb"></div><div  class="rolli-3360d56fe894fc34cd2839eeb869c9b2 rolli-popup-and-layer-ads_2" id="rolli-3360d56fe894fc34cd2839eeb869c9b2"></div><div id="top-news-overlay">
    <div class="top-9-header">
        <div class="logo-section col-12 d-flex justify-content-center">
            <div class="abq-top-9-logo">
                <img class="custom-logo lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/images/top-9-logo.png">
            </div>
        </div>
        <div class="close col-1">
            <button class="close"><i class="fa fa-times" style="font-size: 26px;"></i></button>
        </div>
    </div>
            <div class="add-above-desktop">
            <section id="text-32" class="widget adspace widget_text">			<div class="textwidget"></div>
		</section>        </div>
            <div id="top-news-modal" class="col-12 d-flex justify-content-center">
        <div id="top-news-container" class="col-12 offset-md-1">
            <div class="col-12 col-md-5  article-container item-1" id="1">
    <div class="entry-index">1</div>
    <a href="https://www.abqjournal.com/2431102/courts-announce-plan-to-tighten-pretrial-gps-monitoring.html">
        <div class="title col-10">
            <span>NM judiciary set to expand pretrial GPS monitoring </span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Plan will implement 24/7 alert system, ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>Plan will implement 24/7 alert system, on-call judges to track release violators</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2431102">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="MonPMMDTE_383C">September 20, 2021 5:46PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2431102">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2431102">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2431102" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-2" id="2">
    <div class="entry-index">2</div>
    <a href="https://www.abqjournal.com/2431002/two-lawmakers-challenge-governors-federal-aid-spending-in-lawsuit.html">
        <div class="title col-10">
            <span>Two lawmakers go to court over governor's federal aid ...</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Suit seeks to protect Legislature&#39;s power ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>Suit seeks to protect Legislature&#39;s power over the state&#39;s purse strings</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2431002">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="MonPMMDTE_383C">September 20, 2021 4:10PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2431002">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2431002">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2431002" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-3" id="3">
    <div class="entry-index">3</div>
    <a href="https://www.abqjournal.com/2431179/abq-city-council-oks-zerofare-bus-program.html">
        <div class="title col-10">
            <span>ABQ City Council OKs zero-fare bus program</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Pilot project slated to last for ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>Pilot project slated to last for 12 months</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2431179">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="MonPMMDTE_383C">September 20, 2021 6:05PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2431179">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2431179">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2431179" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="clearrow"></div>
    <div class="col-12 col-md-5  article-container item-4" id="4">
    <div class="entry-index">4</div>
    <a href="https://www.abqjournal.com/2431101/20-tribal-nations-file-nm-redistricting-proposal.html">
        <div class="title col-10">
            <span>Tribal nations file NM redistricting proposal</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>They say move will protect Native ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>They say move will protect Native votes, begin to address history of &#39;disenfranchisement and suppression&#39;</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2431101">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="MonPMMDTE_383C">September 20, 2021 3:55PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2431101">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2431101">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2431101" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-5" id="5">
    <div class="entry-index">5</div>
    <a href="https://www.abqjournal.com/2430959/former-state-lawmaker-indicted.html">
        <div class="title col-10">
            <span>Stapleton facing 26 felony charges</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Racketeering, money laundering among charges </span>            </span>
            <span class='mobile-excerpt'>
                <span>Racketeering, money laundering among charges </span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2430959">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="MonPMMDTE_383C">September 20, 2021 5:25PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2430959">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2430959">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2430959" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-6" id="6">
    <div class="entry-index">6</div>
    <a href="https://www.abqjournal.com/2431084/covid-19-hospitalizations-fall-3-over-last-week.html">
        <div class="title col-10">
            <span>Number of COVID cases in hospital falls 3%</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>State vaccination rate among adults up ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>State vaccination rate among adults up to 69.8%, about 4 percentage points higher than the national average</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2431084">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="MonPMMDTE_383C">September 20, 2021 4:18PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2431084">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2431084">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2431084" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-7" id="7">
    <div class="entry-index">7</div>
    <a href="https://www.abqjournal.com/2431164/garcia-holmes-to-again-make-bid-for-cd1.html">
        <div class="title col-10">
            <span>Garcia Holmes to again make bid for CD1</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Republican first person to announce campaign ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>Republican first person to announce campaign to unseat Stansbury</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2431164">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="MonPMMDTE_383C">September 20, 2021 6:05PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2431164">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2431164">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2431164" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-8" id="8">
    <div class="entry-index">8</div>
    <a href="https://www.abqjournal.com/2430850/footage-shows-more-to-the-story-of-officer-burrito.html">
        <div class="title col-10">
            <span>Footage shows more to the story of officer, burrito</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Probe found APD officer used knee ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>Probe found APD officer used knee to steer vehicle as he snacked on meal as prisoner was being transported</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2430850">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="SunPMMDTE_373C">September 19, 2021 4:19PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2430850">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2430850">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2430850" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-9" id="9">
    <div class="entry-index">9</div>
    <a href="https://www.abqjournal.com/2431159/four-agencies-sued-in-fatal-deming-police-shooting-ex-attorney-unarmed-victim-was-on-knees.html">
        <div class="title col-10">
            <span>Four agencies sued in fatal Deming police shooting</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Suit alleges man was on knees, ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>Suit alleges man was on knees, following commands when officers opened fire</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2431159">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime=""></time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2431159">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2431159">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2431159" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-10" id="10">
    <div class="entry-index">10</div>
    <a href="https://www.abqjournal.com/2430758/abq-doughnut-shop-finds-itself-the-perfect-covid-business.html">
        <div class="title col-10">
            <span>ABQ doughnut shop finds itself ‘the perfect COVID business’</span>        </div>
        <div class="category">
            Business        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Company growing by leaps and bounds</span>            </span>
            <span class='mobile-excerpt'>
                <span>Company growing by leaps and bounds</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2430758">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="MonAMMDTE_383C">September 20, 2021 3:57AM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2430758">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2430758">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2430758" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
            </div>
    </div>
        </div>


<div  class="rolli-9bdeec27fc55a431d5cd8b464538b6d1 rolli-adtango-abovetaboola" id="rolli-9bdeec27fc55a431d5cd8b464538b6d1"></div><div  class="rolli-118e23bc307e3ba71fc64c2d4b3944b3 rolli-below-all-rows" id="rolli-118e23bc307e3ba71fc64c2d4b3944b3"></div><div  class="rolli-b5c6fa1200f859be045803f045029090 rolli-below-navigation-full-width-inside-pages" id="rolli-b5c6fa1200f859be045803f045029090"></div><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>			<script src="https://www.google.com/recaptcha/api.js?render=6LfHEtwZAAAAANZoYqCjRpNgwGM1CCXWuVjW707y"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LfHEtwZAAAAANZoYqCjRpNgwGM1CCXWuVjW707y',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
			
<!-- Mather Analytics -->
<noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma84920&mrk=69231039&p=web&tv=no-js-0.1.0&tid=1632235627" style="display:none" height="1" width="1" alt/></noscript>
<script>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</script>
<amp-iframe width="1px" height="1px" layout="fixed" sandbox="allow-scripts allow-same-origin" src="https://www.abqjournal.com/wp-content/themes/abq/inc/template-parts/taboola-newsroom-amp.html">
</amp-iframe>
<div id="shareable-modal" class="modal" tabindex="-1">
    <div class="modal-dialog modal-dialog-centered">
        <div class="modal-content">
            <div class="modal-header">
                <h5 class="modal-title">Share by Email</h5>
            </div>
            <div class="modal-body">
                <p>Sharing <span id="shareable-title" style="font-weight: 900"></span></p>
                <p><input type="text" class="form-control" id="shareable-email" placeholder="Recipient's email" /></p>
                <input type="hidden" name="post_id" id="shareable-post-id" value="" />
                <div class="message" style="text-align: right"></div>
            </div>
            <div class="modal-footer">
                <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
                <button type="button" id="submit-share" class="btn btn-primary">Share</button>
            </div>
        </div>
    </div>
</div>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 273/295 objects using redis
Page Caching using redis 

Page cache debug info:
Engine:             redis
Cache key:          c022fe485462c4f61e23fa41e31aac37_ssl
Creation Time:      1632235627.000s
Header info:
Expires:            Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control:      no-store, no-cache, must-revalidate
Pragma:             no-cache
Content-Type:       text/html; charset=UTF-8
X-Pingback:         https://www.abqjournal.com/xmlrpc.php
Link:               <https://www.abqjournal.com/wp-json/>; rel="https://api.w.org/"
Link:               <https://www.abqjournal.com/wp-json/wp/v2/posts/2431203>; rel="alternate"; type="application/json"
Link:               <https://www.abqjournal.com/?p=2431203>; rel=shortlink
Set-Cookie:         abq_cat=%5B%7B%22term_id%22%3A223%2C%22name%22%3A%22Nation%22%2C%22slug%22%3A%22nation%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A229%2C%22taxonomy%22%3A%22category%22%2C%22description%22%3A%22%22%2C%22parent%22%3A3%2C%22count%22%3A31566%2C%22filter%22%3A%22raw%22%2C%22cat_ID%22%3A223%2C%22category_count%22%3A31566%2C%22category_description%22%3A%22%22%2C%22cat_name%22%3A%22Nation%22%2C%22category_nicename%22%3A%22nation%22%2C%22category_parent%22%3A3%7D%5D; path=/
Set-Cookie:         abq_device=desktop; expires=Wed, 22-Sep-2021 14:47:07 GMT; Max-Age=86400; path=/

Content Delivery Network via Amazon Web Services: CloudFront: d21yqjvcoayho7.cloudfront.net
Content Delivery Network Full Site Delivery via cloudfront
Lazy Loading
Database Caching 9/16 queries in 0.005 seconds using redis

Served from: abqjournal.com @ 2021-09-21 08:47:07 by W3 Total Cache
-->