<!doctype html>
<html lang="en-US">
    <head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
        <script>
            function updateUserType()
            {
                var xhttp = new XMLHttpRequest();
                xhttp.onreadystatechange = function() {
                    if (this.readyState == 4 && this.status == 200) {
                        var response = JSON.parse(this.responseText);
                        if (response.type !== "undefined") {
                            localStorage.setItem('abq_ut', response.type);
                        }
                    }
                };

                xhttp.open("POST", '/portal.php', true);
                xhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
                xhttp.send("action=get_user_type");
            }

        </script>
                                        <title>Wednesday is a big day for a big man in Jal, Roger Carreon - Albuquerque Journal</title>
                                        <script>
            let site_url = 'https://www.abqjournal.com';
            let ajaxUrl = "https://www.abqjournal.com/wp-admin/admin-ajax.php";
            let page_url = "https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html";
            let abq_categories = ["college","featured","college-football","news-from-newspaper","sports"];
            let abq_single = true;
            let abq_category = false;
            let abq_page = false;
            let abq_post_type = "post";
            let abq_subscription_portal_page = false;
            let abq_ejournal_base = "https://abqjournal-nm.newsmemory.com/";
            let ejournal_url = abq_ejournal_base;
            let portal_url = "https://subscriber-api.abqjournal.com/";
            let abq_ia = null;
            let manager = null;
            let post_id = "2454406";
        </script>
        <script type="text/javascript" src="https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/jquery/jquery.js"></script>
                <script id='wpacu-combined-js-head-group-1' type='text/javascript' src='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/js/head-9b00d69381296e96af3f01bd8908241928e7bf83.js'></script>        <script src="//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/js/item/145347a4e148a72db170bd12e7a8ba3b-v7d5681b4cb1893d0faf2ed4efbb4ddd31a266658.js" type="text/javascript"></script>
        <div class="loggedInStatus" style="display: none"><div class="status">logged_out</div></div>
        <script>
            var xhttp = new XMLHttpRequest();
            xhttp.onreadystatechange = function() {
                if (this.readyState == 4 && this.status == 200) {
                    var response = JSON.parse(this.responseText);
                    localStorage.setItem('abq_at', response.admin_type);
                    if (response.is_admin == 0) {
                        if (document.getElementById('wpadminbar') !== null) {
                            document.getElementById('wpadminbar').remove();
                        }
                        abq_ia = false;
                    } else {
                        abq_ia = true;
                    }
                }
            };

            xhttp.open("POST", '/portal.php', true);
            xhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
            xhttp.send("action=abq_is_admin");
        </script>
        
                    <script type="text/javascript">
                                let abq_pwm = localStorage.getItem('abq_pwm');
		let abq_pwm_e = localStorage.getItem('abq_pwm_expiration');
		let serve_paywalls = false;
                if (abq_pwm == null || abq_pwm_e < 1639538311) {
                    var xhttp = new XMLHttpRequest();
                    xhttp.onreadystatechange = function() {
                        if (this.readyState == 4 && this.status == 200) {
                            var response = JSON.parse(this.responseText);
                            var campaigns = JSON.parse(response.response);
                            if (response.status === 'success' && !abq_ia) {
                                localStorage.setItem('abq_pwm', response.response);
                                localStorage.setItem('abq_pwm_expiration', 1639638000);
                                new ABQPaywallManager(campaigns);
                            }
                        }
                    };

                    xhttp.open("POST", '/portal.php', true);
                    xhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
                    xhttp.send("action=get_paywall_manager");
                } else {
                    var campaigns = JSON.parse(abq_pwm);
                    new ABQPaywallManager(campaigns);
                }
                            </script>
        
        <script type="text/javascript">
            var userType = 'guest';
            if (localStorage.getItem('abq_ut') !== null) {
                if (localStorage.getItem('abq_ut') === 'subscriber') {
                    userType = 'subscriber';
                } else {
                    userType = 'registered';
                }
            }
            _tbl_unified_id = '0';
            _tbl_user_type = userType;
            _tbl_paywall = ''
        </script>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="shortcut icon" type="image/svg+xml" href="https://www.abqjournal.com/wp-content/themes/abq/assets/images/favicon.svg" />

        
                            <meta name="category" content="college,featured,college-football,news-from-newspaper,sports">
                <meta name="twitter:card" content="summary"/>
        <meta property="og:title" content="Wednesday is a big day for a big man in Jal, Roger Carreon">
        <meta property="og:description" content="On Wednesday, the marriage between Roger Carreon and Boise State becomes official.Jal ...">
        <meta property="og:image" content="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/1930436.jpg">
        <meta property="og:url" content="https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html">
        <meta property="og:type" content="article">
        <meta property="og:site_name" content="Albuquerque Journal">
        <meta property="og:locale" content="en_US">

                    <meta property="article:author" content="James Yodice / Journal Staff Writer" />
        
        <meta name="twitter:site" content="@abqjournal">

        <meta name="description" content="On Wednesday, the marriage between Roger Carreon and Boise State becomes official.Jal ...">
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='preload' as='style' href='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/css/item/abq-style-v59ddb396950245cb5b713cee7a2198d57d7d6a0d.css' data-wpacu-preload-css-basic='1' />
<link rel="preload" as="font" href="/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.eot" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.woff2" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.woff" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.ttf" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.svg" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.eot" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.woff2" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.woff" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.ttf" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.svg" data-wpacu-preload-font="1" crossorigin>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.9 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wednesday is a big day for a big man in Jal, Roger Carreon - Albuquerque Journal</title>
	<link rel="canonical" href="https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wednesday is a big day for a big man in Jal, Roger Carreon" />
	<meta property="og:description" content="On Wednesday, the marriage between Roger Carreon and Boise State becomes official.Jal ..." />
	<meta property="og:url" content="https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html" />
	<meta property="og:site_name" content="Albuquerque Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/TheAlbuquerqueJournal/" />
	<meta property="article:published_time" content="2021-12-15T03:15:40+00:00" />
	<meta property="og:image" content="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/1930436.jpg" />
	<meta property="og:image:width" content="309" />
	<meta property="og:image:height" content="272" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@abqjournal" />
	<meta name="twitter:site" content="@abqjournal" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="James Yodice / Journal Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.abqjournal.com/#organization","name":"Albuquerque Journal","url":"https://www.abqjournal.com/","sameAs":["https://www.facebook.com/TheAlbuquerqueJournal/","https://www.facebook.com/TheAlbuquerqueJournal/","https://twitter.com/abqjournal"],"logo":{"@type":"ImageObject","@id":"https://www.abqjournal.com/#logo","inLanguage":"en-US","url":"https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/11/08/default-image.jpg","contentUrl":"https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/11/08/default-image.jpg","width":900,"height":468,"caption":"Albuquerque Journal"},"image":{"@id":"https://www.abqjournal.com/#logo"}},{"@type":"WebSite","@id":"https://www.abqjournal.com/#website","url":"https://www.abqjournal.com/","name":"Albuquerque Journal","description":"New Mexico and ABQ News, Sports, Business and more","publisher":{"@id":"https://www.abqjournal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.abqjournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html#primaryimage","inLanguage":"en-US","url":"https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/1930436.jpg","contentUrl":"https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/1930436.jpg","width":309,"height":272,"caption":"Roger Carreon (Journal photo)"},{"@type":"WebPage","@id":"https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html#webpage","url":"https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html","name":"Wednesday is a big day for a big man in Jal, Roger Carreon - Albuquerque Journal","isPartOf":{"@id":"https://www.abqjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html#primaryimage"},"datePublished":"2021-12-15T03:15:40+00:00","dateModified":"2021-12-15T03:15:40+00:00","breadcrumb":{"@id":"https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.abqjournal.com/"},{"@type":"ListItem","position":2,"name":"From the newspaper","item":"https://www.abqjournal.com/category/news-from-newspaper"},{"@type":"ListItem","position":3,"name":"Wednesday is a big day for a big man in Jal, Roger Carreon"}]},{"@type":"Article","@id":"https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html#article","isPartOf":{"@id":"https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html#webpage"},"author":{"@id":"https://www.abqjournal.com/#/schema/person/ab711dcb12ea824bbc302d420ab2ee00"},"headline":"Wednesday is a big day for a big man in Jal, Roger Carreon","datePublished":"2021-12-15T03:15:40+00:00","dateModified":"2021-12-15T03:15:40+00:00","mainEntityOfPage":{"@id":"https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html#webpage"},"wordCount":632,"commentCount":0,"publisher":{"@id":"https://www.abqjournal.com/#organization"},"image":{"@id":"https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html#primaryimage"},"thumbnailUrl":"https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/1930436.jpg","keywords":["photojournalism"],"articleSection":["College","Featured Sports","Football","From the newspaper","Sports"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html#respond"]}]},{"@type":"Person","@id":"https://www.abqjournal.com/#/schema/person/ab711dcb12ea824bbc302d420ab2ee00","name":"James Yodice / Journal Staff Writer","sameAs":["http://abqjournal.com/author/jyodice"],"url":"https://www.abqjournal.com/author/jyodice"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.abqjournal.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Feed" href="https://www.abqjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Wednesday is a big day for a big man in Jal, Roger Carreon Comments Feed" href="https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html/feed" />
        <style>
            @font-face {
                font-family: 'PT Serif';
                src: url('https://www.abqjournal.com/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.eot');
                src: local('PT Serif Bold'), local('PTSerif-Bold'),
                    url('https://www.abqjournal.com/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.eot?#iefix') format('embedded-opentype'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.woff2') format('woff2'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.woff') format('woff'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.ttf') format('truetype'),
                    url('https://www.abqjournal.com/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.svg#PTSerif-Bold') format('svg');
                font-weight: 700;
                font-style: normal;
                font-display: swap;
            }

            @font-face {
                font-family: 'PT Serif';
                src: url('https://www.abqjournal.com/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.eot');
                src: local('PT Serif'), local('PTSerif-Regular'),
                    url('https://www.abqjournal.com/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.eot?#iefix') format('embedded-opentype'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.woff2') format('woff2'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.woff') format('woff'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.ttf') format('truetype'),
                    url('https://www.abqjournal.com/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.svg#PTSerif-Regular') format('svg');
                font-weight: 400;
                font-style: normal;
                font-display: swap;
            }
        </style>
            <script type="text/javascript">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</script>
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.abqjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- abqjournal.com is managing ads with Advanced Ads 1.30.4 – https://wpadvancedads.com/ --><script id="rolli-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpacu-combined-css-body-1' href='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/css/body-2467c1b1c60c8ca31c0de718e9e794bad2c097b5.css' type='text/css' media='all' />












<link   data-wpacu-to-be-preloaded-basic='1' rel='stylesheet' id='abq-style-css' href='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/css/item/abq-style-v59ddb396950245cb5b713cee7a2198d57d7d6a0d.css' type='text/css' media='all' />
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function () {var adminMenuEditorMenu = jQuery('.menu_editorbody #adminmenu');var adminMenuEditorLinks = jQuery(adminMenuEditorMenu).find('*[href]');if (adminMenuEditorLinks.length > 0) {adminMenuEditorLinks.each(function () {if (!jQuery(this).attr('data-initial-href')) {jQuery(this).attr('data-initial-href', jQuery(this).attr('href'));}});setInterval(function () {adminMenuEditorLinks.each(function () {var currentHref = jQuery(this).attr('href');var initialHref = jQuery(this).attr('data-initial-href');var replacedHref = jQuery(this).attr('data-replaced-href');var initialSlug = initialHref ? initialHref.substring(initialHref.indexOf('admin.php?page=')+'admin.php?page='.length) : '';var replacedSlug = replacedHref ? replacedHref.substring(replacedHref.indexOf('admin.php?page=')+'admin.php?page='.length) : '';if (currentHref !== initialHref) {if (!replacedHref) {jQuery(this).attr('data-replaced-href', currentHref);replacedHref = currentHref;replacedSlug = replacedHref.substring(replacedHref.indexOf('admin.php?page=')+'admin.php?page='.length);}jQuery(this).attr('href', initialHref);}jQuery(adminMenuEditorMenu).find('li[href="'+replacedHref+'"]').each(function () {jQuery(this).attr('href', initialHref);});jQuery(adminMenuEditorMenu).find('input[value^="'+replacedSlug+'"]').each(function () {var checked = false;var isTopItem = jQuery(this).parent().hasClass('menu-top');if (isTopItem && typeof amr_data_top !== 'undefined' && amr_data_top.indexOf(initialSlug) !== -1) checked = true;if (!isTopItem && typeof amr_data_sub !== 'undefined' && amr_data_sub.indexOf(initialSlug) !== -1) checked = true;jQuery(this).val(jQuery(this).val().replace(replacedSlug, initialSlug)).prop('checked', checked);});});}, 1000);}});
</script>
<script   type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script   type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script   type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2.2.0/src/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.abqjournal.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/www.abqjournal.com","wp_site_url":"https:\/\/www.abqjournal.com","wp_root_url":"https:\/\/www.abqjournal.com","wp_plugins_url":"https:\/\/www.abqjournal.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.abqjournal.com\/wp-content","wp_includes_url":"https:\/\/www.abqjournal.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js' id='photocrati_ajax-js'></script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/backbone.min.js' id='backbone-js'></script>

<script  defer='defer' id='wpacu-combined-js-body-group-1' type='text/javascript' src='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/js/body-655dc71c56bb47ca02d3d334986e898f2aee9b19.js'></script><script  type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/542/public/assets/js/95.js' id='unslider-js-js'></script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/542/public/assets/js/764.js' id='unslider-move-js-js'></script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/542/public/assets/js/456.js' id='unslider-swipe-js-js'></script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-pro/js/ee-head.js' id='ee-simple-file-list-pro-js-head-js'></script>
<script defer='defer' id='wpacu-combined-js-body-group-2' type='text/javascript' src='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/js/body-b3d1eb68144d13d7f164342d086a1267824dd057.js'></script><script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/576/public/assets/js/269.js' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/363/779/593/131/643.js' id='advanced_ads_pro/visitor_conditions-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script   type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-243604-1' id='google_gtagjs-js' async></script>
<script   type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.abqjournal.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-243604-1", {"anonymize_ip":true,"optimize_id":"GTM-P68ZQCZ"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.abqjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.abqjournal.com/wp-json/wp/v2/posts/2454406" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abqjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.abqjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="alternate" type="application/json+oembed" href="https://www.abqjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abqjournal.com%2F2454406%2Fits-a-big-day-for-a-big-man-in-jal.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abqjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abqjournal.com%2F2454406%2Fits-a-big-day-for-a-big-man-in-jal.html&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.45.0" /><script type="text/javascript">
	           var ajaxurl = "https://www.abqjournal.com/wp-admin/admin-ajax.php";
	         </script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		    <script type="text/javascript" >
        var ajaxUnit = new Array();
        var widgetAreaResponse = new Array();
        // var showWidget = cookie.get('abq-us','regular');
        var showWidget = '';
    </script>
        <script type="text/javascript">
        // Load widget dynamically for mobile and desktop
        // each one of the variables contain the id of their widget or blank
        function load_widget(container, mobile, desktop, callback) {
            var position = '';
            var skip = false;
            var width = parseFloat(jQuery(window).width());
            if (width<500 && mobile!='') { // You may replace this for a smaller or bigger resolution to be captured as mobile
                position = mobile;
            }else if(width>501 && desktop!='') {
                position = desktop;
            } else {
                jQuery('#'+container).html('');
                skip = true;
            }
            if (!skip) {
                jQuery.ajax({
                    url: '/wp-admin/admin-ajax.php',
                    data: {
                        action: 'get_widget',
                        position: position
                    },
                    dataType: 'json',
                    complete: function (response) {
                        jQuery('#'+container).html(response.responseText);

                        if (typeof callback === 'function') {
                            callback({
                                'container': container,
                                'response': response.responseText
                            });
                        }
                    }
                });
            }
        }

        // Misc changes to widgets
        jQuery(document).ready(function () {
            if (parseFloat(jQuery(window).width()) < 768) { // 768px and up = tablets (Bootstrap's responsive breakpoint)
                var topNine = jQuery('#top-9-widget').eq(0);
                var myNews = jQuery('#my-news-widget').eq(0);

                // Move My News under the Top 9 widget on mobile
                if (myNews.length === 1 && topNine.length === 1) {
                    myNews.insertAfter(topNine);
                }
            }
        });
    </script>
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.abqjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '421f9afb-e2e2-43f6-8ca3-960b4ca5a8e1';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.abqjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b4e40e7-0d3a-47c7-b9a8-378d25a10892";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "http://abqjournal.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Signup for notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re signed up for pop-up notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for signing up for push notifications';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You no longer will get pop-up notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SIGN UP';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'TURN OFF NOTIFICATIONS';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '70px';
oneSignal_options['notifyButton']['offset']['right'] = '0px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0568194180963808" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style>		<style type="text/css" id="wp-custom-css">
			/* last update 07-27-2021 
 * changed font on widget to sans
 * adjusted spacing for word BREAKING when checked on Top_Story of top_stories
 * 
 * hid zoom icon, fixed spacing in widgets, fixed spacing in BREAKING 
 * 04/11 update adding content-sidebar ported from old site donn adding continued-coverage-notice and removes blue line below caption in photos and above continuted coverage notice */

/* top ABQJ logo */
element.style {
}
.site-branding .custom-logo {
    width: auto;
    height: auto;
    max-width: 61%;
    max-height: 61%;
}

site-branding .custom-logo a {
    width: auto;
    height: auto;
	margin-top:5px;
	max-width: 61% !important;
	max-height: 61%; !important;
}

img.custom-logo.lazy.loaded a {
	  width: auto;
    height: auto;
	margin-top:5px;
	max-width: 61% !important;
	max-height: 61%; !important;
	}


.entry-meta {
	margin-bottom: -5px;
	margin-top: -1px;
	}


h1.entry-title.breaking {
	margin-bottom: 0px !important;
}



entry-title.breaking {
	margin-bottom: 5px !important;
}


/* Standard homepage headline to Sans */
h4.entry-title {font-family: sans-serif;font-weight:400;}

h1.entry-title.breaking {
	margin-bottom: -.11em;
	line-height: 1.1; 
	}

/* make TOP_NEWS centered XL headline all caps -- this should be a two word or less kicker */ 

#top-news-main-article.h1 a {color:black; text-transform: uppercase; margin-bottom: 0px; 
}

h4.entry-title.category-title a {font-family: sans-serif;font-weight: 666; color:darkblue; font-size:1.05em;}

h4.entry-title.archive-title a {font-family: sans-serif;font-weight: 666; color:darkblueblue;}

h4.entry-title.search-title a {font-family: sans-serif;font-weight: 666; color:darkblue;}

h4.entry-title.author-title a {font-family: sans-serif;font-weight: 666; color:darkblue;}

/* h4.entry-title a {color: #000000;} */

/* Hide time stamp on most items */
/* time.entry-date.published.updated {color:#ffffff;} */

/* Check what these are */
div.post-card__excerpt {font-family: sans-serif;}

div.post-card__title {font-family: sans-serif;}

#top-news-main-article .content p {font-family: sans-serif;}

main>.page-header>.page-title {margin-bottom: 40px;}

/* Story list link area */
ul.category-block-list {margin-top: 15px; font-family: sans-serif;}

ul.category-block-list li {font-weight: 400; border-bottom: 1px solid; border-color: #dee2e6; padding-top:3px; padding-bottom:10px;}

ul.category-block-list a {font-weight: normal;}

.content-sidebar {
    width: 100%;
    padding: 20px;
    margin-bottom: 1em;
	  margin-top: 1em;
    border: solid 1px #b3b3b3;
    background-color: #fafafa;
    -webkit-border-radius: 10px;
    border-radius: 10px;
    -webkit-box-shadow: 0 4px 8px rgb(0 0 0 / 10%);
    box-shadow: 0 4px 8px rgb(0 0 0 / 10%);
}

.continued-coverage-notice {
  width: 96%; 
	font-style: italic;
	border-top: 0 !important;
	border-bottom: 0 !important;
	margin-top: -25px !important;
	margin-bottom: -5px !important;
	border-style: dotted;
	border-width: 0px;
border-color: gray !important;
    font-size: .8em;
	color: gray !important;
    font-family: sans-serif;
     !important;
    color: #999;
}
.content-divider {
    display: block;
    height: 0;
    border-bottom: 0px solid white !important;
    margin-bottom: 1.5rem;
}

.breaking-news {
   font-family: sans-serif;
}

.post-overlay__label {
   font-family: sans-serif;
}

/* hide expand image arrows on top news since they don't work -donn */
.fa-expand-arrows-alt:before {
	display:none;
}
/* style more from any section links from widgets */

.morehack-half a {
font-weight: 525;
font-style: italic;
}
.morehack-full a {
font-weight: 525;
font-style: italic;
	float:left;
	margin-bottom: 20px;
	}

/* fix spacing in list view of category widget like Nation/World block on homepage and reduce leading under widget titles to unify blocks */
h3.widget-title {
	margin-bottom: 10px;
}

ul.category-block-list {
    margin-top: -1px;
    font-family: sans-serif;
}

/* added for paywall for byron */
@media screen and (max-width:768px) {
.pw-desktop-only {
       display: none;
    }
}

.entry-title.breaking {
    margin-bottom: -1px;
    text-transform: uppercase;
    font-size: 2.1em;
    color: #b40000;
}

.my-news-widget-container .tab {
    font-size: 16px;
    font-family: sans-serif !important;
	font-weight: 580;
    background-color: #fff;
    text-align: center;
    line-height: 43px;
    text-transform: uppercase;
    border-bottom: 2px solid #0099bd;
}

element.style {
}
.entry-content .wp-caption img {
    margin-top: -1.1em!IMPORTANT;
    margin-bottom: .75rem;
}
.foogallery.fg-caption-always .fg-item.fg-loaded .fg-caption {
    visibility: visible;
    position:relative;		
}
.attachment-details-two-column-alt-text {
    min-height: 90px !important;}






		</style>
		                <!-- fb identifier for editing hardcoded in header.php --><meta property="fb:pages" content="76430478236">
        <!-- Google Analytics -->
                <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-243604-1', 'auto');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <!-- End Google Analytics -->
    <link data-wpacu-style-handle='wpforms-choicesjs' rel='stylesheet' id='wpforms-choicesjs-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/css/choices.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-password-field' rel='stylesheet' id='wpforms-password-field-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/pro/assets/css/fields/password.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-smart-phone-field' rel='stylesheet' id='wpforms-smart-phone-field-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/pro/assets/css/vendor/intl-tel-input.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-dropzone' rel='stylesheet' id='wpforms-dropzone-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/pro/assets/css/dropzone.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-modal-views' rel='stylesheet' id='wpforms-modal-views-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/pro/assets/css/fields/richtext/modal-views.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='dashicons' rel='stylesheet' id='dashicons-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='editor-buttons' rel='stylesheet' id='editor-buttons-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-includes/css/editor.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-richtext-frontend-full' rel='stylesheet' id='wpforms-richtext-frontend-full-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/pro/assets/css/fields/richtext/frontend-full.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-jquery-timepicker' rel='stylesheet' id='wpforms-jquery-timepicker-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/css/jquery.timepicker.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-flatpickr' rel='stylesheet' id='wpforms-flatpickr-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/css/flatpickr.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-full' rel='stylesheet' id='wpforms-full-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css' type='text/css' media='all' />
</head>
    <body class="post-template-default single single-post postid-2454406 single-format-standard wp-custom-logo no-sidebar" data-ajax="https://www.abqjournal.com/wp-admin/admin-ajax.php">
    <script type="text/javascript">
        (function() {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_247xzkio2miva'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        var surveyUnavailableCallback = function(){
            /* wait 4 jQuery */
            if(window.jQuery){
                jQuery(function($){
                    /* defined in script.js */
                        if(typeof surveyUnavailableCallbackCallback === 'function')
                        surveyUnavailableCallbackCallback();
                    else
                        retrySurveyUnavailableCallback('Callback');
                });
            }else{
                retrySurveyUnavailableCallback('jQuery');
            }
        };
        /* retry callback as dependencies load */
        var surveyUnavailableCallbackTimer = 0;
        var retrySurveyUnavailableCallback = function(msg){
            if(surveyUnavailableCallbackTimer < 1000){
                console.warn('surveyUnavailableCallback ' + msg + ' Unavailable, retrying');
                setTimeout(function(){
                    surveyUnavailableCallbackTimer += 50;
                    surveyUnavailableCallback();
                }, 50);
            }else{
                console.error('surveyUnavailableCallback ' + msg + ' Unavailable');
            }
        };
    </script>
    <script type="text/javascript">
        let isMobile = false;
        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) isMobile = true;})(navigator.userAgent||navigator.vendor||window.opera);
        var v = document.getElementsByTagName("body");
        if (v[0] !== undefined) {
            let body = v[0];
            if (isMobile) {
                body.className += " mobile-device";
            }
        }
    </script>
        <div id="page" class="site">
                <header id="masthead" class="site-header">
            

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!--script data-ad-client="ca-pub-0568194180963808" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script--><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8QMVNW');</script>
<!-- End Google Tag Manager --><!-- top of page facebook codes inserted with ABQ Plain Widget 10-20-2021 --><meta property="fb:app_id" content="419447351433280">
<meta property="fb:pages" content="76430478236"><!-- end fb codes -->
<section class="widget adspace rolli-widget"><h2 class="widgettitle">Premium Billboard</h2>
<div  class="rolli-7a61ecdb00a94a50bb3d92dd64415835" id="rolli-7a61ecdb00a94a50bb3d92dd64415835"></div></section><!-- taboola header plain widget on top of page desktop  code --><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '////cdn.taboola.com/libtrc/abqjournal-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- for newsroom.taboola.com --><script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                'article': 'auto'
            });
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/abqjournal-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
    </script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8QMVNW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->                                    
            <div class="row no-gutters align-items-center">
                                    <div class="col-3 col-sm-4 interactive-components order-1">
                        <div
    id="site-navigation-side"
    >
    
    <button
        class="open"
            >
        <i class="fas fa-bars"></i>
    </button>

    <div class="overlay"></div>

    <div class="popup">
        <div class="mobile-nav-exit">
            <button class="close">&times;</button>
        </div>

        <div class="d-flex align-items-center d-lg-none">
            <div class="nav-mobile-actions">
                <div id="nav-search-form" class="mobile-menu-search">
                    <form role="search" method="get" id="searchform" class="searchform" action="/" >
                        <div class="input-group">
                            <input type="text" value="" name="s" id="sts" placeholder="Search" />
                        </div>
                    </form>
                </div>

                <button class="mobile-search-icon"><i class="fa fa-search fa-2x"></i></button>
            </div>
        </div>

        <div class="mobile-subscribe-button d-lg-none goto-standard-offers">
            <a href="https://www.abqjournal.com/subscription-offers" class="btn btn-primary" type="button" style="-webkit-appearance: none;">Subscribe</a>
        </div>

        
        <ul class="mobile-nav-menu d-lg-none">
            <li class="mobile-nav-menu" aria-expanded="true"><a href="https://www.abqjournal.com/my-news">My News</a></li>

                            <li class="mobile-nav-menu cat cat-item cat-item-2422915">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://abqjournal.com/">Home</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422916">
                                    <a class="title" href="https://abqjournal.com/">Home Page</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422917">
                                    <a class="title" href="https://abqjournal.com/subscriber-login">Login</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422918">
                                    <a class="title" href="https://abqjournal.com/my-account">My Account</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422919">
                                    <a class="title" href="https://abqjournal.com/my-news">My News for subscribers</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422920">
                                    <a class="title" href="https://abqjournal-nm.newsmemory.com/">Newspaper replica edition</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422921">
                                    <a class="title" href="https://www.abqjournal.com/category/front-page">Front Page Stories</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2425055">
                                    <a class="title" href="https://www.abqjournal.com/category/news/news-more">More Nation and World news</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422922">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/category/news/abq-news">Local/State</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422923">
                                    <a class="title" href="https://www.abqjournal.com/category/news/abq-news">ABQ metro</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422924">
                                    <a class="title" href="https://www.abqjournal.com/category/news/crime">Crime</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2451047">
                                    <a class="title" href="https://www.abqjournal.com/traffic">Traffic</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2427934">
                                    <a class="title" href="https://www.abqjournal.com/category/news/roads">Road Warrior</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2424049">
                                    <a class="title" href="https://www.abqjournal.com/1199913">Homicide maps</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422925">
                                    <a class="title" href="https://www.abqjournal.com/category/bright-spot">Bright Spot</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422926">
                                    <a class="title" href="https://www.abqjournal.com/legislature">Legislature</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422928">
                                    <a class="title" href="https://www.abqjournal.com/category/news/nm-news">New Mexico News</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422929">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/category/sports">Sports</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422930">
                                    <a class="title" href="https://www.abqjournal.com/category/sports/college/unm-lobos">UNM Lobos</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422931">
                                    <a class="title" href="https://www.abqjournal.com/category/blogs/geoff-grammer-blog">Grammer School</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422932">
                                    <a class="title" href="https://www.abqjournal.com/category/sports/high-school-sports">High School</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422933">
                                    <a class="title" href="https://www.abqjournal.com/category/go">Go! Get Outdoors</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422934">
                                    <a class="title" href="https://www.abqjournal.com/category/sports/pro">Pro</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422937">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/category/entertainment">Entertainment</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422938">
                                    <a class="title" href="https://abqjournal.com/puzzle-answers">Print puzzle answers</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422939">
                                    <a class="title" href="https://abqjournal.com/puzzles">Puzzles</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422940">
                                    <a class="title" href="https://abqjournal.com/comics">Comics</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2431059">
                                    <a class="title" href="https://www.abqjournal.com/category/food">Food</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422941">
                                    <a class="title" href="https://abqjournal.com/?s=%22What%27s+in+a+name%22">What's in a name?</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2434103">
                                    <a class="title" href="https://www.abqjournal.com/couples-announcement-forms">For Couples</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422942">
                                    <a class="title" href="https://abqjournal.com/category/living">Life in NM</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422943">
                                    <a class="title" href="https://www.abqjournal.com/category/entertainment/arts">Arts</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2434389">
                                    <a class="title" href="https://www.abqjournal.com/category/entertainment">VenuePlus</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2431883">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/category/biz">Business</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422936">
                                    <a class="title" href="https://www.abqjournal.com/category/biz/outlook">Outlook</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422944">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/calendar">Calendar</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422945">
                                    <a class="title" href="http://www.spingo.com/submit?AffiliateID=1368">Add event to calendar</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422946">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/opinion">Opinion</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422947">
                                    <a class="title" href="https://www.abqjournal.com/category/opinion/editorials">Editorials</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422948">
                                    <a class="title" href="https://www.abqjournal.com/letters-to-the-editor">Send a letter to the editor</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2425076">
                                    <a class="title" href="https://www.abqjournal.com/speakup">Send us a Speakup</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2429049">
                                    <a class="title" href="https://www.abqjournal.com/top-of-mind-weekly-question-form">Submit Top Of Mind Answer</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422949">
                                    <a class="title" href="https://www.abqjournal.com/category/opinion/guest-columns">Guest Columns</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422950">
                                    <a class="title" href="https://www.abqjournal.com/category/upfront">UpFront</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422951">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.legacy.com/obituaries/abqjournal/">Obituaries</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422952">
                                    <a class="title" href="https://www.abqjournal.com/obits-submission-form">Submit an obituary</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422953">
                                    <a class="title" href="https://www.abqjournal.com/category/obit-profiles">Obituary Profiles</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2424955">
                                    <a class="title" href="http://obits.abqjournal.com">Obit Archive</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422954">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://classifiedsnm.com/marketplace/albuquerque/">Classifieds</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422955">
                                    <a class="title" href="https://placead.classifiedsnm.com/adportal/classified/index.html">Place a classified ad</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422956">
                                    <a class="title" href="http://legals.abqjournal.com/">Legals</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2425962">
                                    <a class="title" href="https://www.abqjournal.com/legal-display-ads">Legal Display Ads</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422957">
                                    <a class="title" href="https://abqjournal.com/place-a-legal-notice">Place a legal notice</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422958">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://classifiedsnm.com/marketplace/albuquerque/category/Employment">Jobs</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2447328">
                                    <a class="title" href="https://abqjournal.com/carrier">Journal Delivery Jobs</a>
                                </li>
                                                    </ul>
                                        </ul>

        <ul id="menu-side-navigation" class="d-none d-lg-block"><li id="menu-item-2422959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422959"><a href="https://abqjournal.com/">Home</a>
<ul class="children">
	<li id="menu-item-2422960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422960"><a href="https://abqjournal.com/">Home Page</a></li>
	<li id="menu-item-2422961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422961"><a href="https://abqjournal.com/subscriber-login">Login</a></li>
	<li id="menu-item-2422962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422962"><a href="https://abqjournal.com/my-news">My News for subscribers</a></li>
	<li id="menu-item-2422963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422963"><a href="https://abqjournal-nm.newsmemory.com/">Newspaper replica edition</a></li>
	<li id="menu-item-2422964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422964"><a href="https://www.abqjournal.com/category/front-page">Front Page Stories</a></li>
</ul>
</li>
<li id="menu-item-2422965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422965"><a href="https://www.abqjournal.com/category/go">Go! Get Outdoors</a></li>
<li id="menu-item-2422966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422966"><a href="https://abqjournal.com/puzzle-answers">Print puzzle answers</a></li>
<li id="menu-item-2422967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422967"><a href="https://abqjournal.com/puzzles">Puzzles</a></li>
<li id="menu-item-2422968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422968"><a href="https://abqjournal.com/comics">Comics</a></li>
<li id="menu-item-2422969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422969"><a href="https://www.abqjournal.com/category/news/crime">Crime</a></li>
<li id="menu-item-2422970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422970"><a href="https://abqjournal.com/?s=%22What%27s+in+a+name%22">What&#8217;s in a name?</a></li>
<li id="menu-item-2422971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422971"><a href="https://www.abqjournal.com/category/blogs/geoff-grammer-blog">Grammer School</a></li>
<li id="menu-item-2422972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2422972"><a href="https://www.abqjournal.com/category/entertainment">Entertainment</a>
<ul class="children">
	<li id="menu-item-2422973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422973"><a href="https://abqjournal.com/category/living">Life in NM</a></li>
	<li id="menu-item-2422974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422974"><a href="https://www.abqjournal.com/category/entertainment/arts">Arts</a></li>
</ul>
</li>
<li id="menu-item-2422975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422975"><a href="https://www.abqjournal.com/category/sports/high-school-sports">High School</a></li>
<li id="menu-item-2422976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422976"><a href="https://www.abqjournal.com/category/sports/pro">Pro</a></li>
<li id="menu-item-2422977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422977"><a href="https://www.abqjournal.com/category/sports">Sports</a></li>
<li id="menu-item-2422978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422978"><a href="https://www.abqjournal.com/category/biz/outlook">Outlook</a></li>
<li id="menu-item-2422979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422979"><a href="https://www.abqjournal.com/category/sports/college/unm-lobos">UNM Lobos</a></li>
<li id="menu-item-2422980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422980"><a href="https://www.abqjournal.com/category/biz">Business</a></li>
<li id="menu-item-2422981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422981"><a href="https://www.abqjournal.com/category/north">Journal North</a></li>
<li id="menu-item-2422982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422982"><a href="https://www.abqjournal.com/category/news/abq-news">ABQ metro</a></li>
<li id="menu-item-2422983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422983"><a href="https://www.abqjournal.com/legislature">Legislature</a></li>
<li id="menu-item-2422984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422984"><a href="http://www.spingo.com/submit?AffiliateID=1368">Add event to calendar</a></li>
<li id="menu-item-2422985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422985"><a href="https://www.abqjournal.com/category/bright-spot">Bright Spot</a></li>
<li id="menu-item-2422986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422986"><a href="https://www.abqjournal.com/category/news/nm-news">New Mexico News</a></li>
<li id="menu-item-2422987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422987"><a href="https://www.abqjournal.com/category/news/abq-news">Local/State</a></li>
<li id="menu-item-2422988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422988"><a href="https://abqjournal.com/letters/new">Send a letter to the editor</a></li>
<li id="menu-item-2422989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422989"><a href="https://www.abqjournal.com/category/opinion/guest-columns">Guest Columns</a></li>
<li id="menu-item-2422990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422990"><a href="https://www.legacy.com/obituaries/abqjournal/">Obituaries</a>
<ul class="children">
	<li id="menu-item-2422991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422991"><a href="http://obits.abqjournal.com/obits/submit">Submit an obituary</a></li>
	<li id="menu-item-2422992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422992"><a href="https://www.abqjournal.com/category/obit-profiles">Obituary Profiles</a></li>
</ul>
</li>
<li id="menu-item-2422993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422993"><a href="https://www.abqjournal.com/category/opinion/editorials">Editorials</a></li>
<li id="menu-item-2422994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422994"><a href="https://classifiedsnm.com/marketplace/albuquerque/">Classifieds</a>
<ul class="children">
	<li id="menu-item-2422995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422995"><a href="https://placead.classifiedsnm.com/adportal/classified/index.html">Place a classified ad</a></li>
	<li id="menu-item-2422996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422996"><a href="http://legals.abqjournal.com/">Legals</a></li>
	<li id="menu-item-2422997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422997"><a href="https://abqjournal.com/place-a-legal-notice">Place a legal notice</a></li>
</ul>
</li>
<li id="menu-item-2422998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422998"><a href="https://www.abqjournal.com/category/upfront">UpFront</a></li>
<li id="menu-item-2422999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422999"><a href="https://www.abqjournal.com/calendar">Calendar</a></li>
<li id="menu-item-2423000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2423000"><a href="https://www.abqjournal.com/opinion">Opinion</a></li>
<li id="menu-item-2423001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2423001"><a href="https://classifiedsnm.com/marketplace/albuquerque/category/Employment">Jobs</a></li>
</ul>    </div>

    <div id="nav-search-form">
    <form role="search" method="get" id="searchform" class="searchform" action="/" >
        <div class="input-group">
        <div class="input-group-append">
                <button class="btn fa fa-search" type="submit" id="searchsubmit"></button>
            </div>
            <input type="text" value="" name="s" class="search-input" id="sf" placeholder="Search" />
        </div>
    </form>
</div>
</div>
                    </div>
                
                                    <div class="col-6 col-sm-4 order-2">
                                    <div class="site-branding">
                        <a href="https://www.abqjournal.com/" class="custom-logo-link" rel="home">
                            <img width="1140" height="436" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201140%20436'%3E%3C/svg%3E" data-src="https://www.abqjournal.com/wp-content/themes/abq/assets/images/header_logo.svg" class="custom-logo lazy" alt="Albuquerque Journal">
                        </a>

                                                    <p class="site-title"><a href="https://www.abqjournal.com/" rel="home">Albuquerque Journal</a></p>
                        
                                                    <p class="site-description">New Mexico and ABQ News, Sports, Business and more</p>
                                            </div><!-- .site-branding -->
                </div>

                                    <div class="col-3 col-sm-4 interactive-components header-right text-right order-3">
                        <span class="header-right-actions mobile-header-search d-md-none"><div id="nav-search-form">
    <form role="search" method="get" id="searchform" class="searchform" action="/" >
        <div class="input-group">
        <div class="input-group-append">
                <button class="btn fa fa-search" type="submit" id="searchsubmit"></button>
            </div>
            <input type="text" value="" name="s" class="search-input" id="sf" placeholder="Search" />
        </div>
    </form>
</div>
</span>

                        <a href="https://wxtogo.com/abj" class="header-weather-link" target="_blank" style="color: #000000">
                            <span class="header-right-actions header-weather-icon d-none d-lg-inline mr-1" id="weather-icon"></span>
                            <span class="header-right-actions header-weather d-none d-lg-inline mr-1 pr-2" id="weather" style="border-right: 1px solid #000000"></span>
                        </a>

                        <span class="header-right-actions header-date d-none d-lg-inline mr-2">December 15, 2021</span>

                                                    <span class="header-right-actions goto-standard-offers d-none d-md-inline mr-2 guest-buttons" style="visibility: hidden"><a href="https://www.abqjournal.com/subscription-offers"><button type="button" class="btn btn-primary" style="text-transform: uppercase; width: 105px">Subscribe</button></a></span>
                                                <span class="header-right-actions goto-my-account d-none d-md-inline mr-3 guest-buttons" style="visibility: hidden"><a href="https://www.abqjournal.com/subscriber-login"><button type="button" class="btn btn-default" style="text-transform: uppercase; border: 1px solid #00c2f0; color: #00c2f0; width: 105px">Login</button></a></span>
                        <span class="header-right-actions goto-my-account d-md-none d-lg-none mr-5 guest-buttons" style="visibility: hidden"><a href="https://www.abqjournal.com/subscriber-login"><i class="fa fa-user fa-2x" style="line-height: 32px;"></i></a></span>
                    </div>
                            </div>
                <script>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</script>
            
                                                    <nav id="site-navigation">
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-2422915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422915"><a href="https://abqjournal.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-2422916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422916"><a href="https://abqjournal.com/">Home Page</a></li>
	<li id="menu-item-2422917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422917"><a href="https://abqjournal.com/subscriber-login">Login</a></li>
	<li id="menu-item-2422918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422918"><a href="https://abqjournal.com/my-account">My Account</a></li>
	<li id="menu-item-2422919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422919"><a href="https://abqjournal.com/my-news">My News for subscribers</a></li>
	<li id="menu-item-2422920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422920"><a href="https://abqjournal-nm.newsmemory.com/">Newspaper replica edition</a></li>
	<li id="menu-item-2422921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422921"><a href="https://www.abqjournal.com/category/front-page">Front Page Stories</a></li>
	<li id="menu-item-2425055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2425055"><a href="https://www.abqjournal.com/category/news/news-more">More Nation and World news</a></li>
</ul>
</li>
<li id="menu-item-2422922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2422922"><a href="https://www.abqjournal.com/category/news/abq-news">Local/State</a>
<ul class="sub-menu">
	<li id="menu-item-2422923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422923"><a href="https://www.abqjournal.com/category/news/abq-news">ABQ metro</a></li>
	<li id="menu-item-2422924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422924"><a href="https://www.abqjournal.com/category/news/crime">Crime</a></li>
	<li id="menu-item-2451047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2451047"><a href="https://www.abqjournal.com/traffic">Traffic</a></li>
	<li id="menu-item-2427934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2427934"><a href="https://www.abqjournal.com/category/news/roads">Road Warrior</a></li>
	<li id="menu-item-2424049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2424049"><a href="https://www.abqjournal.com/1199913">Homicide maps</a></li>
	<li id="menu-item-2422925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422925"><a href="https://www.abqjournal.com/category/bright-spot">Bright Spot</a></li>
	<li id="menu-item-2422926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422926"><a href="https://www.abqjournal.com/legislature">Legislature</a></li>
	<li id="menu-item-2422928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422928"><a href="https://www.abqjournal.com/category/news/nm-news">New Mexico News</a></li>
</ul>
</li>
<li id="menu-item-2422929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2422929"><a href="https://www.abqjournal.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2422930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422930"><a href="https://www.abqjournal.com/category/sports/college/unm-lobos">UNM Lobos</a></li>
	<li id="menu-item-2422931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422931"><a href="https://www.abqjournal.com/category/blogs/geoff-grammer-blog">Grammer School</a></li>
	<li id="menu-item-2422932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422932"><a href="https://www.abqjournal.com/category/sports/high-school-sports">High School</a></li>
	<li id="menu-item-2422933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422933"><a href="https://www.abqjournal.com/category/go">Go! Get Outdoors</a></li>
	<li id="menu-item-2422934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422934"><a href="https://www.abqjournal.com/category/sports/pro">Pro</a></li>
</ul>
</li>
<li id="menu-item-2422937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2422937"><a href="https://www.abqjournal.com/category/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2422938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422938"><a href="https://abqjournal.com/puzzle-answers">Print puzzle answers</a></li>
	<li id="menu-item-2422939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422939"><a href="https://abqjournal.com/puzzles">Puzzles</a></li>
	<li id="menu-item-2422940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422940"><a href="https://abqjournal.com/comics">Comics</a></li>
	<li id="menu-item-2431059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2431059"><a href="https://www.abqjournal.com/category/food">Food</a></li>
	<li id="menu-item-2422941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422941"><a href="https://abqjournal.com/?s=%22What%27s+in+a+name%22">What&#8217;s in a name?</a></li>
	<li id="menu-item-2434103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2434103"><a href="https://www.abqjournal.com/couples-announcement-forms">For Couples</a></li>
	<li id="menu-item-2422942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422942"><a href="https://abqjournal.com/category/living">Life in NM</a></li>
	<li id="menu-item-2422943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422943"><a href="https://www.abqjournal.com/category/entertainment/arts">Arts</a></li>
	<li id="menu-item-2434389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2434389"><a href="https://www.abqjournal.com/category/entertainment">VenuePlus</a></li>
</ul>
</li>
<li id="menu-item-2431883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2431883"><a href="https://www.abqjournal.com/category/biz">Business</a>
<ul class="sub-menu">
	<li id="menu-item-2422936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422936"><a href="https://www.abqjournal.com/category/biz/outlook">Outlook</a></li>
</ul>
</li>
<li id="menu-item-2422944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2422944"><a href="https://www.abqjournal.com/calendar">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-2422945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422945"><a href="http://www.spingo.com/submit?AffiliateID=1368">Add event to calendar</a></li>
</ul>
</li>
<li id="menu-item-2422946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2422946"><a href="https://www.abqjournal.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2422947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422947"><a href="https://www.abqjournal.com/category/opinion/editorials">Editorials</a></li>
	<li id="menu-item-2422948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422948"><a href="https://www.abqjournal.com/letters-to-the-editor">Send a letter to the editor</a></li>
	<li id="menu-item-2425076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2425076"><a href="https://www.abqjournal.com/speakup">Send us a Speakup</a></li>
	<li id="menu-item-2429049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2429049"><a href="https://www.abqjournal.com/top-of-mind-weekly-question-form">Submit Top Of Mind Answer</a></li>
	<li id="menu-item-2422949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422949"><a href="https://www.abqjournal.com/category/opinion/guest-columns">Guest Columns</a></li>
	<li id="menu-item-2422950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422950"><a href="https://www.abqjournal.com/category/upfront">UpFront</a></li>
</ul>
</li>
<li id="menu-item-2422951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422951"><a href="https://www.legacy.com/obituaries/abqjournal/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-2422952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422952"><a href="https://www.abqjournal.com/obits-submission-form">Submit an obituary</a></li>
	<li id="menu-item-2422953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422953"><a href="https://www.abqjournal.com/category/obit-profiles">Obituary Profiles</a></li>
	<li id="menu-item-2424955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2424955"><a href="http://obits.abqjournal.com">Obit Archive</a></li>
</ul>
</li>
<li id="menu-item-2422954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422954"><a href="https://classifiedsnm.com/marketplace/albuquerque/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-2422955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422955"><a href="https://placead.classifiedsnm.com/adportal/classified/index.html">Place a classified ad</a></li>
	<li id="menu-item-2422956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422956"><a href="http://legals.abqjournal.com/">Legals</a></li>
	<li id="menu-item-2425962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2425962"><a href="https://www.abqjournal.com/legal-display-ads">Legal Display Ads</a></li>
	<li id="menu-item-2422957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422957"><a href="https://abqjournal.com/place-a-legal-notice">Place a legal notice</a></li>
</ul>
</li>
<li id="menu-item-2422958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422958"><a href="https://classifiedsnm.com/marketplace/albuquerque/category/Employment">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-2447328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2447328"><a href="https://abqjournal.com/carrier">Journal Delivery Jobs</a></li>
</ul>
</li>
</ul></div></nav><!-- #site-navigation -->
                    </header><!-- #masthead -->
                        <div id="content" class="site-content">


<div class="container">
    
        <div class="row">
        <div class="col-12 col-md-8">
			<div id="primary" class="content-area">
				<main id="main" class="site-main">
					
<article id="post-2454406" class="post-2454406 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-featured category-college-football category-news-from-newspaper category-sports tag-photojournalism">
	<header class="entry-header">
                        <div>
                    </div>

		<h1 class="entry-title">Wednesday is a big day for a big man in Jal, Roger Carreon</h1>
					<div class="entry-meta">
				<p>
                    <span class="byline">By <span class="author vcard"><a class="url fn n" href="https://www.abqjournal.com/author/jyodice">James Yodice / Journal Staff Writer</a></span></span>                    <br>
                    <time class="entry-date published updated" datetime="2021-12-14T20:20:40-07:00">Tuesday, December 14th, 2021 at 8:20PM</time>                </p>

                <div class="text-right shareable">
                    <div class="shareable-container" data-id="2454406">

</div>
                    <a href="#" style="color: #000000">
                        <i class="fas fa-share-alt "></i>
                    </a>
                    <a href="javascript: void(0)" class="save-article" data-id="2454406" style="color: #000000">
                        <i class="article2454406 far  fa-bookmark" article2454406></i>
                    </a>
                </div>
                <div style="clear: both"></div>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
     <div id="taboola-newsroom"></div>
    <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'rbox-tracking',
                container: 'taboola-newsroom',
                placement: 'Newsroom',
                });
    </script>    
    <div id="ad-above-content"></div>

    <div class="entry-content">
        
        <div class="content-divider"></div>
        <div class="p402_premium">
            <p>On Wednesday, the marriage between Roger Carreon and Boise State becomes official.</p>
<p>Jal High School&#8217;s blue-chip offensive tackle, arguably New Mexico&#8217;s most sought-after prep football recruit this year, will sign his national letter of intent to join the Broncos of the Mountain West Conference.</p><div  class="rolli-c597c0b35540599bbeb0a07983298a79 rolli-amp-in-story-content" id="rolli-c597c0b35540599bbeb0a07983298a79"></div>
<figure id="attachment_2454407" aria-describedby="caption-attachment-2454407" style="width: 300px" class="wp-caption alignright"><a href="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/1930436.jpg"><img loading="lazy" class="size-medium wp-image-2454407 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20264'%3E%3C/svg%3E" data-src="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/1930436-300x264.jpg" alt="" width="300" height="264" data-srcset="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/1930436-300x264.jpg 300w, https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/1930436.jpg 309w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-2454407" class="wp-caption-text">Roger Carreon (Journal photo)</figcaption></figure>
<p>&#8220;Oh man, I&#8217;m very excited,&#8221; Carreon said in a phone interview Tuesday. &#8220;I&#8217;ve been looking forward to this day for a while now. If I could have signed earlier, I would have.&#8221;</p>
<p>A favorite son in Jal, the 6-foot-5, 305-pound offensive tackle will be among thousands of high school seniors signing their football letters around the country this week.</p>
<p>The University of New Mexico will be getting signed letters from Rio Rancho High running back Zach Vigil, Rams tackle Cayden Romero and La Cueva linebacker Hunter Haemker.</p><div  class="rolli-7a2c683bf2090846675923c0c3f6e15e rolli-amp-in-story-content" id="rolli-7a2c683bf2090846675923c0c3f6e15e"></div>
<p>Carreon and the Broncos are scheduled to play the Lobos in Albuquerque in 2022.</p>
<p>Carreon is almost surely the most prominent sports celebrity to emerge from Jal since Hall of Fame golfer Kathy Whitworth.</p>
<p>He was a first-team Class 2A All-State selection on both the offensive line and defensive line this fall. He recently competed in the Red/Green All-Star Game in Roswell, and he still has one more football game before the calendar year flips to 2022.</p><div  class="rolli-8f3220bba13130d04be829adb90fc480 rolli-amp-in-story-content" id="rolli-8f3220bba13130d04be829adb90fc480"></div>
<p>Carreon and a handful of other New Mexicans are working their way to the Dallas/Fort Worth Metroplex this week for the Blue-Grey All-American Bowl, which is Monday at the home of the Dallas Cowboys in Arlington, Texas.</p>
<p>&#8220;It brings a lot of attention to Jal, and that&#8217;s good,&#8221; Panthers football coach Dusty Giles said.</p>
<p>Carreon is going to have several other New Mexicans around him in Texas.</p><div  class="rolli-8115153bc0228346f5ccad1a3e5b38d1 rolli-content-middle" id="rolli-8115153bc0228346f5ccad1a3e5b38d1"></div><div  class="rolli-18c94b3e398e81339501ff80e6d9f82e rolli-amp-in-story-content" id="rolli-18c94b3e398e81339501ff80e6d9f82e"></div>
<p>Haemker is also playing in this game for the West. Santa Fe High running back Martell Mora is also going to participate, as is Valencia defensive lineman Jonathon Croker. Los Lunas&#8217; Mikkel Beltran was selected, but will be unable to participate after suffering a serious leg injury in Los Lunas&#8217; state semifinal game against Goddard last month.</p><div  class="rolli-4e46744fa34b8b3f32fffc7e48371788 rolli-in-story-content-nonsubsctibers" id="rolli-4e46744fa34b8b3f32fffc7e48371788"></div>
<p>&#8220;Getting to play against high level competition, against guys that are really advanced &#8230; I love challenges,&#8221; Carreon said.</p>
<p>Born in Odessa, Texas, and raised in Jal, Carreon has thrived in big-game environments most of his prep career. He and the Panthers reached the 2A state football final last month, where they were beaten by rival Eunice.</p><div  class="rolli-ebb5997a12a2da885db583900749d8b8 rolli-amp-in-story-content" id="rolli-ebb5997a12a2da885db583900749d8b8"></div>
<p>Carreon also helped the Panthers into the 2A state basketball championship game in May. And he&#8217;ll be a thrower for Jal&#8217;s track and field team in the spring, now that his football future is secured.</p>
<p>&#8220;I&#8217;m excited to go into this program (at Boise State) that has a blue collar mentality, which is something I would describe myself as having,&#8221; Carreon said. &#8220;I love the coaches, the environment, the community.&#8221;</p>
<p>And from southeastern New Mexico, Jal will be watching eagerly.</p><div  class="rolli-f71478847c18c4d2e6f4e4a3c711365f rolli-amp-in-story-content" id="rolli-f71478847c18c4d2e6f4e4a3c711365f"></div>
<p>&#8220;His impact (here) is huge, in all aspects,&#8221; Giles said. &#8220;His work ethic in the weight room really inspires a lot of players, and his detail to how he practices and things like that definitely rubs off.&#8221;</p>
<p>But around Jal, Carreon &#8220;is just another kid,&#8221; Giles said, even if he is the biggest kid in town.</p>
<p>&#8220;He&#8217;s just Roger,&#8221; Giles said. &#8220;He&#8217;s a normal kid, out doing normal things.&#8221;</p><div  class="rolli-fc0151b2a2ee341b4a924a01491d0f29 rolli-amp-in-story-content" id="rolli-fc0151b2a2ee341b4a924a01491d0f29"></div>
<p>Carreon is going to sign at the high school on Wednesday. As for how he defined his own blue collar nature, he said:</p>
<p>&#8220;It&#8217;s working hard when no one is looking, playing with integrity,&#8221; he said. &#8220;Being a man who is respectful and being someone you can respect. Even when you don&#8217;t get recognized, you continue to work hard. That is something that suits me and something I want to experience.&#8221;</p>
<p><!-- --- This article appeared on page B1 of the Albuquerque Journal --></p>
<p><!-- --- This article appeared on page B1 of the Albuquerque Journal --><!-- It's a big day for a big man in Jal --></p>
<div  class="rolli-d69217e120d07db5fcfd5773732b0f7e rolli-after-content" id="rolli-d69217e120d07db5fcfd5773732b0f7e"></div>        </div>
        <div id="gsurvey_container"></div>
    </div><!-- .entry-content -->

        
    <div id="pagination-container">
            </div>

    <h5>
<br><b>Albuquerque Journal and its reporters are committed to telling the stories of our community.</b> 
<br><br>&bull;&nbsp;Do you have a question you want someone to try to answer for you? Do you have a bright spot you want to share?
<br>&nbsp;&nbsp;&nbsp;We want to hear from you.  <a href="mailto:yourstory@abqjournal.com?SUBJECT=AFTER_CORONA2020_NM"><font color=green>Please email yourstory@abqjournal.com</font></a> </h5><section id="custom_html-7" class="widget_text widget adspace widget_custom_html"><h2 class="widgettitle">Nativo Sponsored Content</h2>
<div class="textwidget custom-html-widget"><div id="nativo-story-footer"></div></div></section><section class="widget adspace rolli-widget"><h2 class="widgettitle">taboola desktop</h2>
<div style="margin-top: 10px; margin-bottom: 10px; " id="rolli-44257767" data-advadstrackid="2355301" data-advadstrackbid="1" class="rolli-target"><!-- requires header code from taboola to insert widget see javascript in the header area -->
<section id="taboola">
<!-- taboola code here to insert widget-->
<div id="taboola-feed-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-feed-article-thumbnails',
    placement: 'Feed Article Thumbnails',
    target_type: 'mix'
  });
</script>
</section>

</div></section><!-- taboola newsroom.taboola.com --><script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>    
        <div class="row">
        <div class="col-12">
            <h3 class="widget-title">
                
                MORE ARTICLES LIKE THIS
                            </h3>
        </div>
    </div>

<div class="post-card-group post-card-group--4-columns">
    <article class="post-card  post-card--has-thumbnail post-card--thumbnail-hidden ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/1930436-300x264.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html" rel="bookmark">Wednesday is a big day for a big man in Jal, Roger Carreon</a></h4>
        </div>

                <div class="post-card__excerpt">
            <a href="https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html" rel="bookmark">
                <span>On Wednesday, the marriage between Roger Carreon and Boise State becomes official.Jal ...</span>
            </a>
        </div>
                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-hidden ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2454392/winning-ugly-jans-aggies-embrace-nailbiting-success.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/b02_jd_15dec_aggies-300x204.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2454392/winning-ugly-jans-aggies-embrace-nailbiting-success.html" rel="bookmark">Winning ugly: Jans, Aggies embrace nail-biting success</a></h4>
        </div>

                <div class="post-card__excerpt">
            <a href="https://www.abqjournal.com/2454392/winning-ugly-jans-aggies-embrace-nailbiting-success.html" rel="bookmark">
                <span>LAS CRUCES &ndash; New Mexico State hasn&#39;t always won pretty this season, but it has&hellip;</span>
            </a>
        </div>
                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-hidden ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2454391/butler-assistant-coach-for-unm-cross-country-program-dies.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/b01_jd_15dec_butmug-300x200.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2454391/butler-assistant-coach-for-unm-cross-country-program-dies.html" rel="bookmark">Butler, assistant coach for UNM cross country program, dies</a></h4>
        </div>

                <div class="post-card__excerpt">
            <a href="https://www.abqjournal.com/2454391/butler-assistant-coach-for-unm-cross-country-program-dies.html" rel="bookmark">
                <span>James Butler, a star runner and coach at Eldorado High who later helped coach the&hellip;</span>
            </a>
        </div>
                    </div>
</article>
<article class="post-card  no-thumbnail post-card--thumbnail-hidden ">
    <div class="post-card__inner">
                        <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2454390/do-you-need-reasons-to-watch.html" rel="bookmark">New Mexico Bowl: Do you need reasons to watch?</a></h4>
        </div>

                <div class="post-card__excerpt">
            <a href="https://www.abqjournal.com/2454390/do-you-need-reasons-to-watch.html" rel="bookmark">
                <span>Saturday ...</span>
            </a>
        </div>
                    </div>
</article>
</div>
    <footer class="entry-footer">
            </footer><!-- .entry-footer -->
</article><!-- #post-2454406 -->
				</main><!-- #main -->
			</div><!-- #primary -->
		</div><!-- .col -->

                    <div class="col-12 col-md-4">
                <aside id="secondary" class="widget-area">
                    
<aside id="secondary" class="widget-area">
     <div id="my-news-widget" class="my-news-widget-container">
    <div class="col-6 tab active">
        <a href="#" class="my-news-link" data-pane="my-news-widget">My News</a>
    </div>

    <div class="col-6 tab">
        <a href="#" class="most-read-link" data-pane="most-read-imageless-widget">Most Read</a>
    </div>

    <div class="tab-pane active my-news-widget">
        <div style="text-align: center">

        </div>
    </div>
    <div class="logged_out_message" hidden>
        Subscribe now to access decluttered news, chosen by you. Manage the news you want to see, read exclusive content and explore other subscriber benefits.    </div>

    <div class="tab-pane most-read-imageless-widget">

    </div>
</div>
<section id="text-36" class="widget widget_text">			<div class="textwidget"><div id="subscriber-form-wrapper-11e20339f" class="newsletter-signup" style="visibility: hidden">
    <div class="newsletter-signup__form-container">
        <h2>Sign up for the <span id="name-11e20339f"></span> newsletter</h2>

        <form method="post" action="https://www.abqjournal.com/wp-admin/admin-ajax.php">
            <input type="hidden" name="audience" class="audience" id="audience-11e20339f" value="">

            <div class="newsletter-signup__row">
                <div class="newsletter-signup__column newsletter-signup__column--wider">
                    <input type="email" name="email" class="email" id="email-11e20339f" value="" required placeholder="Enter your email">
                    <p>Your email is safe with us, we don’t spam</p>
                </div>

                <div class="newsletter-signup__column">
                    <button type="button" class="submit-button">Subscribe</button>
                    <div class="message position-absolute text-left"></div>
                </div>
            </div>
        </form>
    </div>

    <div class="newsletter-signup__icon-container">
        <img class="newsletter-signup__icon lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/images/envelope.png">
    </div>
</div>
<script>
    var xhttp = new XMLHttpRequest();
    xhttp.onreadystatechange = function() {
        if (this.readyState == 4 && this.status == 200) {
            var response = JSON.parse(this.responseText);
            if (response.status == 'success') {
                document.getElementById('audience-11e20339f').value = response.message.audience;
                document.getElementById('email-11e20339f').value = response.message.email;
                if (response.message.email !== null) {
                    document.getElementById('email-11e20339f').readOnly = true;
                }
                document.getElementById('name-11e20339f').innerHTML = response.message.name;
                document.getElementById('subscriber-form-wrapper-11e20339f').style.visibility = 'unset';
            }
        }
    };

    xhttp.open("POST", '/portal.php', true);
    xhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
    xhttp.send("action=get_newsletter_form_data");
</script>

</div>
		</section><section class="widget rolli-widget"><div  class="rolli-be5abb89bab7d63a0760ae9a934819b6" id="rolli-be5abb89bab7d63a0760ae9a934819b6"></div></section><section id="text-54" class="widget widget_text"><h3 class="widget-title">Around ABQ</h3>			<div class="textwidget"><p><script src="https://abqjournal.spingo.com/list-widget.js"></script></p>
<div id="spingo-list-widget-abq"></div>
<p><script>
  new SpinGoWidget({
  	title: "Upcoming",
	subTitle: " Events",
        container: "#spingo-list-widget-abq"
  });
</script></p>
</div>
		</section><section class="widget rolli-widget"><div  class="rolli-bb8b8224a6af0709afab8ca45d8e4a82" id="rolli-bb8b8224a6af0709afab8ca45d8e4a82"></div></section>    <div class="row">
        <div class="col-12">
            <h3 class="widget-title">
                
                Most Recent
                            </h3>
        </div>
    </div>

<div class="post-card-group">
    <article class="post-card  post-card--has-thumbnail post-card--thumbnail-left ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2454378/apd-found-officer-violated-policies-in-march-shooting.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/isaac-aragon-150x150.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2454378/apd-found-officer-violated-policies-in-march-shooting.html" rel="bookmark">APD found officer violated policies in March shooting</a></h4>
        </div>

                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-left ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2454243/community-mourns-7-year-old-killed-in-hit-and-run.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/15/IMG_1481_CROPPED-150x150.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2454243/community-mourns-7-year-old-killed-in-hit-and-run.html" rel="bookmark">Community mourns 7-year-old killed in hit-and-run crash</a></h4>
        </div>

                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-left ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2454364/senate-prepares-to-remove-candelaria-from-finance-panel.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/09/thumbnail_em120621f-150x150.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2454364/senate-prepares-to-remove-candelaria-from-finance-panel.html" rel="bookmark">Senate prepares to remove Candelaria from finance panel</a></h4>
        </div>

                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-left ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2454359/irrigation-district-considers-staggered-season-start.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2021/12/06/a01_jd_06dec_drought2-150x150.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2454359/irrigation-district-considers-staggered-season-start.html" rel="bookmark">Irrigation district considers staggered season start</a></h4>
        </div>

                    </div>
</article>
</div>
<section class="widget rolli-widget"><div  class="rolli-013aab67c919cbed1ccae2b98be90f8d" id="rolli-013aab67c919cbed1ccae2b98be90f8d"></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="nativo-sidebar"></div></div></section><div class="specialized-block big-number">
    </div>
<section class="widget rolli-widget"><div  class="rolli-f18ef53793e682bcf461aca6ae169f13" id="rolli-f18ef53793e682bcf461aca6ae169f13"></div></section><section class="widget rolli-widget"><h3 class="widget-title">Taboola right rail story</h3><div  class="rolli-2ede087602d1cfa1328bfb6e4b5713d5" id="rolli-2ede087602d1cfa1328bfb6e4b5713d5"></div></section></aside><!-- #secondary -->
                </aside>
            </div><!-- .col -->
            </div><!-- .row -->
    
    <section class="d-md-block bg-light text-center"></section></div><!-- .container -->


    </div><!-- #content -->

                    <footer id="colophon" class="site-footer bg-light text-center p-3 footer-bar">
        <div class="container footer-items">
            <div class="row align-items-center logo-container">
                <div class="col-12 abq-footer-logo">
                    <image src="https://www.abqjournal.com/wp-content/themes/abq/assets/images/footer_logo.svg">
                </div>
            </div><!-- logo container -->
            <div class="row d-none d-lg-flex">
                <div class="col-lg-3 col-md-6 col-sm-12 footer-item">
                    <div class="footer-item-title">
                        <h4>QUICK LINKS</h4>
                    </div>
                    <div class="footer-item-content">
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/history-of-albuquerque-journal">About the Journal</a> <br/>
                            <a href="https://www.abqjournal.com/puzzles">Puzzles</a><br/>
                            <a href="https://www.abqjournal.com/archives">Archives</a><br/>
                            <a href="https://www.abqjournal.com/press-releases">Press Releases</a><br/>
                        </div>
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/submit-news">Submit a News Tip</a><br/>
                            <a href="https://www.abqjournal.com/obits-submission-form">Submit an Obituary</a><br/>
                            <a href="https://www.abqjournal.com/letters-to-the-editor">Send a Letter to the Editor</a><br/>
                            <a href="https://www.abqjournal.com/notifications">Notifications</a><br/>
                        </div>
                    </div><!--item content div -->
                </div><!--quick links footer item -->
                <div class="col-lg-3  col-md-6 col-sm-12 footer-item">
                    <div class="footer-item-title">
                        <h4>CONTACT THE JOURNAL</h4>
                    </div>
                    <div class="footer-item-content">
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/contact-us">Contact Us</a> <br/>
                            <a href="https://www.abqjournal.com/advertise">Advertise with Us</a><br/>
                            <a href="https://www.abqjournal.com/terms-of-services">Terms of Service</a><br/>
                        </div>
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/contact-us">Staff Directory</a><br/>
                            <a href="https://www.abqjournal.com/career-opportunities">Careers</a><br/>
                            <a href="https://www.abqjournal.com/privacy">Privacy Policy</a><br/>
                        </div>
                    </div><!-- item content div -->
                </div><!-- contact journal div -->
                <div class="col-lg-3 col-md-6 col-sm-12 footer-item">
                    <div class="footer-item-title">
                        <h4>SUBSCRIBER SERVICES</h4>
                    </div>
                    <div class="footer-item-content">
                        <div class="footer-item-block">
                                                        <a href="https://www.abqjournal.com/subscription-offers">Subscribe</a> <br/>
                                                        <a href="https://www.abqjournal.com/forgot-password">Recover Password</a><br/>
                            <a href="https://www.abqjournal.com/my-account">Account Services</a><br/>
                        </div>
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/classifieds-home">Place Classified Ad</a><br/>
                            <a href="https://www.abqjournal.com/terms-of-services">Sub Terms of Service</a><br/>
                        </div>
                    </div>
                </div><!-- sub service div -->
                <div class="col-lg-3 col-md-6 col-sm-12 footer-item">
                    <div class="footer-item-title">
                        <h4>RELATED SITES & PARTNERS</h4>
                    </div>
                    <div class="footer-item-content">
                        <div class="footer-item-block">
                            <a href="https://reader-perks.com/en">Reader Perks</a> <br/>
                            <a href="https://nieonline.com/abqnie/">News In Education</a><br/>
                            <a href="https://www.abqjournal.com/rio-rancho-observer">Rio Rancho Observer</a><br/>
                        </div><!-- item block -->
                        <div class="footer-item-block">
                            <a href="http://www.news-bulletin.com/">Valencia County News-Bulletin</a><br/>
                            <a href="http://www.dchieftain.com/">El Defensor Chieftain</a><br/>
                        </div>
                    </div><!-- footer item content -->
                </div><!-- related services footer item -->
            </div> <!-- row -->
        </div> <!-- footer items-->
                                <div class="row align-items-center">
                <div class="footer-social-icons col-12 col-lg-6 d-flex">
                    <a href="https://www.facebook.com/TheAlbuquerqueJournal/" target="_blank"><i class="fab fa-facebook-square"></i></a>
                    <a href="https://twitter.com/ABQJournal" target="_blank"><i class="fab fab fa-twitter-square"></i></a>
                    <a href="https://www.instagram.com/abqjournal/" target="_blank"><i class="fab fa-instagram-square"></i></a>
                </div> <!-- social icons -->
                <div class="footer-phone-number d-flex">
                    <a href="tel:505-823-4400">(505)823-4400</a>
                </div> <!-- footer phone -->
                <div class="site-info d-flex col-12 col-lg-5">
                    <div class="order-lg-3 footer-site-link">
                        <span class="sep"> | </span></a>
						<a href="https://www.abqjournal.com/contact-us" style="text-decoration: underline;">Contact Us</a><br />
                        <a href="https://www.abqjournal.com/" rel="home">www.abqjournal.com                    </div><!--site link -->
                    <div class="order-1">
                        Copyright &copy; 2021 Albuquerque Journal                    </div><!-- copyright -->
                    <div class="order-2">
                        <span class="sep"> | </span>
                        <span>	Albuquerque, N. M. </span>
                    </div> <!--location -->
                </div><!-- .site-info -->
            </div><!-- .row -->
        </div><!-- in footer -->
    </footer><!-- #colophon -->
</div><!-- #page -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' id='ee-simple-file-list-pro-js-foot-js-extra'>
/* <![CDATA[ */
var eesfl_vars = {"ajaxurl":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","eeEditText":"Edit","eeConfirmDeleteText":"Are you sure you want to delete this?","eeCancelText":"Cancel","eeCopyLinkText":"The Link Has Been Copied","eeUploadLimitText":"Upload Limit","eeFileTooLargeText":"This file is too large","eeFileNotAllowedText":"This file type is not allowed","eeUploadErrorText":"Upload Failed","eePleaseWaitText":"Please Wait","eeShowText":"Show","eeHideText":"Hide","eeChooseFolderText":"Please Choose a Folder","eeExtractConfirm1":"Are You Sure?","eeExtractConfirm2":"The ZIP file will be extracted to this folder.","eeExtractConfirm3":"This may take some time."};
/* ]]> */
</script>
<script data-wpacu-script-handle='ee-simple-file-list-pro-js-foot' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-pro/js/ee-footer.js' id='ee-simple-file-list-pro-js-foot-js'></script>
<script data-wpacu-script-handle='ee-simple-file-list-pro-js-uploader' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-pro/js/ee-uploader.js' id='ee-simple-file-list-pro-js-uploader-js'></script>
<script data-wpacu-script-handle='ee-simple-file-list-search-js-in-footer' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-search/js/scripts.js' id='ee-simple-file-list-search-js-in-footer-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":100,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script data-wpacu-script-handle='advanced-ads-pro/cache_busting' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/363/assets/js/38.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"rolli-layer","placements":["popup-and-layer-ads","popup-and-layer-ads_2"]};
/* ]]> */
</script>
<script data-wpacu-script-handle='advanced-ads-layer-footer-js' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/361/public/assets/js/973.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script data-wpacu-script-handle='advanced-ads-responsive' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/222/public/assets/js/708.js' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["right-sidebar"]};
/* ]]> */
</script>
<script data-wpacu-script-handle='advanced-ads-sticky-footer-js' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/474/public/assets/js/345.js' id='advanced-ads-sticky-footer-js-js'></script>
<script data-wpacu-script-handle='advanced-ads-pro/front' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/363/assets/js/611.js' id='advanced-ads-pro/front-js'></script>
<script data-wpacu-script-handle='abq-bootstrap' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/bootstrap-4/js/bootstrap.js' id='abq-bootstrap-js'></script>
<script data-wpacu-script-handle='abq-device-handling' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/abq-cache-buster.js' id='abq-device-handling-js'></script>
<script data-wpacu-script-handle='abq-side-navigation' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/side-navigation.js' id='abq-side-navigation-js'></script>
<script data-wpacu-script-handle='abq-mobile-nav' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/mobile-nav.js' id='abq-mobile-nav-js'></script>
<script data-wpacu-script-handle='abq-breaking-news' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/breaking-news.js' id='abq-breaking-news-js'></script>
<script data-wpacu-script-handle='abq-widgets' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/widgets.js' id='abq-widgets-js'></script>
<script data-wpacu-script-handle='abq-social-media' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/social-media-share.js' id='abq-social-media-js'></script>
<script data-wpacu-script-handle='abq-form-validation' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/jquery-validation/dist/jquery.validate.js' id='abq-form-validation-js'></script>
<script data-wpacu-script-handle='abq-form-validation-adtl' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/jquery-validation/dist/additional-methods.js' id='abq-form-validation-adtl-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"rolli-target","blogId":"1"};
/* ]]> */
</script>
<script data-wpacu-script-handle='advadsTrackingScript' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/697/public/assets/js/142/42.js' id='advadsTrackingScript-js'></script>
<script data-wpacu-script-handle='advadsTrackingDelayed' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/697/public/assets/js/142/214.js' id='advadsTrackingDelayed-js'></script>
<script data-wpacu-script-handle='wp-embed' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script data-wpacu-script-handle='remote_sdk' type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<script data-wpacu-script-handle='cb-top-news-script' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/top-news-front.js' id='cb-top-news-script-js'></script>
<script data-wpacu-script-handle='wpforms' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/js/wpforms.js' id='wpforms-js'></script>
<script data-wpacu-script-handle='wpforms-builder-conditionals' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/pro/assets/js/wpforms-conditional-logic-fields.js' id='wpforms-builder-conditionals-js'></script>
<script type='text/javascript' id='wpforms-choicesjs-js-extra'>
/* <![CDATA[ */
var wpforms_choicesjs_config = {"removeItemButton":"1","shouldSort":"","loadingText":"Loading...","noResultsText":"No results found.","noChoicesText":"No choices to choose from.","itemSelectText":"Press to select.","uniqueItemText":"Only unique values can be added.","customAddItemText":"Only values matching specific conditions can be added."};
/* ]]> */
</script>
<script data-wpacu-script-handle='wpforms-choicesjs' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/js/choices.min.js' id='wpforms-choicesjs-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.abqjournal.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script data-wpacu-script-handle='zxcvbn-async' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/zxcvbn-async.min.js' id='zxcvbn-async-js'></script>
<script data-wpacu-script-handle='regenerator-runtime' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script data-wpacu-script-handle='wp-polyfill' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script data-wpacu-script-handle='wp-hooks' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script data-wpacu-script-handle='wp-i18n' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script data-wpacu-script-handle='wp-i18n' type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script data-wpacu-script-handle='password-strength-meter' type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script data-wpacu-script-handle='password-strength-meter' type='text/javascript' src='https://www.abqjournal.com/wp-admin/js/password-strength-meter.min.js' id='password-strength-meter-js'></script>
<script data-wpacu-script-handle='wpforms-password-field' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/pro/assets/js/fields/password.min.js' id='wpforms-password-field-js'></script>
<script data-wpacu-script-handle='wpforms-smart-phone-field' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/pro/assets/js/vendor/jquery.intl-tel-input.min.js' id='wpforms-smart-phone-field-js'></script>
<script type='text/javascript' id='wpforms-dropzone-js-extra'>
/* <![CDATA[ */
var wpforms_file_upload = {"url":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","errors":{"default_error":"Something went wrong, please try again.","file_not_uploaded":"This file was not uploaded.","file_limit":"File uploads exceed the maximum number allowed ({fileLimit}).","file_extension":"File type is not allowed.","file_size":"File exceeds the max size allowed.","post_max_size":"File exceeds the upload limit allowed (200 MB)."},"loading_message":"File upload is in progress. Please submit the form once uploading is completed."};
/* ]]> */
</script>
<script data-wpacu-script-handle='wpforms-dropzone' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/pro/assets/js/vendor/dropzone.min.js' id='wpforms-dropzone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script data-wpacu-script-handle='wp-util' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script data-wpacu-script-handle='wpforms-file-upload' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/pro/assets/js/wpforms-file-upload.min.js' id='wpforms-file-upload-js'></script>
<script data-wpacu-script-handle='wpforms-richtext-field' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/pro/assets/js/fields/richtext.min.js' id='wpforms-richtext-field-js'></script>
<script data-wpacu-script-handle='wpforms-flatpickr' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/js/flatpickr.min.js' id='wpforms-flatpickr-js'></script>
<script data-wpacu-script-handle='wpforms-jquery-timepicker' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/js/jquery.timepicker.min.js' id='wpforms-jquery-timepicker-js'></script>
<script data-wpacu-script-handle='wpforms-maskedinput' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/js/jquery.inputmask.min.js' id='wpforms-maskedinput-js'></script>
<script data-wpacu-script-handle='wpforms-mailcheck' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/js/mailcheck.min.js' id='wpforms-mailcheck-js'></script>
<script data-wpacu-script-handle='wpforms-punycode' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/js/punycode.min.js' id='wpforms-punycode-js'></script>
<script data-wpacu-script-handle='wpforms-payment' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/js/jquery.payment.min.js' id='wpforms-payment-js'></script>
<script data-wpacu-script-handle='wpforms-recaptcha' type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpformsRecaptchaLoad&#038;render=explicit' id='wpforms-recaptcha-js'></script>
<script data-wpacu-script-handle='wpforms-recaptcha' type='text/javascript' id='wpforms-recaptcha-js-after'>
var wpformsDispatchEvent = function (el, ev, custom) {
			    var e = document.createEvent(custom ? "CustomEvent" : "HTMLEvents");
			    custom ? e.initCustomEvent(ev, true, true, false) : e.initEvent(ev, true, true);
			    el.dispatchEvent(e);
			};
		var wpformsRecaptchaCallback = function (el) {
			    var hdn = el.parentNode.querySelector(".wpforms-recaptcha-hidden");
			    var err = el.parentNode.querySelector("#g-recaptcha-hidden-error");
			    hdn.value = "1";
			    wpformsDispatchEvent(hdn, "change", false);
			    hdn.classList.remove("wpforms-error");
			    err && hdn.parentNode.removeChild(err);
			};
		var wpformsRecaptchaLoad = function () {
				    Array.prototype.forEach.call(document.querySelectorAll(".g-recaptcha"), function (el) {
				        try {
				            var recaptchaID = grecaptcha.render(el, {
				                callback: function () {
				                    wpformsRecaptchaCallback(el);
				                }
				            });
				            el.setAttribute("data-recaptcha-id", recaptchaID);
				        } catch (error) {}
				    });
				    wpformsDispatchEvent(document, "wpformsRecaptchaLoaded", true);
				};
			
</script>
<script>(function(){var advanced_ads_ga_UID="UA-243604-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><div  class="rolli-6d2368c2fa363b505a4737fc04c1b9a3 rolli-popup-and-layer-ads" id="rolli-6d2368c2fa363b505a4737fc04c1b9a3"></div><div  class="rolli-d51f031a1f4c5d3e913e7a6087e01409 rolli-popup-and-layer-ads_2" id="rolli-d51f031a1f4c5d3e913e7a6087e01409"></div><div id="top-news-overlay">
    <div class="top-9-header">
        <div class="logo-section col-12 d-flex justify-content-center">
            <div class="abq-top-9-logo">
                <img class="custom-logo lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/images/top-9-logo.png">
            </div>
        </div>
        <div class="close col-1">
            <button class="close"><i class="fa fa-times" style="font-size: 26px;"></i></button>
        </div>
    </div>
            <div class="add-above-desktop">
            <section id="text-32" class="widget adspace widget_text">			<div class="textwidget"></div>
		</section>        </div>
            <div id="top-news-modal" class="col-12 d-flex justify-content-center">
        <div id="top-news-container" class="col-12 offset-md-1">
            <div class="col-12 col-md-5  article-container item-1" id="1">
    <div class="entry-index">1</div>
    <a href="https://www.abqjournal.com/2454406/its-a-big-day-for-a-big-man-in-jal.html">
        <div class="title col-10">
            <span>Wednesday is a big day for a big man ...</span>        </div>
        <div class="category">
            College        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>On Wednesday, the marriage between Roger ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>On Wednesday, the marriage between Roger Carreon and Boise State becomes official.Jal  ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2454406">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="TuePMGMT-0700E_503C">December 14, 2021 8:15PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2454406">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2454406">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2454406" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-2" id="2">
    <div class="entry-index">2</div>
    <a href="https://www.abqjournal.com/2454392/winning-ugly-jans-aggies-embrace-nailbiting-success.html">
        <div class="title col-10">
            <span>Winning ugly: Jans, Aggies embrace nail-biting success</span>        </div>
        <div class="category">
            College        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>LAS CRUCES  &ndash;  New ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>LAS CRUCES  &ndash;  New Mexico State hasn&#39;t always won pretty this season, but it has won regardles ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2454392">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="TuePMGMT-0700E_503C">December 14, 2021 7:51PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2454392">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2454392">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2454392" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-3" id="3">
    <div class="entry-index">3</div>
    <a href="https://www.abqjournal.com/2454391/butler-assistant-coach-for-unm-cross-country-program-dies.html">
        <div class="title col-10">
            <span>Butler, assistant coach for UNM cross country program, dies</span>        </div>
        <div class="category">
            College        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>James Butler, a star runner and ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>James Butler, a star runner and coach at Eldorado High who later helped coach the powerful Universit ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2454391">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="TuePMGMT-0700E_503C">December 14, 2021 7:51PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2454391">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2454391">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2454391" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="clearrow"></div>
    <div class="col-12 col-md-5  article-container item-4" id="4">
    <div class="entry-index">4</div>
    <a href="https://www.abqjournal.com/2454390/do-you-need-reasons-to-watch.html">
        <div class="title col-10">
            <span>New Mexico Bowl: Do you need reasons to watch?</span>        </div>
        <div class="category">
            College        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Saturday ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>Saturday ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2454390">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="TuePMGMT-0700E_503C">December 14, 2021 7:51PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2454390">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2454390">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2454390" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-5" id="5">
    <div class="entry-index">5</div>
    <a href="https://www.abqjournal.com/2454389/romero-upbeat-after-ankle-injury.html">
        <div class="title col-10">
            <span>Lobo football: Recruit Romero remains upbeat despite ankle injury</span>        </div>
        <div class="category">
            College        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Offensive line appears to be a ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>Offensive line appears to be a priority when it comes to the University of New Mexico  ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2454389">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="TuePMGMT-0700E_503C">December 14, 2021 7:50PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2454389">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2454389">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2454389" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-6" id="6">
    <div class="entry-index">6</div>
    <a href="https://www.abqjournal.com/2453824/emptying-the-notebook-lobos-frustrated-by-turnovers-miners-defense.html">
        <div class="title col-10">
            <span>Emptying the Notebook: Lobos frustrated by turnovers, Miners defense</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Here are some extra notes, quotes, ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>Here are some extra notes, quotes, stats, videos or whatever else I could empty out of the old notebook after Sunday's UTEP/UNM game in ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2453824">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="MonAMGMT-0700E_503C">December 13, 2021 1:15AM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2453824">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2453824">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2453824" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-7" id="7">
    <div class="entry-index">7</div>
    <a href="https://www.abqjournal.com/2453762/technical-difficulties-lobos-lose-their-cool-and-the-game-vs-utep-in-the-pit.html">
        <div class="title col-10">
            <span>Technical difficulties: Lobos lose their cool, and the game, ...</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>The UTEP Miners used a 16-1 ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>The UTEP Miners used a 16-1 run to start the second half and scored 24 points off 16 Lobo turnovers in a 77-69 win ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2453762">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="SunPMGMT-0700E_493C">December 12, 2021 9:13PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2453762">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2453762">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2453762" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-8" id="8">
    <div class="entry-index">8</div>
    <a href="https://www.abqjournal.com/2453535/utep-looks-to-turn-up-the-pressure-in-the-pit.html">
        <div class="title col-10">
            <span>UTEP will turn up pressure in the Pit vs. ...</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>UTEP has been very good at ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>UTEP has been very good at forcing turnovers. UNM has been very good at not turning the ball over. The two old WAC rivals ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2453535">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="SatPMGMT-0700E_493C">December 11, 2021 8:39PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2453535">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2453535">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2453535" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-9" id="9">
    <div class="entry-index">9</div>
    <a href="https://www.abqjournal.com/2453534/unm-faces-major-road-test-against-wildcats.html">
        <div class="title col-10">
            <span>Lobo women face major test at No. 6 Arizona</span>        </div>
        <div class="category">
            College        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>As midterm exams go, this one ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>As midterm exams go, this one looks like a doozy.The University of New Mexico women&#39;s  ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2453534">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="SatPMGMT-0700E_493C">December 11, 2021 8:39PM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2453534">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2453534">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2453534" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
            </div>
    </div>
        </div>


<div  class="rolli-ea212fefad8b74d3cf05690313a8506e rolli-adtango-abovetaboola" id="rolli-ea212fefad8b74d3cf05690313a8506e"></div><div  class="rolli-1e00c6e8be5201a5ab6e1e256f795dbb rolli-below-all-rows" id="rolli-1e00c6e8be5201a5ab6e1e256f795dbb"></div><div  class="rolli-e3d4fd3051805c94938246fc61bed901 rolli-below-navigation" id="rolli-e3d4fd3051805c94938246fc61bed901"></div><div  class="rolli-09a7432ffe994ee96e304a6394532cf9 rolli-below-navigation-full-width-inside-pages" id="rolli-09a7432ffe994ee96e304a6394532cf9"></div><script>window.advads_admin_bar_items = [{"title":"ad9999 Taboola bottom of story content recommendation for non-logged in readers","type":"ad"}];</script><script>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</script><script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_empty_blanks":"Please fill out all blanks.","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/www.abqjournal.com\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","currency_code":"USD","currency_thousands":",","currency_decimals":"2","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_time_limit":"Please enter time between {minTime} and {maxTime}.","val_url":"Please enter a valid URL.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","post_max_size":"209715200","val_password_strength":"A stronger password is required. Consider using upper and lower case letters, numbers, and symbols.","val_phone":"Please enter a valid phone number.","richtext_add_media_button":"","entry_preview_iframe_styles":["https:\/\/www.abqjournal.com\/wp-includes\/js\/tinymce\/skins\/lightgray\/content.min.css?ver=5.8","https:\/\/www.abqjournal.com\/wp-includes\/css\/dashicons.min.css?ver=5.8","https:\/\/www.abqjournal.com\/wp-includes\/js\/tinymce\/skins\/wordpress\/wp-content.css?ver=5.8"]}
/* ]]> */
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>			<script src="https://www.google.com/recaptcha/api.js?render=6LfHEtwZAAAAANZoYqCjRpNgwGM1CCXWuVjW707y"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LfHEtwZAAAAANZoYqCjRpNgwGM1CCXWuVjW707y',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
			<script id="rolli-tracking">var advads_tracking_ads = {"1":[2355301]};var advads_tracking_urls = {"1":"https:\/\/www.abqjournal.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.abqjournal.com\/linkout\/"};</script>
<!-- Mather Analytics -->
<noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma84920&mrk=69231039&p=web&tv=no-js-0.1.0&tid=1639538311" style="display:none" height="1" width="1" alt/></noscript>
<script>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</script>
<amp-iframe width="1px" height="1px" layout="fixed" sandbox="allow-scripts allow-same-origin" src="https://www.abqjournal.com/wp-content/themes/abq/inc/template-parts/taboola-newsroom-amp.html">
</amp-iframe>
<div id="shareable-modal" class="modal" tabindex="-1">
    <div class="modal-dialog modal-dialog-centered">
        <div class="modal-content">
            <div class="modal-header">
                <h5 class="modal-title">Share by Email</h5>
            </div>
            <div class="modal-body">
                <p>Sharing <span id="shareable-title" style="font-weight: 900"></span></p>
                <p><input type="text" class="form-control" id="shareable-email" placeholder="Recipient's email" /></p>
                <input type="hidden" name="post_id" id="shareable-post-id" value="" />
                <div class="message" style="text-align: right"></div>
            </div>
            <div class="modal-footer">
                <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
                <button type="button" id="submit-share" class="btn btn-primary">Share</button>
            </div>
        </div>
    </div>
</div>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 309/368 objects using redis
Page Caching using redis 

Page cache debug info:
Engine:             redis
Cache key:          f5185326d724337f72ff01fcfc3c2fc2_ssl
Creation Time:      1639538311.000s
Header info:
Expires:            Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control:      no-store, no-cache, must-revalidate
Pragma:             no-cache
Content-Type:       text/html; charset=UTF-8
Link:               <https://www.abqjournal.com/wp-json/>; rel="https://api.w.org/"
Link:               <https://www.abqjournal.com/wp-json/wp/v2/posts/2454406>; rel="alternate"; type="application/json"
Link:               <https://www.abqjournal.com/?p=2454406>; rel=shortlink
Set-Cookie:         abq_cat=%7B%22term_id%22%3A263%2C%22name%22%3A%22College%22%2C%22slug%22%3A%22college%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A270%2C%22taxonomy%22%3A%22category%22%2C%22description%22%3A%22%22%2C%22parent%22%3A6%2C%22count%22%3A14925%2C%22filter%22%3A%22raw%22%2C%22cat_ID%22%3A263%2C%22category_count%22%3A14925%2C%22category_description%22%3A%22%22%2C%22cat_name%22%3A%22College%22%2C%22category_nicename%22%3A%22college%22%2C%22category_parent%22%3A6%7D; path=/
Set-Cookie:         abq_device=desktop; expires=Thu, 16-Dec-2021 03:18:31 GMT; Max-Age=86400; path=/

Content Delivery Network via Amazon Web Services: CloudFront: d21yqjvcoayho7.cloudfront.net
Content Delivery Network Full Site Delivery via cloudfront
Lazy Loading
Database Caching 12/18 queries in 0.005 seconds using redis

Served from: abqjournal.com @ 2021-12-14 20:18:31 by W3 Total Cache
-->