<!doctype html>
<html lang="en-US">
    <head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
        <script>
            let surveyTimeout = null;
            let surveyFailed = false;
            let serve_paywalls = false;

            function commenceABQPWLogic() {
                clearTimeout(surveyTimeout);
                var pw_inter = setInterval(function () {
                    if (serve_paywalls) {
                        new ABQPaywallManager(campaigns);
                        clearInterval(pw_inter);
                    }
                }, 100);
            }
            function updateUserType()
            {
                var xhttp = new XMLHttpRequest();
                xhttp.onreadystatechange = function() {
                    if (this.readyState == 4 && this.status == 200) {
                        var response = JSON.parse(this.responseText);
                        localStorage.setItem('abq_ut', response.type);
                        abq_ut = response.type;
                    }
                };

                xhttp.open("POST", '/portal.php', true);
                xhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
                xhttp.send("action=get_user_type&at="+localStorage.getItem('abq_jwt'));
            }
            updateUserType();
        </script>
                <script>
            let site_url = 'https://www.abqjournal.com';
            let ajaxUrl = "https://www.abqjournal.com/wp-admin/admin-ajax.php";
            let page_url = "https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html";
            let abq_categories = ["news-from-newspaper","military","nm-news"];
            let abq_single = true;
            let abq_category = false;
            let abq_page = false;
            let abq_post_type = "post";
            let abq_subscription_portal_page = false;
            let abq_ejournal_base = "https://abqjournal-nm.newsmemory.com/";
            let ejournal_url = abq_ejournal_base;
            let portal_url = "https://subscriber-api.abqjournal.com/";
            let abq_ia = null;
            let manager = null;
            let post_id = "2546526";
        </script>
        <script type="text/javascript" src="https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/jquery/jquery.js"></script>
                <script type='text/javascript' id='wpacu-combined-js-head-group-1' src='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/js/head-ea17c454e4c8d4c4b31efa42cfe7ef5a00a896ee.js'></script>        <script src="https://www.abqjournal.com/wp-content/themes/abq/assets/scripts/abq-pw-manager.js" type="text/javascript"></script>
        <div class="loggedInStatus" style="display: none"><div class="status">logged_out</div></div>
        <script>
            var xhttp = new XMLHttpRequest();
            xhttp.onreadystatechange = function() {
                if (this.readyState == 4 && this.status == 200) {
                    var response = JSON.parse(this.responseText);
                    localStorage.setItem('abq_at', response.admin_type);
                    if (response.is_admin == 0) {
                        if (document.getElementById('wpadminbar') !== null) {
                            document.getElementById('wpadminbar').remove();
                        }
                        abq_ia = false;
                    } else {
                        abq_ia = true;
                    }
                }
            };

            xhttp.open("POST", '/portal.php', true);
            xhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
            xhttp.send("action=abq_is_admin");
        </script>
        
                <script type="text/javascript">
            var campaigns = [];
                        let abq_pwm = localStorage.getItem('abq_pwm');
            let abq_pwm_e = localStorage.getItem('abq_pwm_expiration');
            if (abq_pwm == null || abq_pwm_e < 1667709194) {
                var xhttp = new XMLHttpRequest();
                xhttp.onreadystatechange = function() {
                    if (this.readyState == 4 && this.status == 200) {
                        var response = JSON.parse(this.responseText);
                        campaigns = JSON.parse(response.response);
                        if (response.status === 'success' && !abq_ia) {
                            let ut = localStorage.getItem('abq_ut');
                            let c = null;
                            let sc = null;
                            if (c = localStorage.getItem('abq_pwm')) {
                                sc = JSON.parse(c);
                            }
                            if (sc !== null) {
                                if (campaigns[ut] !== sc[ut]) {
                                    localStorage.removeItem('abq_pw_session_start');
                                    localStorage.removeItem('abq_pw_start');
                                    localStorage.removeItem('abq_pw_session_last_activity');
                                    localStorage.removeItem('abq_pw_page_views');
                                    localStorage.removeItem('abq_allowed_articles');
                                    localStorage.removeItem('abq_completed_surveys');
                                    localStorage.removeItem('abq_pw_seen');
                                    localStorage.removeItem('abq_pwm');
                                    localStorage.removeItem('abq_pwm_expiration');
                                    localStorage.removeItem('abq_abort');
                                }
                            }
                            localStorage.setItem('abq_pwm', response.response);
                            localStorage.setItem('abq_pwm_expiration', 1667804400);
                            serve_paywalls = true;
                        }
                    }
                };

                xhttp.open("POST", '/portal.php', true);
                xhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
                xhttp.send("action=get_paywall_manager");
            } else {
                campaigns = JSON.parse(abq_pwm);
                serve_paywalls = true;
            }
                        </script>
                <script type="text/javascript">
            var userType = 'guest';
            if (localStorage.getItem('abq_ut') !== null) {
                if (localStorage.getItem('abq_ut') === 'subscriber') {
                    userType = 'subscriber';
                } else {
                    userType = 'registered';
                }
            }
            _tbl_unified_id = '0';
            _tbl_user_type = userType;
            _tbl_paywall = ''
        </script>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="shortcut icon" type="image/svg+xml" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/images/favicon.svg" />

        
                            <meta name="category" content="news-from-newspaper,military,nm-news">
        
                    <meta property="article:author" content="Adrian Gomez / Journal Arts and Entertainment Editor" />
        
        <meta name="twitter:site" content="@abqjournal">
        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='preload' as='style' href='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/css/item/abq-style-v37dc9e1b3fe2f82978bb509333e4cbdff9a0a12a.css' data-wpacu-preload-css-basic='1' />
<link rel='preload' as='script' href='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/js/body-9098ad0b11bd712b769f271f137b521f9bffd686.js' data-wpacu-preload-js='1'>
<link rel='preload' as='script' href='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/js/body-84427954f0558878c0c95e6d37c789ff93334fc7.js' data-wpacu-preload-js='1'>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.eot" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.woff2" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.woff" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.ttf" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.svg" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.eot" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.woff2" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.woff" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.ttf" data-wpacu-preload-font="1" crossorigin>
<link rel="preload" as="font" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.svg" data-wpacu-preload-font="1" crossorigin>

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.4 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Honoring our veterans: Lessons of war - Albuquerque Journal</title>
	<link rel="canonical" href="https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Honoring our veterans: Lessons of war" />
	<meta property="og:description" content="Award-winning actor recalls his own spiritual journey during service in Vietnam" />
	<meta property="og:url" content="https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html" />
	<meta property="og:site_name" content="Albuquerque Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/TheAlbuquerqueJournal/" />
	<meta property="article:published_time" content="2022-11-06T03:00:22+00:00" />
	<meta property="article:modified_time" content="2022-11-06T03:15:10+00:00" />
	<meta property="og:image" content="http://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi2.jpg" />
	<meta property="og:image:width" content="480" />
	<meta property="og:image:height" content="612" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Adrian Gomez / Journal Arts and Entertainment Editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@abqjournal" />
	<meta name="twitter:site" content="@abqjournal" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Adrian Gomez / Journal Arts and Entertainment Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html#article","isPartOf":{"@id":"https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html"},"author":{"name":"Adrian Gomez / Journal Arts and Entertainment Editor","@id":"https://www.abqjournal.com/#/schema/person/ad4af71c1bab7c22fee8dffb4afa43d1"},"headline":"Honoring our veterans: Lessons of war","datePublished":"2022-11-06T03:00:22+00:00","dateModified":"2022-11-06T03:15:10+00:00","mainEntityOfPage":{"@id":"https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html"},"wordCount":1023,"commentCount":0,"publisher":{"@id":"https://www.abqjournal.com/#organization"},"image":{"@id":"https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html#primaryimage"},"thumbnailUrl":"https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi2.jpg","articleSection":["From the newspaper","Military","New Mexico News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html#respond"]}]},{"@type":"WebPage","@id":"https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html","url":"https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html","name":"Honoring our veterans: Lessons of war - Albuquerque Journal","isPartOf":{"@id":"https://www.abqjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html#primaryimage"},"image":{"@id":"https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html#primaryimage"},"thumbnailUrl":"https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi2.jpg","datePublished":"2022-11-06T03:00:22+00:00","dateModified":"2022-11-06T03:15:10+00:00","breadcrumb":{"@id":"https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html#primaryimage","url":"https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi2.jpg","contentUrl":"https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi2.jpg","width":480,"height":612,"caption":"Wes Studi plays guitar while serving in Vietnam in 1967. (Courtesy of Wes Studi)"},{"@type":"BreadcrumbList","@id":"https://www.abqjournal.com/2546526/honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.abqjournal.com/"},{"@type":"ListItem","position":2,"name":"From the newspaper","item":"https://www.abqjournal.com/category/news-from-newspaper"},{"@type":"ListItem","position":3,"name":"Honoring our veterans: Lessons of war"}]},{"@type":"WebSite","@id":"https://www.abqjournal.com/#website","url":"https://www.abqjournal.com/","name":"Albuquerque Journal","description":"New Mexico and ABQ News, Sports, Business and more","publisher":{"@id":"https://www.abqjournal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.abqjournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.abqjournal.com/#organization","name":"Albuquerque Journal","url":"https://www.abqjournal.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.abqjournal.com/#/schema/logo/image/","url":"https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/01/06/socialmedia_safeimage_White.jpg","contentUrl":"https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/01/06/socialmedia_safeimage_White.jpg","width":1200,"height":628,"caption":"Albuquerque Journal"},"image":{"@id":"https://www.abqjournal.com/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/TheAlbuquerqueJournal/","https://twitter.com/abqjournal"]},{"@type":"Person","@id":"https://www.abqjournal.com/#/schema/person/ad4af71c1bab7c22fee8dffb4afa43d1","name":"Adrian Gomez / Journal Arts and Entertainment Editor","sameAs":["http://abqjournal.com/main/author/agomez"],"url":"https://www.abqjournal.com/author/agomez"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.abqjournal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Feed" href="https://www.abqjournal.com/feed" />
        <style>
            @font-face {
                font-family: 'PT Serif';
                src: url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.eot');
                src: local('PT Serif Bold'), local('PTSerif-Bold'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.eot') format('embedded-opentype'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.woff2') format('woff2'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.woff') format('woff'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.ttf') format('truetype'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Bold.svg#PTSerif-Bold') format('svg');
                font-weight: 700;
                font-style: normal;
                font-display: swap;
            }

            @font-face {
                font-family: 'PT Serif';
                src: url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.eot');
                src: local('PT Serif'), local('PTSerif-Regular'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.eot') format('embedded-opentype'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.woff2') format('woff2'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.woff') format('woff'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.ttf') format('truetype'),
                    url('https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/fonts/pt-serif/subset-PTSerif-Regular.svg#PTSerif-Regular') format('svg');
                font-weight: 400;
                font-style: normal;
                font-display: swap;
            }
        </style>
            <script type="text/javascript">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</script>
    <script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.abqjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- abqjournal.com is managing ads with Advanced Ads 1.37.2 – https://wpadvancedads.com/ --><script id="rolli-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpacu-combined-css-body-1' href='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/css/body-d05e84b9f576c094e1291a76ef23cf0f64ec802c.css' type='text/css' media='all' />





<style id='global-styles-inline-css' type='text/css'>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</style>







<link   data-wpacu-to-be-preloaded-basic='1' rel='stylesheet' id='abq-style-css' href='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/css/item/abq-style-v37dc9e1b3fe2f82978bb509333e4cbdff9a0a12a.css' type='text/css' media='all' />

<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function () {var adminMenuEditorMenu = jQuery('.menu_editorbody #adminmenu');var adminMenuEditorLinks = jQuery(adminMenuEditorMenu).find('*[href]');if (adminMenuEditorLinks.length > 0) {adminMenuEditorLinks.each(function () {if (!jQuery(this).attr('data-initial-href')) {jQuery(this).attr('data-initial-href', jQuery(this).attr('href'));}});setInterval(function () {adminMenuEditorLinks.each(function () {var currentHref = jQuery(this).attr('href');var initialHref = jQuery(this).attr('data-initial-href');var replacedHref = jQuery(this).attr('data-replaced-href');var initialSlug = initialHref ? initialHref.substring(initialHref.indexOf('admin.php?page=')+'admin.php?page='.length) : '';var replacedSlug = replacedHref ? replacedHref.substring(replacedHref.indexOf('admin.php?page=')+'admin.php?page='.length) : '';if (currentHref !== initialHref) {if (!replacedHref) {jQuery(this).attr('data-replaced-href', currentHref);replacedHref = currentHref;replacedSlug = replacedHref.substring(replacedHref.indexOf('admin.php?page=')+'admin.php?page='.length);}jQuery(this).attr('href', initialHref);}jQuery(adminMenuEditorMenu).find('li[href="'+replacedHref+'"]').each(function () {jQuery(this).attr('href', initialHref);});jQuery(adminMenuEditorMenu).find('input[value^="'+replacedSlug+'"]').each(function () {var checked = false;var isTopItem = jQuery(this).parent().hasClass('menu-top');if (isTopItem && typeof amr_data_top !== 'undefined' && amr_data_top.indexOf(initialSlug) !== -1) checked = true;if (!isTopItem && typeof amr_data_sub !== 'undefined' && amr_data_sub.indexOf(initialSlug) !== -1) checked = true;jQuery(this).val(jQuery(this).val().replace(replacedSlug, initialSlug)).prop('checked', checked);});});}, 1000);}});
</script>
<script   type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script   type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script   type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2.2.0/src/js.cookie.min.js?ver=2.2.0' id='js-cookie-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.abqjournal.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/www.abqjournal.com","wp_site_url":"https:\/\/www.abqjournal.com","wp_root_url":"https:\/\/www.abqjournal.com","wp_plugins_url":"https:\/\/www.abqjournal.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.abqjournal.com\/wp-content","wp_includes_url":"https:\/\/www.abqjournal.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js' id='photocrati_ajax-js'></script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/backbone.min.js' id='backbone-js'></script>

<script  data-wpacu-to-be-preloaded-basic='1' type='text/javascript' id='wpacu-combined-js-body-group-1' src='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/js/body-9098ad0b11bd712b769f271f137b521f9bffd686.js'></script><script  type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/542/public/assets/js/95.js' id='unslider-js-js'></script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/542/public/assets/js/764.js' id='unslider-move-js-js'></script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/542/public/assets/js/456.js' id='unslider-swipe-js-js'></script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-pro/js/ee-head.js' id='ee-simple-file-list-pro-js-head-js'></script>
<script data-wpacu-to-be-preloaded-basic='1' type='text/javascript' id='wpacu-combined-js-body-group-2' src='//d21yqjvcoayho7.cloudfront.net/wp-content/cache/asset-cleanup/js/body-84427954f0558878c0c95e6d37c789ff93334fc7.js'></script><script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/576/public/assets/js/269.js' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/363/779/593/131/643.js' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://www.abqjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.abqjournal.com/wp-json/wp/v2/posts/2546526" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abqjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.abqjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="alternate" type="application/json+oembed" href="https://www.abqjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abqjournal.com%2F2546526%2Fhonoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abqjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abqjournal.com%2F2546526%2Fhonoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls.html&#038;format=xml" />
<script type="text/javascript">
	           var ajaxurl = "https://www.abqjournal.com/wp-admin/admin-ajax.php";
	         </script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		    <script type="text/javascript" >
        var ajaxUnit = new Array();
        var widgetAreaResponse = new Array();
        // var showWidget = cookie.get('abq-us','regular');
        var showWidget = '';
    </script>
        <script type="text/javascript">
        // Load widget dynamically for mobile and desktop
        // each one of the variables contain the id of their widget or blank
        function load_widget(container, mobile, desktop, callback) {
            var position = '';
            var skip = false;
            var width = parseFloat(jQuery(window).width());
            if (width<500 && mobile!='') { // You may replace this for a smaller or bigger resolution to be captured as mobile
                position = mobile;
            }else if(width>501 && desktop!='') {
                position = desktop;
            } else {
                jQuery('#'+container).html('');
                skip = true;
            }
            if (!skip) {
                jQuery.ajax({
                    url: '/wp-admin/admin-ajax.php',
                    data: {
                        action: 'get_widget',
                        position: position
                    },
                    dataType: 'json',
                    complete: function (response) {
                        jQuery('#'+container).html(response.responseText);

                        if (typeof callback === 'function') {
                            callback({
                                'container': container,
                                'response': response.responseText
                            });
                        }
                    }
                });
            }
        }

        // Misc changes to widgets
        jQuery(document).ready(function () {
            if (parseFloat(jQuery(window).width()) < 768) { // 768px and up = tablets (Bootstrap's responsive breakpoint)
                var topNine = jQuery('#top-9-widget').eq(0);
                var myNews = jQuery('#my-news-widget').eq(0);

                // Move My News under the Top 9 widget on mobile
                if (myNews.length === 1 && topNine.length === 1) {
                    myNews.insertAfter(topNine);
                }
            }
        });
    </script>
          <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.abqjournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '421f9afb-e2e2-43f6-8ca3-960b4ca5a8e1';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.abqjournal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b4e40e7-0d3a-47c7-b9a8-378d25a10892";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "http://abqjournal.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Signup for notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re signed up for pop-up notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for signing up for push notifications';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You no longer will get pop-up notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SIGN UP';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'TURN OFF NOTIFICATIONS';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '70px';
oneSignal_options['notifyButton']['offset']['right'] = '0px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><link rel="icon" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/01/06/cropped-2022_Logo_Favicon_512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/01/06/cropped-2022_Logo_Favicon_512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/01/06/cropped-2022_Logo_Favicon_512-180x180.png" />
<meta name="msapplication-TileImage" content="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/01/06/cropped-2022_Logo_Favicon_512-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		                <!-- fb identifier for editing hardcoded in header.php --><meta property="fb:pages" content="76430478236">
        <!-- Google Analytics -->
                <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-243604-1', 'auto');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <!-- End Google Analytics -->
    <link data-wpacu-style-handle='wpforms-choicesjs' rel='stylesheet' id='wpforms-choicesjs-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/css/choices.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-password-field' rel='stylesheet' id='wpforms-password-field-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/pro/css/fields/password.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-smart-phone-field' rel='stylesheet' id='wpforms-smart-phone-field-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/pro/css/fields/phone/intl-tel-input.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-dropzone' rel='stylesheet' id='wpforms-dropzone-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/pro/css/dropzone.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-modal-views' rel='stylesheet' id='wpforms-modal-views-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/pro/css/fields/richtext/modal-views.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='dashicons' rel='stylesheet' id='dashicons-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='editor-buttons' rel='stylesheet' id='editor-buttons-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-includes/css/editor.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-richtext-frontend-full' rel='stylesheet' id='wpforms-richtext-frontend-full-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/pro/css/fields/richtext/frontend-full.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-layout' rel='stylesheet' id='wpforms-layout-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/pro/css/fields/layout.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-jquery-timepicker' rel='stylesheet' id='wpforms-jquery-timepicker-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/lib/jquery.timepicker/jquery.timepicker.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-flatpickr' rel='stylesheet' id='wpforms-flatpickr-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/lib/flatpickr/flatpickr.min.css' type='text/css' media='all' />
<link data-wpacu-style-handle='wpforms-full' rel='stylesheet' id='wpforms-full-css'  href='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css' type='text/css' media='all' />
</head>
    <body class="post-template-default single single-post postid-2546526 single-format-standard wp-custom-logo no-sidebar" data-ajax="https://www.abqjournal.com/wp-admin/admin-ajax.php">
	<script type="text/javascript">
        (function() {
            let surveysAnswered = (localStorage.getItem('abq_completed_surveys'))?localStorage.getItem('abq_completed_surveys').split(","):[];
            if (!surveysAnswered.includes(post_id)) {
                if (localStorage.getItem('abq_ut') === "guest" || localStorage.getItem('abq_ut') === "ex-subscriber") {
                    var ARTICLE_URL = window.location.href;
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr' + 'ipt ' +
                        'src="//survey.g.doubleclick.net/survey?site=_247xzkio2miva' +
                        '&amp;url=' + encodeURIComponent(ARTICLE_URL) +
                        (CONTENT_ID ? '&amp;cid=' + encodeURIComponent(CONTENT_ID) : '') +
                        '&amp;random=' + (new Date).getTime() +
                        '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
                }
            }
        })();
        var surveyUnavailableCallback = function(){
            /* wait 4 jQuery */
            if(window.jQuery){
                jQuery(function($){
                    /* defined in script.js */
                    if(typeof surveyUnavailableCallbackCallback === 'function')
                        surveyUnavailableCallbackCallback();
                    else
                        retrySurveyUnavailableCallback('Callback');
                });
            }else{
                retrySurveyUnavailableCallback('jQuery');
            }
        };
        /* retry callback as dependencies load */
        var surveyUnavailableCallbackTimer = 0;
        var retrySurveyUnavailableCallback = function(msg){
            surveyFailed = true;
            if(surveyUnavailableCallbackTimer < 1000){
                console.warn('surveyUnavailableCallback ' + msg + ' Unavailable, retrying');
                setTimeout(function(){
                    surveyUnavailableCallbackTimer += 50;
                    surveyUnavailableCallback();
                }, 50);
            }else{
                if (serve_paywalls) {
                    clearTimeout(surveyTimeout);
                    new ABQPaywallManager(campaigns);
                } else {
                    commenceABQPWLogic();
                }
                console.error('surveyUnavailableCallback ' + msg + ' Unavailable');
            }
        };
    </script>
    <script type="text/javascript">
        let isMobile = false;
        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) isMobile = true;})(navigator.userAgent||navigator.vendor||window.opera);
        var v = document.getElementsByTagName("body");
        if (v[0] !== undefined) {
            let body = v[0];
            if (isMobile) {
                body.className += " mobile-device";
            }
        }
    </script>
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <div id="page" class="site">
                <header id="masthead" class="site-header">
            

<!--script data-ad-client="ca-pub-0568194180963808" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script--><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8QMVNW');</script>
<!-- End Google Tag Manager --><!-- top of page facebook codes inserted with ABQ Plain Widget 10-20-2021 --><meta property="fb:app_id" content="419447351433280">

<meta property="fb:pages" content="76430478236"><!-- end fb codes -->
<section id="xyz_insert_php_widget-17" class="widget adspace widget_xyz_insert_php_widget"><!-- in widget ad header --><div style="text-align:center; margin-bottom: 10px; margin-top:0px; background-color:Yellow; padding: 0px; position: -webkit-sticky; position: sticky; top: 0;">  <a style="color: Black; font-weight:bold;" href="https://www.abqjournal.com/category/election-guide?utm_source=abqjournal_banner&utm_medium=banner&utm_campaign=Yellow_voter_guide_top_php&utm_id=topYellow"><h7>CLICK for Journal Voter Guide >>   news, information, Q&As</h7></a></div></section><!-- taboola header plain widget on top of page desktop  code --><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '////cdn.taboola.com/libtrc/abqjournal-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- end taboola header --><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8QMVNW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->                                    
            <div class="row no-gutters align-items-center">
                                    <div class="col-3 col-sm-4 interactive-components order-1">
                        <div
    id="site-navigation-side"
    >
    
    <button
        class="open"
            >
        <i class="fas fa-bars"></i>
    </button>

    <div class="overlay"></div>

    <div class="popup">
        <div class="mobile-nav-exit">
            <button class="close">&times;</button>
        </div>

        <div class="d-flex align-items-center d-lg-none">
            <div class="nav-mobile-actions">
                <div id="nav-search-form" class="mobile-menu-search">
                    <form role="search" method="get" id="searchform" class="searchform" action="/" >
                        <div class="input-group">
                            <input type="text" value="" name="s" id="sts" placeholder="Search" />
                        </div>
                    </form>
                </div>

                <button class="mobile-search-icon"><i class="fa fa-search fa-2x"></i></button>
            </div>
        </div>

        <div class="mobile-subscribe-button d-lg-none goto-standard-offers">
            <a href="https://www.abqjournal.com/subscription-offers" class="btn btn-primary" type="button" style="-webkit-appearance: none;">Subscribe</a>
        </div>

        
        <ul class="mobile-nav-menu d-lg-none">
            <li class="mobile-nav-menu" aria-expanded="true"><a href="https://www.abqjournal.com/my-news">My News</a></li>

                            <li class="mobile-nav-menu cat cat-item cat-item-2422915">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://abqjournal.com/">Home</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422916">
                                    <a class="title" href="https://abqjournal.com/">Home Page</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422917">
                                    <a class="title" href="https://abqjournal.com/subscriber-login">Login</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422918">
                                    <a class="title" href="https://abqjournal.com/my-account">My Account</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2511775">
                                    <a class="title" href="https://www.abqjournal.com/newsletter-signup">Newsletters – Signup and Preferences</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422919">
                                    <a class="title" href="https://abqjournal.com/my-news">My News for subscribers</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422920">
                                    <a class="title" href="https://abqjournal-nm.newsmemory.com/">Newspaper replica edition</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422921">
                                    <a class="title" href="https://www.abqjournal.com/category/front-page">Front Page Stories</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2425055">
                                    <a class="title" href="https://www.abqjournal.com/category/news/news-more">More Nation and World news</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422922">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/category/news/abq-news">Local/State</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422923">
                                    <a class="title" href="https://www.abqjournal.com/category/news/abq-news">ABQ metro</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422924">
                                    <a class="title" href="https://www.abqjournal.com/category/news/crime">Crime</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2451047">
                                    <a class="title" href="https://www.abqjournal.com/traffic">Traffic</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2427934">
                                    <a class="title" href="https://www.abqjournal.com/category/news/roads">Road Warrior</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2424049">
                                    <a class="title" href="https://www.abqjournal.com/1199913">Homicide maps</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422925">
                                    <a class="title" href="https://www.abqjournal.com/category/bright-spot">Bright Spot</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422928">
                                    <a class="title" href="https://www.abqjournal.com/category/news/nm-news">New Mexico News</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2546332">
                                    <a class="title" href="https://www.abqjournal.com/category/health">Health</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2461934">
                                    <a class="title" href="https://www.abqjournal.com/category/legislature">Legislature</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422929">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/category/sports">Sports</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422930">
                                    <a class="title" href="https://www.abqjournal.com/category/sports/college/unm-lobos">UNM Lobos</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422931">
                                    <a class="title" href="https://www.abqjournal.com/category/blogs/geoff-grammer-blog">Grammer School</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422932">
                                    <a class="title" href="https://www.abqjournal.com/category/sports/high-school-sports">High School</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422933">
                                    <a class="title" href="https://www.abqjournal.com/category/go">Go! Get Outdoors</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422934">
                                    <a class="title" href="https://www.abqjournal.com/category/sports/pro">Pro</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2467332">
                                    <a class="title" href="https://wintergames.ap.org/abqjournal">Olympic Games</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422937">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/category/entertainment">Entertainment</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422938">
                                    <a class="title" href="https://abqjournal.com/puzzle-answers">Print puzzle answers</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422939">
                                    <a class="title" href="https://abqjournal.com/puzzles">Puzzles</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422940">
                                    <a class="title" href="https://abqjournal.com/comics">Comics</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2431059">
                                    <a class="title" href="https://www.abqjournal.com/category/food">Food</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422941">
                                    <a class="title" href="https://abqjournal.com/?s=%22What%27s+in+a+name%22">What's in a name?</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2434103">
                                    <a class="title" href="https://www.abqjournal.com/couples-announcement-forms">For Couples</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422942">
                                    <a class="title" href="https://abqjournal.com/category/living">Life in NM</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422943">
                                    <a class="title" href="https://www.abqjournal.com/category/entertainment/arts">Arts</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2434389">
                                    <a class="title" href="https://www.abqjournal.com/category/entertainment">VenuePlus</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422944">
                                    <a class="title" href="https://www.abqjournal.com/calendar">Calendar</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2431883">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/category/biz">Business</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422936">
                                    <a class="title" href="https://www.abqjournal.com/category/biz/outlook">Outlook</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422946">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.abqjournal.com/opinion">Opinion</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422947">
                                    <a class="title" href="https://www.abqjournal.com/category/opinion/editorials">Editorials</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422948">
                                    <a class="title" href="https://www.abqjournal.com/letters-to-the-editor">Send a letter to the editor</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2425076">
                                    <a class="title" href="https://www.abqjournal.com/speakup">Send us a Speakup</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2429049">
                                    <a class="title" href="https://www.abqjournal.com/top-of-mind-weekly-question-form">Submit Top Of Mind Answer</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422949">
                                    <a class="title" href="https://www.abqjournal.com/category/opinion/guest-columns">Guest Columns</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422950">
                                    <a class="title" href="https://www.abqjournal.com/category/upfront">UpFront</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2525183">
                                    <a class="title" href="https://abqjournal.com/caption-contest">Caption Contest</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422951">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://www.legacy.com/obituaries/abqjournal/">Obituaries</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422952">
                                    <a class="title" href="https://www.abqjournal.com/obits-submission-form">Submit an obituary</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422953">
                                    <a class="title" href="https://www.abqjournal.com/category/obit-profiles">Obituary Profiles</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2424955">
                                    <a class="title" href="http://obits.abqjournal.com">Obit Archive</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422954">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://classifiedsnm.com/marketplace/albuquerque/">Classifieds</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2422955">
                                    <a class="title" href="https://placead.classifiedsnm.com/adportal/classified/index.html">Place a classified ad</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2484453">
                                    <a class="title" href="https://classifiedsnm.com/marketplace/albuquerque/">Journal Classifieds</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422956">
                                    <a class="title" href="https://legals.abqjournal.com/">Legals</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2425962">
                                    <a class="title" href="https://www.abqjournal.com/legal-display-ads">Legal Display Ads</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2422957">
                                    <a class="title" href="https://abqjournal.com/place-a-legal-notice">Place a legal notice</a>
                                </li>
                                                    </ul>
                                                <li class="mobile-nav-menu cat cat-item cat-item-2422958">
                    <span class="d-flex justify-content-between">
                        <a class="title" href="https://classifiedsnm.com/marketplace/albuquerque/category/Employment">Jobs</a>

                                                    <div class="mobile-menu-item-toggle fa fa-plus"></div>
                                            </span>

                                            <ul class="sub-menu mobile-nav-menu nav-menu">
                                                            <li class="cat cat-item cat-item-2461955">
                                    <a class="title" href="https://classifiedsnm.com/marketplace/albuquerque/category/Employment">Journal Marketplace Jobs</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2461957">
                                    <a class="title" href="https://www.abqjournal.com/career-opportunities">Journal Jobs</a>
                                </li>
                                                            <li class="cat cat-item cat-item-2447328">
                                    <a class="title" href="https://abqjournal.com/carrier">Journal Delivery Jobs</a>
                                </li>
                                                    </ul>
                                        </ul>

        <ul id="menu-side-navigation" class="d-none d-lg-block"><li id="menu-item-2422959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422959"><a href="https://abqjournal.com/">Home</a>
<ul class="children">
	<li id="menu-item-2422960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422960"><a href="https://abqjournal.com/">Home Page</a></li>
	<li id="menu-item-2422961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422961"><a href="https://abqjournal.com/subscriber-login">Login</a></li>
	<li id="menu-item-2511121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2511121"><a href="https://www.abqjournal.com/newsletters/manage">Manage Newsletter Subscriptions</a></li>
	<li id="menu-item-2422962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422962"><a href="https://abqjournal.com/my-news">My News for subscribers</a></li>
	<li id="menu-item-2422963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422963"><a href="https://abqjournal-nm.newsmemory.com/">Newspaper replica edition</a></li>
	<li id="menu-item-2422964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422964"><a href="https://www.abqjournal.com/category/front-page">Front Page Stories</a></li>
</ul>
</li>
<li id="menu-item-2422965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422965"><a href="https://www.abqjournal.com/category/go">Go! Get Outdoors</a></li>
<li id="menu-item-2422966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422966"><a href="https://abqjournal.com/puzzle-answers">Print puzzle answers</a></li>
<li id="menu-item-2422967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422967"><a href="https://abqjournal.com/puzzles">Puzzles</a></li>
<li id="menu-item-2422968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422968"><a href="https://abqjournal.com/comics">Comics</a></li>
<li id="menu-item-2422969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422969"><a href="https://www.abqjournal.com/category/news/crime">Crime</a></li>
<li id="menu-item-2422970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422970"><a href="https://abqjournal.com/?s=%22What%27s+in+a+name%22">What&#8217;s in a name?</a></li>
<li id="menu-item-2422971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422971"><a href="https://www.abqjournal.com/category/blogs/geoff-grammer-blog">Grammer School</a></li>
<li id="menu-item-2422972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2422972"><a href="https://www.abqjournal.com/category/entertainment">Entertainment</a>
<ul class="children">
	<li id="menu-item-2422973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422973"><a href="https://abqjournal.com/category/living">Life in NM</a></li>
	<li id="menu-item-2422974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422974"><a href="https://www.abqjournal.com/category/entertainment/arts">Arts</a></li>
</ul>
</li>
<li id="menu-item-2422975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422975"><a href="https://www.abqjournal.com/category/sports/high-school-sports">High School</a></li>
<li id="menu-item-2422976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422976"><a href="https://www.abqjournal.com/category/sports/pro">Pro</a></li>
<li id="menu-item-2422977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422977"><a href="https://www.abqjournal.com/category/sports">Sports</a></li>
<li id="menu-item-2422978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422978"><a href="https://www.abqjournal.com/category/biz/outlook">Outlook</a></li>
<li id="menu-item-2422979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422979"><a href="https://www.abqjournal.com/category/sports/college/unm-lobos">UNM Lobos</a></li>
<li id="menu-item-2422980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422980"><a href="https://www.abqjournal.com/category/biz">Business</a></li>
<li id="menu-item-2422981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422981"><a href="https://www.abqjournal.com/category/north">Journal North</a></li>
<li id="menu-item-2422982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422982"><a href="https://www.abqjournal.com/category/news/abq-news">ABQ metro</a></li>
<li id="menu-item-2422983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422983"><a href="https://www.abqjournal.com/legislature">Legislature</a></li>
<li id="menu-item-2422984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422984"><a href="https://promote.events.com/plans/?calendarId=1368&#038;fromSpingo=true">Add event to calendar</a></li>
<li id="menu-item-2422985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422985"><a href="https://www.abqjournal.com/category/bright-spot">Bright Spot</a></li>
<li id="menu-item-2422986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422986"><a href="https://www.abqjournal.com/category/news/nm-news">New Mexico News</a></li>
<li id="menu-item-2422987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422987"><a href="https://www.abqjournal.com/category/news/abq-news">Local/State</a></li>
<li id="menu-item-2422988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422988"><a href="https://abqjournal.com/letters/new">Send a letter to the editor</a></li>
<li id="menu-item-2422989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422989"><a href="https://www.abqjournal.com/category/opinion/guest-columns">Guest Columns</a></li>
<li id="menu-item-2422990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422990"><a href="https://www.legacy.com/obituaries/abqjournal/">Obituaries</a>
<ul class="children">
	<li id="menu-item-2422991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422991"><a href="http://obits.abqjournal.com/obits/submit">Submit an obituary</a></li>
	<li id="menu-item-2422992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422992"><a href="https://www.abqjournal.com/category/obit-profiles">Obituary Profiles</a></li>
</ul>
</li>
<li id="menu-item-2422993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422993"><a href="https://www.abqjournal.com/category/opinion/editorials">Editorials</a></li>
<li id="menu-item-2422994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422994"><a href="https://classifiedsnm.com/marketplace/albuquerque/">Classifieds</a>
<ul class="children">
	<li id="menu-item-2422995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422995"><a href="https://placead.classifiedsnm.com/adportal/classified/index.html">Place a classified ad</a></li>
	<li id="menu-item-2422996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422996"><a href="http://legals.abqjournal.com/">Legals</a></li>
	<li id="menu-item-2422997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422997"><a href="https://abqjournal.com/place-a-legal-notice">Place a legal notice</a></li>
</ul>
</li>
<li id="menu-item-2422998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422998"><a href="https://www.abqjournal.com/category/upfront">UpFront</a></li>
<li id="menu-item-2422999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422999"><a href="https://www.abqjournal.com/calendar">Calendar</a></li>
<li id="menu-item-2423000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2423000"><a href="https://www.abqjournal.com/opinion">Opinion</a></li>
<li id="menu-item-2423001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2423001"><a href="https://classifiedsnm.com/marketplace/albuquerque/category/Employment">Jobs</a></li>
</ul>    </div>

    <div id="nav-search-form">
    <form role="search" method="get" id="searchform" class="searchform" action="/" >
        <div class="input-group">
        <div class="input-group-append">
                <button class="btn fa fa-search" type="submit" id="searchsubmit"></button>
            </div>
            <input type="text" value="" name="s" class="search-input" id="sf" placeholder="Search" />
        </div>
    </form>
</div>
</div>
                    </div>
                
                                    <div class="col-6 col-sm-4 order-2">
                                    <div class="site-branding">
                        <a href="https://www.abqjournal.com/" class="custom-logo-link" rel="home">
                            <img width="1140" height="436" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201140%20436'%3E%3C/svg%3E" data-src="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/images/header_logo.svg" class="custom-logo lazy" alt="Albuquerque Journal">
                        </a>

                                                    <p class="site-title"><a href="https://www.abqjournal.com/" rel="home">Albuquerque Journal</a></p>
                        
                                                    <p class="site-description">New Mexico and ABQ News, Sports, Business and more</p>
                                            </div><!-- .site-branding -->
                </div>

                                    <div class="col-3 col-sm-4 interactive-components header-right text-right order-3">
                        <span class="header-right-actions mobile-header-search d-md-none"><div id="nav-search-form">
    <form role="search" method="get" id="searchform" class="searchform" action="/" >
        <div class="input-group">
        <div class="input-group-append">
                <button class="btn fa fa-search" type="submit" id="searchsubmit"></button>
            </div>
            <input type="text" value="" name="s" class="search-input" id="sf" placeholder="Search" />
        </div>
    </form>
</div>
</span>

                        <a href="https://wxtogo.com/abj" class="header-weather-link" target="_blank" style="color: #000000">
                            <span class="header-right-actions header-weather-icon d-none d-lg-inline mr-1" id="weather-icon"></span>
                            <span class="header-right-actions header-weather d-none d-lg-inline mr-1 pr-2" id="weather" style="border-right: 1px solid #000000"></span>
                        </a>

                        <span class="header-right-actions header-date d-none d-lg-inline mr-2">November 6, 2022</span>

                                                    <span class="header-right-actions goto-standard-offers d-none d-md-inline mr-2 guest-buttons" style="visibility: hidden"><a href="https://www.abqjournal.com/subscription-offers"><button type="button" class="btn btn-primary" style="text-transform: uppercase; width: 105px; background-color:#df7533 !important; border-color:#df7533 !important">Subscribe</button></a></span>
                                                <span class="header-right-actions goto-my-account d-none d-md-inline mr-3 guest-buttons" style="visibility: hidden"><a href="https://www.abqjournal.com/subscriber-login"><button type="button" class="btn btn-default" style="text-transform: uppercase; border: 1px solid #00c2f0; color: #00c2f0; width: 105px">Login</button></a></span>
                        <span class="header-right-actions goto-my-account d-md-none d-lg-none mr-5 guest-buttons" style="visibility: hidden"><a href="https://www.abqjournal.com/subscriber-login"><i class="fa fa-user fa-2x" style="line-height: 32px;"></i></a></span>
                    </div>
                            </div>
                <script>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</script>
            
                                                    <nav id="site-navigation">
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-2422915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422915"><a href="https://abqjournal.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-2422916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422916"><a href="https://abqjournal.com/">Home Page</a></li>
	<li id="menu-item-2422917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422917"><a href="https://abqjournal.com/subscriber-login">Login</a></li>
	<li id="menu-item-2422918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422918"><a href="https://abqjournal.com/my-account">My Account</a></li>
	<li id="menu-item-2511775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2511775"><a href="https://www.abqjournal.com/newsletter-signup">Newsletters – Signup and Preferences</a></li>
	<li id="menu-item-2422919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422919"><a href="https://abqjournal.com/my-news">My News for subscribers</a></li>
	<li id="menu-item-2422920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422920"><a href="https://abqjournal-nm.newsmemory.com/">Newspaper replica edition</a></li>
	<li id="menu-item-2422921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422921"><a href="https://www.abqjournal.com/category/front-page">Front Page Stories</a></li>
	<li id="menu-item-2425055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2425055"><a href="https://www.abqjournal.com/category/news/news-more">More Nation and World news</a></li>
</ul>
</li>
<li id="menu-item-2422922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2422922"><a href="https://www.abqjournal.com/category/news/abq-news">Local/State</a>
<ul class="sub-menu">
	<li id="menu-item-2422923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422923"><a href="https://www.abqjournal.com/category/news/abq-news">ABQ metro</a></li>
	<li id="menu-item-2422924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422924"><a href="https://www.abqjournal.com/category/news/crime">Crime</a></li>
	<li id="menu-item-2451047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2451047"><a href="https://www.abqjournal.com/traffic">Traffic</a></li>
	<li id="menu-item-2427934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2427934"><a href="https://www.abqjournal.com/category/news/roads">Road Warrior</a></li>
	<li id="menu-item-2424049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2424049"><a href="https://www.abqjournal.com/1199913">Homicide maps</a></li>
	<li id="menu-item-2422925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422925"><a href="https://www.abqjournal.com/category/bright-spot">Bright Spot</a></li>
	<li id="menu-item-2422928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422928"><a href="https://www.abqjournal.com/category/news/nm-news">New Mexico News</a></li>
	<li id="menu-item-2546332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2546332"><a href="https://www.abqjournal.com/category/health">Health</a></li>
	<li id="menu-item-2461934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461934"><a href="https://www.abqjournal.com/category/legislature">Legislature</a></li>
</ul>
</li>
<li id="menu-item-2422929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2422929"><a href="https://www.abqjournal.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2422930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422930"><a href="https://www.abqjournal.com/category/sports/college/unm-lobos">UNM Lobos</a></li>
	<li id="menu-item-2422931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422931"><a href="https://www.abqjournal.com/category/blogs/geoff-grammer-blog">Grammer School</a></li>
	<li id="menu-item-2422932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422932"><a href="https://www.abqjournal.com/category/sports/high-school-sports">High School</a></li>
	<li id="menu-item-2422933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422933"><a href="https://www.abqjournal.com/category/go">Go! Get Outdoors</a></li>
	<li id="menu-item-2422934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422934"><a href="https://www.abqjournal.com/category/sports/pro">Pro</a></li>
	<li id="menu-item-2467332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2467332"><a href="https://wintergames.ap.org/abqjournal">Olympic Games</a></li>
</ul>
</li>
<li id="menu-item-2422937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2422937"><a href="https://www.abqjournal.com/category/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2422938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422938"><a href="https://abqjournal.com/puzzle-answers">Print puzzle answers</a></li>
	<li id="menu-item-2422939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422939"><a href="https://abqjournal.com/puzzles">Puzzles</a></li>
	<li id="menu-item-2422940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422940"><a href="https://abqjournal.com/comics">Comics</a></li>
	<li id="menu-item-2431059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2431059"><a href="https://www.abqjournal.com/category/food">Food</a></li>
	<li id="menu-item-2422941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422941"><a href="https://abqjournal.com/?s=%22What%27s+in+a+name%22">What&#8217;s in a name?</a></li>
	<li id="menu-item-2434103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2434103"><a href="https://www.abqjournal.com/couples-announcement-forms">For Couples</a></li>
	<li id="menu-item-2422942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422942"><a href="https://abqjournal.com/category/living">Life in NM</a></li>
	<li id="menu-item-2422943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422943"><a href="https://www.abqjournal.com/category/entertainment/arts">Arts</a></li>
	<li id="menu-item-2434389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2434389"><a href="https://www.abqjournal.com/category/entertainment">VenuePlus</a></li>
	<li id="menu-item-2422944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2422944"><a href="https://www.abqjournal.com/calendar">Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-2422945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422945"><a href="https://promote.events.com/plans/?calendarId=1368&#038;fromSpingo=true">Add event to calendar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2431883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2431883"><a href="https://www.abqjournal.com/category/biz">Business</a>
<ul class="sub-menu">
	<li id="menu-item-2422936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422936"><a href="https://www.abqjournal.com/category/biz/outlook">Outlook</a></li>
</ul>
</li>
<li id="menu-item-2422946" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-2422946"><a href="https://www.abqjournal.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2422947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-2422947"><a href="https://www.abqjournal.com/category/opinion/editorials" aria-current="page">Editorials</a></li>
	<li id="menu-item-2422948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422948"><a href="https://www.abqjournal.com/letters-to-the-editor">Send a letter to the editor</a></li>
	<li id="menu-item-2425076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2425076"><a href="https://www.abqjournal.com/speakup">Send us a Speakup</a></li>
	<li id="menu-item-2429049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2429049"><a href="https://www.abqjournal.com/top-of-mind-weekly-question-form">Submit Top Of Mind Answer</a></li>
	<li id="menu-item-2422949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422949"><a href="https://www.abqjournal.com/category/opinion/guest-columns">Guest Columns</a></li>
	<li id="menu-item-2422950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422950"><a href="https://www.abqjournal.com/category/upfront">UpFront</a></li>
	<li id="menu-item-2525183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2525183"><a href="https://abqjournal.com/caption-contest">Caption Contest</a></li>
</ul>
</li>
<li id="menu-item-2422951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422951"><a href="https://www.legacy.com/obituaries/abqjournal/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-2422952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422952"><a href="https://www.abqjournal.com/obits-submission-form">Submit an obituary</a></li>
	<li id="menu-item-2422953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2422953"><a href="https://www.abqjournal.com/category/obit-profiles">Obituary Profiles</a></li>
	<li id="menu-item-2424955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2424955"><a href="http://obits.abqjournal.com">Obit Archive</a></li>
</ul>
</li>
<li id="menu-item-2422954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422954"><a href="https://classifiedsnm.com/marketplace/albuquerque/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-2422955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422955"><a href="https://placead.classifiedsnm.com/adportal/classified/index.html">Place a classified ad</a></li>
	<li id="menu-item-2484453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2484453"><a href="https://classifiedsnm.com/marketplace/albuquerque/">Journal Classifieds</a></li>
	<li id="menu-item-2422956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422956"><a href="https://legals.abqjournal.com/">Legals</a></li>
	<li id="menu-item-2425962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2425962"><a href="https://www.abqjournal.com/legal-display-ads">Legal Display Ads</a></li>
	<li id="menu-item-2422957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2422957"><a href="https://abqjournal.com/place-a-legal-notice">Place a legal notice</a></li>
</ul>
</li>
<li id="menu-item-2422958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2422958"><a href="https://classifiedsnm.com/marketplace/albuquerque/category/Employment">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-2461955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2461955"><a href="https://classifiedsnm.com/marketplace/albuquerque/category/Employment">Journal Marketplace Jobs</a></li>
	<li id="menu-item-2461957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2461957"><a href="https://www.abqjournal.com/career-opportunities">Journal Jobs</a></li>
	<li id="menu-item-2447328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2447328"><a href="https://abqjournal.com/carrier">Journal Delivery Jobs</a></li>
</ul>
</li>
</ul></div></nav><!-- #site-navigation -->
                    </header><!-- #masthead -->
                        <div id="content" class="site-content">


<div class="container">
    
        <div class="row">
        <div class="col-12 col-md-8">
			<div id="primary" class="content-area">
				<main id="main" class="site-main">
					
<article id="post-2546526" class="post-2546526 post type-post status-publish format-standard has-post-thumbnail hentry category-news-from-newspaper category-military category-nm-news">
	<header class="entry-header">
                        <div>
                    </div>

		<h1 class="entry-title">Honoring our veterans: Lessons of war</h1>
					<div class="entry-meta">
				<p>
                    <span class="byline">By <span class="author vcard"><a class="url fn n" href="https://www.abqjournal.com/author/agomez">Adrian Gomez / Journal Arts and Entertainment Editor</a></span></span>                    <br>
                    <time class="entry-date published" datetime="2022-11-05T21:00:22-06:00">Published: Saturday, November 5th, 2022 at 9:00PM</time><br><time class="entry-date updated" datetime="2022-11-05T21:15:10-06:00">Updated: Saturday, November 5th, 2022 at 9:15PM</time>                </p>

                <div class="text-right shareable">
                    <div class="shareable-container" data-id="2546526">

</div>
                    <a href="#" style="color: #000000">
                        <i class="fas fa-share-alt "></i>
                    </a>
                    <a href="javascript: void(0)" class="save-article" data-id="2546526" style="color: #000000">
                        <i class="article2546526 far  fa-bookmark" article2546526></i>
                    </a>
                </div>
                <div style="clear: both"></div>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
        
    <div id="ad-above-content"></div>

    <div class="entry-content">
        
        <div class="content-divider"></div>
        <div class="p402_premium">
            <figure id="attachment_2546527" aria-describedby="caption-attachment-2546527" style="width: 480px" class="wp-caption alignleft"><a href="https://www.abqjournal.com/?attachment_id=2546527" rel="attachment wp-att-2546527"><img class="size-full wp-image-2546527 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20612'%3E%3C/svg%3E" data-src="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi2.jpg" alt="" width="480" height="612" data-srcset="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi2.jpg 480w, https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi2-235x300.jpg 235w, https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi2-71x90.jpg 71w" data-sizes="(max-width: 480px) 100vw, 480px" /></a><figcaption id="caption-attachment-2546527" class="wp-caption-text">Wes Studi plays guitar while serving in Vietnam in 1967. (Courtesy of Wes Studi)</figcaption></figure>
<p><i>Copyright © 2022 Albuquerque Journal</i></p>
<p>Decades have passed since Wes Studi volunteered for the National Guard.</p>
<p>At just 17, he was searching for a personal challenge.</p>
<p>Studi, then a student at the Chilocco Indian Agricultural School in Oklahoma, needed his parents&#8217; signature to sign up for the service.</p>
<p>After graduation in 1964, he was off to basic training at Fort Polk, Louisiana.</p><div  class="rolli-e7ead7e037c70e943ff2f6cb18446a72 rolli-in-story-content-nonsubsctibers" id="rolli-e7ead7e037c70e943ff2f6cb18446a72"></div>
<p>Arriving back in Oklahoma, he attended summer encampments for a few years before slacking off and not going as routinely.</p>
<p>By 1967, he was activated into the Army and off to Fort Benning in Georgia. He was now a part of A Company of the 3rd Battalion 39th Infantry, 9th Infantry Division.</p>
<p>He served 12 months in Vietnam – and the memories are still vibrant.</p>
<p>&#8220;At that point I had about a year or so in my six-year obligation,&#8221; Studi, now 74, recalls. &#8220;They still had a draft back then. I got interested in going to Vietnam because the company was made up of returnees who were Expiration Term of Service (ETS) or stationed somewhere else. Most of them had stories to tell about Vietnam and that piqued my interest.&#8221;</p>
<p>By April 1968, Studi and his company were in Vietnam, near Saigon.</p><div class="rolli-content" id="rolli-1303201357"><div data-rolli-trackid="2523932" data-rolli-trackbid="1" class="rolli-target" id="rolli-1917316786"><div class="textwidget">
<div id="subscriber-form-wrapper-7af020d2" class="newsletter-signup" style="visibility: unset;">
    <div class="newsletter-signup__form-container" style="background-color:#eeeeee!important;">
        <h2 style="text-transform:none;letter-spacing:-.02rem;">Sign up for our free <span id="name-7af020d2">Daily</span> Headlines newsletter</h2>

        <form method="post" action="https://www.abqjournal.com/wp-admin/admin-ajax.php">
            <input type="hidden" name="interest" class="interest" id="interest-7af020d2" value="11b07620e0">

            <div class="newsletter-signup__row">
                <div class="newsletter-signup__column newsletter-signup__column--wider">
                    <input type="email" name="email" class="email" id="email-7af020d2" value="" required placeholder="Enter your email">
	                <p>Your email is safe with us, we don’t spam</p>
                </div>

                <div class="newsletter-signup__column";>
                    <button type="button" class="submit-button" style="border-color:#000;">Sign Up</button>
                    <div class="message position-absolute text-left"></div>
                </div>
            </div>
        </form>
    </div>
</div>
</div>
  </div></div><div  class="rolli-6bdc5f363ea86d2f3aa75229ceac8250 rolli-in-story-content-nonsubsctibers" id="rolli-6bdc5f363ea86d2f3aa75229ceac8250"></div>
<p>&#8220;I spent a year moving around Vietnam from fire base to fire base,&#8221; he says. &#8220;We worked mainly with helicopters. Roaming through the Mekong Delta, we were almost in Cambodia at times. There was a place called the Plain of Reeds and it was the space between Vietnam and Cambodia.&#8221;</p>
<p>&nbsp;</p>
<p><b>Changed outlook</b></p>
<p>During the 12 months spent in Vietnam, Studi felt like he was a student.</p>
<p>When he volunteered for service, it was due to the fact that he wanted to see how he would stack up in a war situation.</p>
<p>&#8220;It&#8217;s combat and you risk your life,&#8221; Studi says. &#8220;That&#8217;s something that I had to ask myself. When I was put into the thick of it all, it turned out that I learned a lot to stay alive.&#8221;</p>
<p>Within the personal journey, Studi was able to experience war on the front lines.</p><div  class="rolli-1f385748f0e96c765d3f30879a7f2482 rolli-in-story-content-nonsubsctibers" id="rolli-1f385748f0e96c765d3f30879a7f2482"></div>
<p>This is where his outlook changed.</p>
<p>&#8220;I think that war is absolutely the last thing that you could ever think to do in terms of conflict of any kind,&#8221; he says. &#8220;The war between nations and people, it totally turned me against the idea of going to war for colonization or attrition. War is a terrible situation to be in and I don&#8217;t think war is ever the answer.&#8221;</p>
<p>Vietnam also opened Studi&#8217;s eyes to the fact that the U.S. troops weren&#8217;t there to defend themselves.</p>
<p>&#8220;We were there to further the interests of the national government and of corporations that wanted to be the aggressor,&#8221; he says. &#8220;That&#8217;s why I felt totally betrayed by our country and our government. We were used to the point of cannon fodder. It was an unjust war and an unjust place to be.&#8221;</p><div  class="rolli-1049877efe51814cd1d83d95263acf9a rolli-content-middle" id="rolli-1049877efe51814cd1d83d95263acf9a"></div>
<p>Studi is grateful for finding out what he wanted to learn about himself.</p>
<p>&#8220;I&#8217;m sorry for the level of damage that I did over there,&#8221; he says.</p><div  class="rolli-373fa94e9020788123abb2bb2a7c3f95 rolli-in-story-content-nonsubsctibers" id="rolli-373fa94e9020788123abb2bb2a7c3f95"></div>
<figure id="attachment_2546529" aria-describedby="caption-attachment-2546529" style="width: 378px" class="wp-caption alignright"><a href="https://www.abqjournal.com/?attachment_id=2546529" rel="attachment wp-att-2546529"><img class="wp-image-2546529  lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20378%20468'%3E%3C/svg%3E" data-src="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi-242x300.jpg" alt="" width="378" height="468" data-srcset="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi-242x300.jpg 242w, https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi-825x1024.jpg 825w, https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi-72x90.jpg 72w, https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi-1237x1536.jpg 1237w, https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi.jpg 1584w" data-sizes="(max-width: 378px) 100vw, 378px" /></a><figcaption id="caption-attachment-2546529" class="wp-caption-text">Wes Studi when he enlisted in the National Guard at the age of 17. (Courtesy of Wes Studi)</figcaption></figure>
<p><b>Work with veterans</b></p>
<p>Decades later, the Oscar winner finds himself navigating a long-running film and TV career.</p>
<p>When he has a break between productions, it&#8217;s not rare to see him working with veterans organizations or on films.</p>
<p>The Santa Fe resident often works with Silver Bullet Productions on their projects.</p>
<p>In 2017, he appeared in and narrated the award-winning documentary, &#8220;Defending the Fire.&#8221;</p><div  class="rolli-6b5103bdb5ce276e4e4d30e5ed194a76 rolli-in-story-content-nonsubsctibers" id="rolli-6b5103bdb5ce276e4e4d30e5ed194a76"></div>
<p>The documentary tells the story of Native American warriors who have navigated a unique cultural and spiritual path, relying on the tenets of the warrior in ancient and modern warfare.</p>
<p>With a focus on the spiritual and historic journey of Native American warriors, Studi says the Silver Bullet production presents the story of the warrior, the importance of cultures in modern quests, and the lessons of war through the lens of these cultures.</p>
<p>The characters are elders and historians from New Mexican tribes and Native veterans of World War II, and the Korean, Vietnam, Afghanistan and Iraq wars.</p>
<p>Studi says films like &#8220;Defending the Fire&#8221; are important to Native American youth because there&#8217;s not a lot of access to filmmaking for them.</p>
<p>&#8220;There&#8217;s so few of us involved in the business, that it&#8217;s easy for youth to give up,&#8221; he says. &#8220;I want to help reach out to the youth and show them how to become part of the film industry. There were trailblazers before me, and now I get to stand there and be that inspiration for others. Anytime a young Native American sees a Native actor in a film, it gives them hope.&#8221;</p>
<p><b><a href="https://www.abqjournal.com/?attachment_id=2546530" rel="attachment wp-att-2546530"><img class="alignleft size-large wp-image-2546530 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" data-src="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi3-1200x800.jpg" alt="" width="640" height="427" data-srcset="https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi3-1200x800.jpg 1200w, https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi3-300x200.jpg 300w, https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi3-135x90.jpg 135w, https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi3-768x512.jpg 768w, https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi3-1536x1024.jpg 1536w, https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/a00_jd_11nov_studi3-2048x1365.jpg 2048w" data-sizes="(max-width: 640px) 100vw, 640px" /></a>Uncomfortable memories</b></p><div  class="rolli-08ae573dd7913feabf876c182def9a4e rolli-in-story-content-nonsubsctibers" id="rolli-08ae573dd7913feabf876c182def9a4e"></div>
<p>He often takes lessons learned in Vietnam to the set with him in ways of working together.</p>
<p>The memories will always be there.</p>
<p>&#8220;It would be a more comfortable life to not know what I know now,&#8221; he says quietly, and then pauses. &#8220;I was around 22 years old at that time and I was one of the older guys there. What I&#8217;d like people to really think about is what we&#8217;re being asked to do when in a military situation. The promotion of aggression to someone else in terms of occupying other areas is not right.&#8221;</p>
<p>Studi uses time to reflect on the struggles of Native Americans – both past and present.</p>
<p>Three hundred years before Vietnam, Native Americans were battling to keep their land in what has become the United States.</p>
<p>These are Studi&#8217;s ancestors.</p>
<p>&#8220;I stood in battle fighting with my company,&#8221; he says. &#8220;In many ways, I can empathize with the Cambodian people. We as Native Americans, we are allied with the U.S. under the circumstances with the world we live in today. It&#8217;s easy to believe that we are protecting our country and sometimes it&#8217;s not what we&#8217;re doing. Most of the time, we&#8217;re protecting the interests of corporations that are profiting from war.&#8221;</p>
<p><!-- Lessons of war --></p>
<div  class="rolli-45c122fa4c8b1569cb63b56ce35b42eb rolli-after-content" id="rolli-45c122fa4c8b1569cb63b56ce35b42eb"></div>        </div>
        <div id="gsurvey_container"></div>
    </div><!-- .entry-content -->

        
    <div id="pagination-container">
            </div>

    <section id="text-76" class="widget adspace widget_text">			<div class="textwidget"><span><span><a href="https://www.abqjournal.com/">Home</a> » <span><a href="https://www.abqjournal.com/category/news-from-newspaper">From the newspaper</a> » <strong class="breadcrumb_last" aria-current="page">Honoring our veterans: Lessons of war</strong></span></span></span>
</div>
		</section><hr><h5>
<br><b>Albuquerque Journal and its reporters are committed to telling the stories of our community.</b> 
<br><br>• Do you have a question you want someone to try to answer for you? Do you have a bright spot you want to share?
<br>   We want to hear from you.  <a href="mailto:yourstory@abqjournal.com?SUBJECT=AFTER_CORONA2020_NM"><font color=green>Please email yourstory@abqjournal.com</font></a> </h5><section class="widget adspace rolli-widget"><h2 class="widgettitle">taboola desktop</h2>
<div  class="rolli-843e8e2e83dcbda06d179eb6ef31484b" id="rolli-843e8e2e83dcbda06d179eb6ef31484b"></div></section>    
    <div id="more_articles">
            <div class="row">
        <div class="col-12">
            <h3 class="widget-title">
                
<a href="/category/news-from-newspaper">
MORE ARTICLES LIKE THIS</a>                                                            <a href="/category/news-from-newspaper" class="widget-title__link">View All</a>
                                                </h3>
        </div>
    </div>

<div id="" class="post-card-group post-card-group--3-columns">
    <article class="post-card  post-card--has-thumbnail post-card--thumbnail-top ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2546817/nm-candidates-describe-unusually-harsh-political-climate.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/06/a01_jd_06oct_climate-scaled.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2546817/nm-candidates-describe-unusually-harsh-political-climate.html" rel="bookmark">NM candidates describe unusually harsh political climate</a></h4>
        </div>

                <div class="post-card__excerpt">
            <a href="https://www.abqjournal.com/2546817/nm-candidates-describe-unusually-harsh-political-climate.html" rel="bookmark">
                <span>Elected officials and those running for seats recount attack ads, threats</span>
            </a>
        </div>
                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-top ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2546818/police-expect-more-use-of-ghost-guns.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/06/G_jd_06nov_Guns_chart-WEB.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2546818/police-expect-more-use-of-ghost-guns.html" rel="bookmark">Police expect more use of ghost guns</a></h4>
        </div>

                <div class="post-card__excerpt">
            <a href="https://www.abqjournal.com/2546818/police-expect-more-use-of-ghost-guns.html" rel="bookmark">
                <span>Since 2018 there have been more than 6,000 guns reported stolen in burglaries, auto th&hellip;</span>
            </a>
        </div>
                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-top ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2546819/new-federal-law-to-address-straw-buying.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/06/a01_jd_06nov_guns.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2546819/new-federal-law-to-address-straw-buying.html" rel="bookmark">New federal law to address straw gun buying</a></h4>
        </div>

                <div class="post-card__excerpt">
            <a href="https://www.abqjournal.com/2546819/new-federal-law-to-address-straw-buying.html" rel="bookmark">
                <span>Straw purchases fueling gun violence</span>
            </a>
        </div>
                    </div>
</article>
</div>
<div><p><h4 class="text-right"><a href=/category/news-from-newspaper>More From the newspaper </a></h4><hr></p></div>    </div>
    <footer class="entry-footer">
            </footer><!-- .entry-footer -->
</article><!-- #post-2546526 -->
				</main><!-- #main -->
			</div><!-- #primary -->
		</div><!-- .col -->

                    <div class="col-12 col-md-4">
                <aside id="secondary" class="widget-area">
                    
<aside id="secondary" class="widget-area">
     <section class="widget rolli-widget"><div  class="rolli-56ae6ab9d772aa8cf388d94bf7748ff1" id="rolli-56ae6ab9d772aa8cf388d94bf7748ff1"></div></section><div id="my-news-widget" class="my-news-widget-container">
    <div class="col-6 tab active">
        <a href="#" class="my-news-link" data-pane="my-news-widget">My News</a>
    </div>

    <div class="col-6 tab">
        <a href="#" class="most-read-link" data-pane="most-read-imageless-widget">Most Read</a>
    </div>

    <div class="tab-pane active my-news-widget">
        <div style="text-align: center">

        </div>
    </div>
    <div class="logged_out_message" hidden>
        Subscribe now to access decluttered news, chosen by you. Manage the news you want to see, read exclusive content and explore other subscriber benefits.    </div>

    <div class="tab-pane most-read-imageless-widget">

    </div>
</div>
<section class="widget rolli-widget"><div  class="rolli-6d466f8c3a65cc4935dfd5784f851bff" id="rolli-6d466f8c3a65cc4935dfd5784f851bff"></div></section>    <div class="row">
        <div class="col-12">
            <h3 class="widget-title">
                
<a href="/category/abqnewsseeker">
Most Recent</a>
                                    <a href="/category/abqnewsseeker" class="widget-title__link">View All</a>
                            </h3>
        </div>
    </div>

<div class="post-card-group">
    <article class="post-card  post-card--has-thumbnail post-card--thumbnail-left ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2546817/nm-candidates-describe-unusually-harsh-political-climate.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/06/a01_jd_06oct_climate-160x90.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2546817/nm-candidates-describe-unusually-harsh-political-climate.html" rel="bookmark">NM candidates describe unusually harsh political climate</a></h4>
        </div>

                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-left ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2546818/police-expect-more-use-of-ghost-guns.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/06/G_jd_06nov_Guns_chart-WEB-106x90.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2546818/police-expect-more-use-of-ghost-guns.html" rel="bookmark">Police expect more use of ghost guns</a></h4>
        </div>

                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-left ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2546819/new-federal-law-to-address-straw-buying.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/06/a01_jd_06nov_guns-102x90.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2546819/new-federal-law-to-address-straw-buying.html" rel="bookmark">New federal law to address straw gun buying</a></h4>
        </div>

                    </div>
</article>
<article class="post-card  post-card--has-thumbnail post-card--thumbnail-left ">
    <div class="post-card__inner">
                            <div class="post-card__thumbnail">
                <a href="https://www.abqjournal.com/2546464/pair-charged-in-2021-homicide-at-abq-hotel.html" rel="bookmark">
                    <div class="post-card__thumbnail__image lazy" style="" data-bg="url(https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/2022/11/05/index2-72x90.jpg)">
                                            </div>
                </a>
            </div>
                <div class="post-card__title">
            <h4 class="entry-title"><a href="https://www.abqjournal.com/2546464/pair-charged-in-2021-homicide-at-abq-hotel.html" rel="bookmark">Pair charged in 2021 homicide at Albuquerque hotel </a></h4>
        </div>

                    </div>
</article>
</div>

<section class="widget rolli-widget"><div  class="rolli-d42ea91f1185327f66d300723c59b122" id="rolli-d42ea91f1185327f66d300723c59b122"></div></section><div class="specialized-block big-number">
    </div>
<section class="widget rolli-widget"><div  class="rolli-eb1a05624f2cd0d5bc24fd1a9e7830ef" id="rolli-eb1a05624f2cd0d5bc24fd1a9e7830ef"></div></section><section class="widget rolli-widget"><div  class="rolli-ce82209b8196fe7ef120c13560bea960" id="rolli-ce82209b8196fe7ef120c13560bea960"></div></section><section class="widget rolli-widget"><h3 class="widget-title">Taboola right rail story</h3><div data-rolli-trackid="2438006" data-rolli-trackbid="1" class="rolli-target" id="rolli-1908983917"><div id="taboola-right-rail-thumbnails1"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbs-feed-rr-mp',
    container: 'taboola-right-rail-thumbnails1',
    placement: 'Right Rail Thumbnails1',
    target_type: 'mix'
  });
</script> 
</div></section><section class="widget rolli-widget"><div data-rolli-trackid="2482306" data-rolli-trackbid="1" class="rolli-target" id="rolli-964756660"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0568194180963808" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0568194180963808" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="false"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></section></aside><!-- #secondary -->
                </aside>
            </div><!-- .col -->
            </div><!-- .row -->
    
    <section class="d-md-block bg-light text-center"></section></div><!-- .container -->


    </div><!-- #content -->

                    <footer id="colophon" class="site-footer bg-light text-center p-3 footer-bar">
        <div class="container footer-items">
            <div class="row align-items-center logo-container">
                <div class="col-12 abq-footer-logo">
                    <image src="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/images/footer_logo.svg">
                </div>
            </div><!-- logo container -->
            <div class="row d-none d-lg-flex" style="padding-top: 38px">
                <div class="col-lg-3 col-md-6 col-sm-12 footer-item">
                    <div class="footer-item-title">
                        <h4>QUICK LINKS</h4>
                    </div>
                    <div class="footer-item-content">
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/history-of-albuquerque-journal">About the Journal</a> <br/>
                            <a href="https://www.abqjournal.com/puzzles">Puzzles</a><br/>
                            <a href="https://www.abqjournal.com/archives">Archives</a><br/>
                            <a href="https://www.abqjournal.com/press-releases">Press Releases</a><br/>
                        </div>
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/submit-news">Submit a News Tip</a><br/>
                            <a href="https://www.abqjournal.com/obits-submission-form">Submit an Obituary</a><br/>
                            <a href="https://www.abqjournal.com/letters-to-the-editor">Send a Letter to the Editor</a><br/>
                            <a href="https://www.abqjournal.com/notifications">Notifications</a><br/>
                        </div>
                    </div><!--item content div -->
                </div><!--quick links footer item -->
                <div class="col-lg-3  col-md-6 col-sm-12 footer-item">
                    <div class="footer-item-title">
                        <h4>CONTACT THE JOURNAL</h4>
                    </div>
                    <div class="footer-item-content">
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/contact-us">Contact Us</a> <br/>
                            <a href="https://www.abqjournal.com/advertise">Advertise with Us</a><br/>
                            <a href="https://www.abqjournal.com/terms-of-services">Terms of Service</a><br/>
                        </div>
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/contact-us">Staff Directory</a><br/>
                            <a href="https://www.abqjournal.com/career-opportunities">Careers</a><br/>
                            <a href="https://www.abqjournal.com/privacy">Privacy Policy</a><br/>
                        </div>
                    </div><!-- item content div -->
                </div><!-- contact journal div -->
                <div class="col-lg-3 col-md-6 col-sm-12 footer-item">
                    <div class="footer-item-title">
                        <h4>SUBSCRIBER SERVICES</h4>
                    </div>
                    <div class="footer-item-content">
                        <div class="footer-item-block">
                                                        <a href="https://www.abqjournal.com/subscription-offers">Subscribe</a> <br/>
                                                        <a href="https://www.abqjournal.com/forgot-password">Recover Password</a><br/>
                            <a href="https://www.abqjournal.com/my-account">Account Services</a><br/>
                        </div>
                        <div class="footer-item-block">
                            <a href="https://www.abqjournal.com/classifieds-home">Place Classified Ad</a><br/>
                            <a href="https://www.abqjournal.com/terms-of-services">Sub Terms of Service</a><br/>
                        </div>
                    </div>
                </div><!-- sub service div -->
                <div class="col-lg-3 col-md-6 col-sm-12 footer-item">
                    <div class="footer-item-title">
                        <h4>RELATED SITES & PARTNERS</h4>
                    </div>
                    <div class="footer-item-content">
                        <div class="footer-item-block">
                            <a href="https://reader-perks.com/en">Reader Perks</a> <br/>
                            <a href="https://nieonline.com/abqnie/">News In Education</a><br/>
                            <a href="https://www.abqjournal.com/rio-rancho-observer">Rio Rancho Observer</a><br/>
                        </div><!-- item block -->
                        <div class="footer-item-block">
                            <a href="http://www.news-bulletin.com/">Valencia County News-Bulletin</a><br/>
                            <a href="http://www.dchieftain.com/">El Defensor Chieftain</a><br/>
                            <a href="https://www.cigna.com/legal/compliance/machine-readable-files" title="This link leads to the machine-readable files that are made available in response to the federal Transparency in Coverage Rule and includes negotiated service rates and out-of-network allowed amounts between health plans and healthcare providers. The machine readable files are formatted to allow researchers, regulators, and application developers to more easily access and analyze data.">Cigna MRF</a>
                        </div>
                    </div><!-- footer item content -->
                </div><!-- related services footer item -->
            </div> <!-- row -->
        </div> <!-- footer items-->
        <div id="in-footer"><!-- taboola newsroom.taboola.com --><script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script><section id="xyz_insert_php_widget-18" class="widget floater-container adspace widget_xyz_insert_php_widget"></section></div>                        <div class="row align-items-center">
                <div class="footer-social-icons col-12 col-lg-6 d-flex">
                    <a href="https://www.facebook.com/TheAlbuquerqueJournal/" target="_blank"><i class="fab fa-facebook-square"></i></a>
                    <a href="https://twitter.com/ABQJournal" target="_blank"><i class="fab fab fa-twitter-square"></i></a>
                    <a href="https://www.instagram.com/abqjournal/" target="_blank"><i class="fab fa-instagram-square"></i></a>
                </div> <!-- social icons -->
                <div class="footer-phone-number d-flex">
                    <a href="tel:505-823-4400">(505)823-4400</a>
                </div> <!-- footer phone -->
                <div class="site-info d-flex col-12 col-lg-5">
                    <div class="order-lg-3 footer-site-link">
                        <span class="sep"> | </span>
                        <a href="https://www.abqjournal.com/contact-us" style="text-decoration: underline;">Contact Us</a><br />
                        <a href="https://www.abqjournal.com/" rel="home">www.abqjournal.com </a>
                    </div><!--site link -->
                    <div class="order-1">
                        Copyright &copy; 2022 Albuquerque Journal                    </div><!-- copyright -->
                    <div class="order-2">
                        <span class="sep"> | </span>
                        <span>	Albuquerque, N. M. </span>
                    </div> <!--location -->
                </div><!-- .site-info -->
            </div><!-- .row -->
        </div><!-- in footer -->
    </footer><!-- #colophon -->
</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' id='ee-simple-file-list-pro-js-foot-js-extra'>
/* <![CDATA[ */
var eesfl_vars = {"ajaxurl":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","eeEditText":"Edit","eeConfirmDeleteText":"Are you sure you want to delete this?","eeCancelText":"Cancel","eeCopyLinkText":"The Link Has Been Copied","eeUploadLimitText":"Upload Limit","eeFileTooLargeText":"This file is too large","eeFileNotAllowedText":"This file type is not allowed","eeUploadErrorText":"Upload Failed","eePleaseWaitText":"Please Wait","eeShowText":"Show","eeHideText":"Hide","eeChooseFolderText":"Please Choose a Folder","eeExtractConfirm1":"Are You Sure?","eeExtractConfirm2":"The ZIP file will be extracted to this folder.","eeExtractConfirm3":"This may take some time."};
/* ]]> */
</script>
<script data-wpacu-script-handle='ee-simple-file-list-pro-js-foot' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-pro/js/ee-footer.js' id='ee-simple-file-list-pro-js-foot-js'></script>
<script data-wpacu-script-handle='ee-simple-file-list-pro-js-uploader' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-pro/js/ee-uploader.js' id='ee-simple-file-list-pro-js-uploader-js'></script>
<script data-wpacu-script-handle='ee-simple-file-list-search-js-in-footer' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/ee-simple-file-list-search/js/scripts.js' id='ee-simple-file-list-search-js-in-footer-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":300,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-21600"};
/* ]]> */
</script>
<script data-wpacu-script-handle='advanced-ads-pro/cache_busting' type='text/javascript' id='advanced-ads-pro/cache_busting-js-before'>
document.addEventListener( 'advads_ajax_ad_select', function(ev){ ev.detail.gam = {"conditionals":{"is_archive":false,"is_category":false,"is_front_page":false,"is_home":false,"is_post_type_archive":false,"is_single":true,"is_singular":true},"vars":{"query_obj":[],"user_id":0,"post_id":2546526,"categories":["news-from-newspaper","military","nm-news"],"term":["news-from-newspaper","military","nm-news"],"terms":["news-from-newspaper","military","nm-news"],"post_type":"post","page_slug":"honoring-our-veterans-lessons-of-war-ex-awardwinning-actor-recalls","page_id":2546526}}; } );
</script>
<script data-wpacu-script-handle='advanced-ads-pro/cache_busting' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/363/assets/js/38.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"rolli-layer","placements":["popup-and-layer-ads"]};
/* ]]> */
</script>
<script data-wpacu-script-handle='advanced-ads-layer-footer-js' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/361/public/assets/js/973.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script data-wpacu-script-handle='advanced-ads-responsive' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/222/public/assets/js/708.js' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["right-sidebar"]};
/* ]]> */
</script>
<script data-wpacu-script-handle='advanced-ads-sticky-footer-js' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/474/public/assets/js/345.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/front-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":"abqjournal.com"};
/* ]]> */
</script>
<script data-wpacu-script-handle='advanced-ads-pro/front' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/363/assets/js/611.js' id='advanced-ads-pro/front-js'></script>
<script data-wpacu-script-handle='abq-bootstrap' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/bootstrap-4/js/bootstrap.js' id='abq-bootstrap-js'></script>
<script data-wpacu-script-handle='abq-device-handling' type='text/javascript' src='https://www.abqjournal.com/wp-content/themes/abq/assets/scripts/abq-cache-buster.js' id='abq-device-handling-js'></script>
<script data-wpacu-script-handle='abq-side-navigation' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/side-navigation.js' id='abq-side-navigation-js'></script>
<script data-wpacu-script-handle='abq-mobile-nav' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/mobile-nav.js' id='abq-mobile-nav-js'></script>
<script data-wpacu-script-handle='abq-breaking-news' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/breaking-news.js' id='abq-breaking-news-js'></script>
<script data-wpacu-script-handle='abq-widgets' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/widgets.js' id='abq-widgets-js'></script>
<script data-wpacu-script-handle='abq-social-media' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/social-media-share.js' id='abq-social-media-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"rolli-target","blogId":"1","frontendPrefix":"rolli-"};
/* ]]> */
</script>
<script data-wpacu-script-handle='advadsTrackingScript' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/697/public/assets/js/142/42.js' id='advadsTrackingScript-js'></script>
<script data-wpacu-script-handle='advadsTrackingDelayed' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/uploads/261/697/public/assets/js/142/214.js' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='newsletterglue_gutenberg-js-extra'>
/* <![CDATA[ */
var newsletterglue_gutenberg = {"ajaxurl":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","ajaxnonce":"55e801db77","please_wait":"Please wait..."};
/* ]]> */
</script>
<script data-wpacu-script-handle='newsletterglue_gutenberg' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/newsletter-glue-pro/assets/js/frontend/gutenberg.min.js' id='newsletterglue_gutenberg-js'></script>
<script data-wpacu-script-handle='remote_sdk' type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script data-wpacu-script-handle='cb-top-news-script' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/scripts/top-news-front.js' id='cb-top-news-script-js'></script>
<script data-wpacu-script-handle='wpforms' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/js/wpforms.min.js' id='wpforms-js'></script>
<script data-wpacu-script-handle='wpforms-builder-conditionals' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/pro/js/wpforms-conditional-logic-fields.min.js' id='wpforms-builder-conditionals-js'></script>
<script type='text/javascript' id='wpforms-choicesjs-js-extra'>
/* <![CDATA[ */
var wpforms_choicesjs_config = {"removeItemButton":"1","shouldSort":"","fuseOptions":{"threshold":0.1,"distance":1000},"loadingText":"Loading...","noResultsText":"No results found","noChoicesText":"No choices to choose from","itemSelectText":"Press to select","uniqueItemText":"Only unique values can be added","customAddItemText":"Only values matching specific conditions can be added"};
/* ]]> */
</script>
<script data-wpacu-script-handle='wpforms-choicesjs' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/lib/choices.min.js' id='wpforms-choicesjs-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.abqjournal.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script data-wpacu-script-handle='zxcvbn-async' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/zxcvbn-async.min.js' id='zxcvbn-async-js'></script>
<script data-wpacu-script-handle='regenerator-runtime' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script data-wpacu-script-handle='wp-polyfill' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script data-wpacu-script-handle='wp-hooks' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script data-wpacu-script-handle='wp-i18n' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script data-wpacu-script-handle='wp-i18n' type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script data-wpacu-script-handle='password-strength-meter' type='text/javascript' src='https://www.abqjournal.com/wp-admin/js/password-strength-meter.min.js' id='password-strength-meter-js'></script>
<script data-wpacu-script-handle='wpforms-password-field' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/pro/js/fields/password.min.js' id='wpforms-password-field-js'></script>
<script data-wpacu-script-handle='wpforms-smart-phone-field' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/pro/lib/intl-tel-input/jquery.intl-tel-input.min.js' id='wpforms-smart-phone-field-js'></script>
<script type='text/javascript' id='wpforms-dropzone-js-extra'>
/* <![CDATA[ */
var wpforms_file_upload = {"url":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","errors":{"default_error":"Something went wrong, please try again.","file_not_uploaded":"This file was not uploaded.","file_limit":"File uploads exceed the maximum number allowed ({fileLimit}).","file_extension":"File type is not allowed.","file_size":"File exceeds the max size allowed.","post_max_size":"File exceeds the upload limit allowed (200 MB)."},"loading_message":"File upload is in progress. Please submit the form once uploading is completed."};
/* ]]> */
</script>
<script data-wpacu-script-handle='wpforms-dropzone' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/pro/lib/dropzone.min.js' id='wpforms-dropzone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script data-wpacu-script-handle='wp-util' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script data-wpacu-script-handle='wpforms-file-upload' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/pro/js/wpforms-file-upload.min.js' id='wpforms-file-upload-js'></script>
<script data-wpacu-script-handle='wpforms-payment' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/pro/lib/jquery.payment.min.js' id='wpforms-payment-js'></script>
<script data-wpacu-script-handle='wpforms-richtext-field' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/pro/js/fields/richtext.min.js' id='wpforms-richtext-field-js'></script>
<script data-wpacu-script-handle='wpforms-validation' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/lib/jquery.validate.min.js' id='wpforms-validation-js'></script>
<script data-wpacu-script-handle='wpforms-flatpickr' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/lib/flatpickr/flatpickr.min.js' id='wpforms-flatpickr-js'></script>
<script data-wpacu-script-handle='wpforms-jquery-timepicker' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/lib/jquery.timepicker/jquery.timepicker.min.js' id='wpforms-jquery-timepicker-js'></script>
<script data-wpacu-script-handle='wpforms-maskedinput' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/lib/jquery.inputmask.min.js' id='wpforms-maskedinput-js'></script>
<script data-wpacu-script-handle='wpforms-mailcheck' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/lib/mailcheck.min.js' id='wpforms-mailcheck-js'></script>
<script data-wpacu-script-handle='wpforms-punycode' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/lib/punycode.min.js' id='wpforms-punycode-js'></script>
<script data-wpacu-script-handle='wpforms-generic-utils' type='text/javascript' src='https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/wpforms/assets/js/utils.min.js' id='wpforms-generic-utils-js'></script>
<script data-wpacu-script-handle='wpforms-recaptcha' type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=wpformsRecaptchaLoad&#038;render=explicit' id='wpforms-recaptcha-js'></script>
<script data-wpacu-script-handle='wpforms-recaptcha' type='text/javascript' id='wpforms-recaptcha-js-after'>
var wpformsDispatchEvent = function (el, ev, custom) {
				var e = document.createEvent(custom ? "CustomEvent" : "HTMLEvents");
				custom ? e.initCustomEvent(ev, true, true, false) : e.initEvent(ev, true, true);
				el.dispatchEvent(e);
			};
		var wpformsRecaptchaCallback = function (el) {
				var hdn = el.parentNode.querySelector(".wpforms-recaptcha-hidden");
				var err = el.parentNode.querySelector("#g-recaptcha-hidden-error");
				hdn.value = "1";
				wpformsDispatchEvent(hdn, "change", false);
				hdn.classList.remove("wpforms-error");
				err && hdn.parentNode.removeChild(err);
			};
		var wpformsRecaptchaLoad = function () {
					Array.prototype.forEach.call(document.querySelectorAll(".g-recaptcha"), function (el) {
						try {
							var recaptchaID = grecaptcha.render(el, {
								callback: function () {
									wpformsRecaptchaCallback(el);
								}
							});
							el.setAttribute("data-recaptcha-id", recaptchaID);
						} catch (error) {}
					});
					wpformsDispatchEvent(document, "wpformsRecaptchaLoaded", true);
				};
			
</script>
<script>(function(){var advanced_ads_ga_UID="UA-243604-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><div  class="rolli-4f6b69d09d55f47b99c6a97f626f3e8b rolli-popup-and-layer-ads" id="rolli-4f6b69d09d55f47b99c6a97f626f3e8b"></div><div id="top-news-overlay">
    <div class="top-9-header">
        <div class="logo-section col-12 d-flex justify-content-center">
            <div class="abq-top-9-logo">
                <img class="custom-logo lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://d21yqjvcoayho7.cloudfront.net/wp-content/themes/abq/assets/images/top-9-logo.png">
            </div>
        </div>
        <div class="close col-1">
            <button class="close"><i class="fa fa-times" style="font-size: 26px;"></i></button>
        </div>
    </div>
            <div class="add-above-desktop">
            <section id="text-32" class="widget adspace widget_text">			<div class="textwidget"></div>
		</section>        </div>
            <div id="top-news-modal" class="col-12 d-flex justify-content-center">
        <div id="top-news-container" class="col-12 offset-md-1">
            <div class="col-12 col-md-5  article-container item-1" id="1">
    <div class="entry-index">1</div>
    <a href="https://www.abqjournal.com/2546817/nm-candidates-describe-unusually-harsh-political-climate.html">
        <div class="title col-10">
            <span>NM candidates describe unusually harsh political climate</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Elected officials and those running for ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>Elected officials and those running for seats recount attack ads, threats</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2546817">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="SunAMMDTE_443C">November 6, 2022 1:05AM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2546817">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2546817">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2546817" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-2" id="2">
    <div class="entry-index">2</div>
    <a href="https://www.abqjournal.com/2546818/police-expect-more-use-of-ghost-guns.html">
        <div class="title col-10">
            <span>Police expect more use of ghost guns</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Since 2018 there have been more ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>Since 2018 there have been more than 6,000 guns reported stolen in burglaries, auto th ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2546818">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="SunAMMDTE_443C">November 6, 2022 1:05AM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2546818">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2546818">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2546818" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-3" id="3">
    <div class="entry-index">3</div>
    <a href="https://www.abqjournal.com/2546819/new-federal-law-to-address-straw-buying.html">
        <div class="title col-10">
            <span>New federal law to address straw gun buying</span>        </div>
        <div class="category">
            ABQnews Seeker        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Straw purchases fueling gun violence</span>            </span>
            <span class='mobile-excerpt'>
                <span>Straw purchases fueling gun violence</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2546819">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="SunAMMDTE_443C">November 6, 2022 1:05AM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2546819">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2546819">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2546819" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="clearrow"></div>
    <div class="col-12 col-md-5  article-container item-4" id="4">
    <div class="entry-index">4</div>
    <a href="https://www.abqjournal.com/2546397/exhibit-film-looks-at-the-artists-call-campaign-and-central-america-ex.html">
        <div class="title col-10">
            <span>Exhibit, film looks at the Artists Call campaign and ...</span>        </div>
        <div class="category">
            Arts        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>&#39;Ama: La Memoria del Tiempo&#39; is ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>&#39;Ama: La Memoria del Tiempo&#39; is currently in the exhibition, &#39;Art for the Future: Artists Call and Central American Solidarities&#39; at the University of ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2546397">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="SunAMMDTE_443C">November 6, 2022 1:02AM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2546397">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2546397">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2546397" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-5" id="5">
    <div class="entry-index">5</div>
    <a href="https://www.abqjournal.com/2546398/2022-governors-awards-for-excellence-in-the-arts-recipients-named-exce.html">
        <div class="title col-10">
            <span>2022 Governor's Awards for Excellence in the Arts recipients ...</span>        </div>
        <div class="category">
            Arts        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>From sculpture to saddles and santeros, ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>From sculpture to saddles and santeros, the New Mexico Department of Cultural Affairs and New Mexico Arts have recognized area artists for the 2022 ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2546398">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="SunAMMDTE_443C">November 6, 2022 1:02AM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2546398">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2546398">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2546398" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-6" id="6">
    <div class="entry-index">6</div>
    <a href="https://www.abqjournal.com/2546399/soul-of-a-nation-uses-billboards-to-bring-awareness-to-societal-issue.html">
        <div class="title col-10">
            <span>'Soul of a Nation' uses billboards to bring awareness ...</span>        </div>
        <div class="category">
            Arts        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>&#39;Soul of a Nation&#39; is a ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>&#39;Soul of a Nation&#39; is a public art exhibit curated by New Mexico artist Jodie Herrera.</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2546399">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="SunAMMDTE_443C">November 6, 2022 1:02AM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2546399">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2546399">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2546399" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-7" id="7">
    <div class="entry-index">7</div>
    <a href="https://www.abqjournal.com/2546400/cutting-peony-stems-first-step-in-getting-plants-ready-for-winter-excer.html">
        <div class="title col-10">
            <span>Cutting peony stems first step in getting plants ready ...</span>        </div>
        <div class="category">
            Arts        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>&#39;Down to Earth,&#39; by the Albuquerque ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>&#39;Down to Earth,&#39; by the Albuquerque Master Gardeners, suggests cutting the stems down to about 6 inches and &#39;top dress the plantings with milled ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2546400">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="SunAMMDTE_443C">November 6, 2022 1:02AM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2546400">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2546400">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2546400" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-8" id="8">
    <div class="entry-index">8</div>
    <a href="https://www.abqjournal.com/2546401/western-music-icon-to-speak-at-iwma-convention.html">
        <div class="title col-10">
            <span>Western music icon to speak at IWMA convention</span>        </div>
        <div class="category">
            Arts        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Douglas Green, better known as Ranger ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>Douglas Green, better known as Ranger Doug of the Western music group Riders in the Sky, will be in Albuquerque this week to attend ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2546401">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="SunAMMDTE_443C">November 6, 2022 1:02AM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2546401">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2546401">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2546401" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
    <div class="col-12 col-md-5  article-container item-9" id="9">
    <div class="entry-index">9</div>
    <a href="https://www.abqjournal.com/2546402/after-wandering-the-world-a-legendary-war-correspondent-found-a-home-i.html">
        <div class="title col-10">
            <span>After wandering the world, a legendary war correspondent found ...</span>        </div>
        <div class="category">
            Arts        </div>
        <div class="description">
            <span class='desktop-excerpt'>
                <span>Most people from a certain generation ...</span>            </span>
            <span class='mobile-excerpt'>
                <span>Most people from a certain generation know the history of American journalist Ernie Pyle, but many might not realize that Albuquerque is the only ...</span>            </span>
        </div>
    </a>
    <div class="entry-meta">
        <div class="shareable-container" data-id="2546402">

</div>
        <span class="date">
            <time class="entry-date published updated" datetime="SunAMMDTE_443C">November 6, 2022 1:02AM</time>            <span class="top-9-icons post-card__meta__actions">
                <div class="shareable-container" data-id="2546402">

</div>
                <a id="top-news-action-share" style="cursor: pointer" href="javascript:void(0)">
                    <i  class="fas fa-share-alt post-card__meta__actions__button "></i>
                </a>
                <a id="top-news-action-save" href="javascript: void(0)" class="save-article" data-id="2546402">
                    <i class="far  fa-bookmark post-card__meta__actions__button  article2546402" href="javascript:void(0)"></i>
                </a>
            </span>
        </span>
    </div>
</div>
            </div>
    </div>
        </div>


<script>window.advads_admin_bar_items = [{"title":"Content","type":"placement"},{"title":"000 - Daily Newsletter","type":"ad"},{"title":"email newsletter signups in stories","type":"group"},{"title":"00 Taboola right rail","type":"ad"},{"title":"000-666 adsense","type":"ad"}];</script><script>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</script><script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_inputmask_incomplete":"Please fill out the field in required format.","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/www.abqjournal.com\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","page_title":"Honoring our veterans: Lessons of war","page_id":"2546526","currency_code":"USD","currency_thousands":",","currency_decimals":"2","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} MB exceeds the allowed limit {maxSize} MB.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_time_limit":"Please enter time between {minTime} and {maxTime}.","val_url":"Please enter a valid URL.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","post_max_size":"209715200","val_password_strength":"A stronger password is required. Consider using upper and lower case letters, numbers, and symbols.","val_phone":"Please enter a valid phone number.","richtext_add_media_button":"","entry_preview_iframe_styles":["https:\/\/www.abqjournal.com\/wp-includes\/js\/tinymce\/skins\/lightgray\/content.min.css?ver=6.0.2","https:\/\/www.abqjournal.com\/wp-includes\/css\/dashicons.min.css?ver=6.0.2","https:\/\/www.abqjournal.com\/wp-includes\/js\/tinymce\/skins\/wordpress\/wp-content.css?ver=6.0.2"]}
/* ]]> */
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="rolli-tracking">var advads_tracking_ads = {"1":[2523932,2438006,2482306]};var advads_tracking_urls = {"1":"https:\/\/www.abqjournal.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.abqjournal.com\/linkout\/"};</script>
<!-- Mather Analytics -->
<noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma84920&mrk=69231039&p=web&tv=no-js-0.1.0&tid=1667709194" style="display:none" height="1" width="1" alt/></noscript>
<script>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</script>
<noscript><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma84920&mrk=69231039&p=web&tv=no-js-0.1.0&tid=1667709194" style="display:none" height="1" width="1" alt/></noscript>
<amp-iframe width="1px" height="1px" layout="fixed" sandbox="allow-scripts allow-same-origin" src="https://www.abqjournal.com/wp-content/themes/abq/inc/template-parts/taboola-newsroom-amp.html">
</amp-iframe>
<div id="shareable-modal" class="modal" tabindex="-1">
    <div class="modal-dialog modal-dialog-centered">
        <div class="modal-content">
            <div class="modal-header">
                <h5 class="modal-title">Share by Email</h5>
            </div>
            <div class="modal-body">
                <p>Sharing <span id="shareable-title" style="font-weight: 900"></span></p>
                <p><input type="text" class="form-control" id="shareable-email" placeholder="Recipient's email" /></p>
                <input type="hidden" name="post_id" id="shareable-post-id" value="" />
                <div class="message" style="text-align: right"></div>
            </div>
            <div class="modal-footer">
                <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
                <button type="button" id="submit-share" class="btn btn-primary">Share</button>
            </div>
        </div>
    </div>
</div>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://d21yqjvcoayho7.cloudfront.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 410/489 objects using redis
Page Caching using redis 
Content Delivery Network via Amazon Web Services: CloudFront: d21yqjvcoayho7.cloudfront.net
Content Delivery Network Full Site Delivery via cloudfront
Lazy Loading
Database Caching 7/22 queries in 0.012 seconds using redis

Served from: abqjournal.com @ 2022-11-05 22:33:14 by W3 Total Cache
-->