<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Judge follows in the footsteps of her mother, Family Court Judge Susan Conway | Albuquerque Journal</title>
			<meta charset="UTF-8"/>
			<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"/>
			<link rel="icon" href="https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/img/favicon.ico"/>
			<meta name="description" content="ALBUQUERQUE, N.M. &mdash; Jane Levy earned a master's in counseling psychology, then worked as a child advocate. Now she's 'coming home' to Family Court"/>
			<meta name="author" content="Katy Barnitz | Journal Staff Writer"/>
			<meta name="theme-color" content="#000000">
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Feed" href="https://www.abqjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Comments Feed" href="https://www.abqjournal.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Judge follows in the footsteps of her mother, Family Court Judge Susan Conway Comments Feed" href="https://www.abqjournal.com/914714/judge-jane-levy-follows-moms-footsteps-to-family-court.html/feed" />
<style>@font-face{font-family:"jpc-icons";src:url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.eot?ver=1.7.2");src:url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.eot?ver=1.7.2#iefix")format("embedded-opentype"),url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.woff?ver=1.7.2")format("woff"),url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.ttf?ver=1.7.2")format("truetype"),url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.svg?ver=1.7.2#abqj-icons")format("svg");font-weight:normal;font-style:normal;}</style>
		<link rel='stylesheet' id='jpc-wp-theme-style-css'  href='https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/css/style.min.css?ver=1.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='jpc-wp-theme-print-style-css'  href='https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/css/print.min.css?ver=1.7.2' type='text/css' media='print' />
<link rel='https://api.w.org/' href='https://www.abqjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abqjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3el53au0d7w62.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ABQ area Christmas Closings' href='https://www.abqjournal.com/914723/abq-christmas-closings.html' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="https://www.abqjournal.com/914714/judge-jane-levy-follows-moms-footsteps-to-family-court.html" />
<link rel='shortlink' href='https://www.abqjournal.com/?p=914714' />
<link rel="alternate" type="application/json+oembed" href="https://www.abqjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abqjournal.com%2F914714%2Fjudge-jane-levy-follows-moms-footsteps-to-family-court.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abqjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abqjournal.com%2F914714%2Fjudge-jane-levy-follows-moms-footsteps-to-family-court.html&#038;format=xml" />
			<meta property="fb:pages" content="76430478236" />
			<meta property="og:title" content="Updated: Judge follows in the footsteps of her mother, Family Court Judge Susan Conway" />
<meta property="og:url" content="https://www.abqjournal.com/914714/judge-jane-levy-follows-moms-footsteps-to-family-court.html"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="Jane Levy earned a master's in counseling psychology, then worked as a child advocate. Now she's 'coming home' to Family Court"/>
<meta property="og:image" content="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-1-700x1219.jpg"/>
<!-- <meta name="NextGEN" version="2.1.56" /> -->
<meta property="fb:pages" content="76430478236" />
<meta property="fb:app_id" content="419447351433280"/>
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-243604-1', 'abqjournal.com');
	ga('require', 'displayfeatures');
</script>
		<script>
	var googletag	= googletag ||{};
	googletag.cmd	= googletag.cmd || [];
	(function(){
		var gads	= document.createElement("script");
		gads.async	= true;
		gads.type	= "text/javascript";
		var useSSL	= "https:" == document.location.protocol;
		gads.src	= (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node	= document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
		<link rel="manifest" href="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-notifications/config/manifest.json"/>
		<link rel="amphtml" href="https://www.abqjournal.com/914714/judge-jane-levy-follows-moms-footsteps-to-family-court.html/amp" /></head>
<body class="single single-post postid-914714 single-format-standard section-crime layout-default">
	<div id="fb-root"></div>
		<script type="text/javascript"> (function(){ cookieArr = document.cookie.split(';'); var cookies = {}; if(cookieArr.length > 0){ for (var i = 0; i < cookieArr.length; i++) { var cookie = cookieArr[i].split('='), cookieK = cookie[0].replace(/^\s+|\s+$/g,''), cookieV = cookie[1].replace(/^\s+|\s+$/g,''); cookies[cookieK] = cookieV; } } if( ( cookies['auth_token'] === undefined || cookies['auth_token_valid'] === undefined ) || ( cookies['auth_token'].length <= 0 || cookies['auth_token_valid'].length <= 0 ) ){ var ARTICLE_URL = 'https://www.abqjournal.com/914714/judge-jane-levy-follows-moms-footsteps-to-family-court.html'; var CONTENT_ID = ''; document.write( '<scr'+'ipt '+ 'src="//survey.g.doubleclick.net/survey?site=_jm6snzu3j7mj6oktwiytna5oe4'+ '&amp;url='+encodeURIComponent(ARTICLE_URL)+ (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ '&amp;random='+(new Date).getTime()+ '" type="text/javascript">'+'\x3C/scr'+'ipt>' ); } })(); var surveyUnavailableCallbackTimer = 0; var surveyUnavailableCallback = function(){ if(window.jQuery){ jQuery(function($){ if(typeof surveyUnavailableCallbackCallback === 'function') surveyUnavailableCallbackCallback(); else console.error('surveyUnavailableCallbackCallback Unavailable'); }); }else{ if(surveyUnavailableCallbackTimer < 1000) setTimeout(function(){ surveyUnavailableCallbackTimer += 50; surveyUnavailableCallback(); }, 50); } } </script> 		<div id="delivery-alert">
	<div class="container">
		<div class="dismiss-btn">
			<a href="#"><i class="icon-cancel"></i></a>
		</div>
		<div class="msg"></div>
	</div>
</div>
<div id="login-form">
	<div class="container clearfix">
		<form name="login" action="https://subscriber.abqjournal.com/services/login-abqj.php" method="post">
			<input type="email" name="email" id="login-form-email" placeholder="Email"/>
			<input type="password" name="password" id="login-form-password" placeholder="Password"/>
			<span class="nowrap">
				<label for="remember">Remember Me</label>
				<input class="checkbox" type="checkbox" name="remember" id="remember" checked="checked"/>
			</span>
			<span class="nowrap">
				<input class="button" type="submit" name="login" value="Login"/>
				<input class="button" type="submit" name="cancel" value="Cancel" id="login-cancel-btn"/>
			</span>
		</form>
	</div>
</div>
<header id="header" class="main">
	<div id="above-nav" class="clearfix" data-lnk-loc="header above nav main">
		<div class="site-width">
			<div class="left">
				<h1 class="logo">
					<a href="https://www.abqjournal.com" title="Albuquerque Journal" rel="home" data-lnk-pos="logo">Albuquerque Journal</a>
				</h1>
			</div>
			<div class="right">
				<div id="header-subscribe-link" class="subscribe-link">
	<a href="https://subscriber.abqjournal.com/services/subscribe.php?promoposition=header" title="Subscribe to the Albuquerque Journal" data-lnk-pos="subscribe now">SUBSCRIBE NOW<br />
		<span class="red">For only $12</span></a>
</div>				<ul class="header-icons">
	<li class="ejournal">
		<a class="icon-news" href="http://abqjournal.pressreader.com/" title="Albuquerque eJournal" data-lnk-pos="ejournal"></a>
	</li>
	<li class="account">
		<a href="https://subscriber.abqjournal.com/services/" data-lnk-pos="account services" title="Account Services"><i class="icon-people"></i><br /><span>Sign In</span></a>
	</li>
</ul>
			</div>
		</div>
	</div>
		<nav id="navbar" role="navigation" data-lnk-loc="header nav main">
	<label for="show-menu" class="show-menu"><i class="icon-bars"></i></label>
	<input type="checkbox" id="show-menu" role="button">
	<ul class="root-menu" id="menu">
		<li class="home" class="toggle">
			<a class="icon-magnifying-glass" href="https://www.abqjournal.com/search" title="" data-lnk-pos="search"></a>
			<a class="txt-home" href="https://www.abqjournal.com/search" title="Albuquerque Journal Search" data-lnk-pos="Search"><i class="icon-magnifying-glass"></i>Search</a>
			<div class="sub-menu" id="search">
				<div id="search">
    <form method="get" name="search_form" class="search-form" action="https://www.abqjournal.com/search" role="search">
        <input type="text" class="field" name="q" value="" placeholder="Search &hellip;">
        <input type="submit" class="submit" value="Search">
    </form>
</div>
			</div>
		</li>
		<li class="sml">
			<a href="https://www.abqjournal.com/new-mexico-news" title="Local and regional New Mexico news"><i class="icon-angle-right"></i>News</a>
			<div class="sub-menu" id="news">
				<div class="two-fifths">
					<h4>Sections</h4>
					<ul class="two-column">
						<li><a href="https://www.abqjournal.com/category/abqnewsseeker" title="Recent news from the Albuquerque Journal">Latest News</a></li>
						<li><a href="https://www.abqjournal.com/more-news" title="National News">Nation/World</a></li>
						<li><a href="https://www.abqjournal.com/category/front-page" title="Front page stories">Front Page</a></li>
						<li><a href="https://www.abqjournal.com/politics" title="Politics">Politics</a></li>
						<li><a href="https://www.abqjournal.com/category/news/crime" title="Albuquerque Police Department and Bernalillo County Sheriff Department crime stories">Crime</a></li>
						<li><a href="https://www.abqjournal.com/category/news/science" title="New Mexico Science news">Science</a></li>
						<li><a href="https://www.abqjournal.com/category/news/schools" title="New Mexico and Albuquerque Public School news">Education</a></li>
						<li><a href="https://www.abqjournal.com/living" title="Living">Living</a></li>
						<li><a href="https://www.abqjournal.com/health" title="Health">Health</a></li>
						<li><a href="https://www.abqjournal.com/traffic" title="Highway, interstate, traffic and travel news and tips">Roads &amp; Traffic</a></li>
						<li><a href="http://photos.abqjournal.com/" title="Photos">Photos</a></li>
						<li><a href="https://www.abqjournal.com/video" title="Video">Video</a></li>
						<li><a href="https://www.abqjournal.com/submit-news" title="Submit a news tip">Submit a news tip</a></li>
						<li><a href="https://www.abqjournal.com/archives" title="Archives">Archives</a></li>
					</ul>
				</div>
				<div class="one-fifth">
					<h4>In your community</h4>
					<ul>
						<li><a href="https://www.abqjournal.com/category/news/abq-news" title="Abq Metro">ABQ Metro</a></li>
						<li><a href="https://www.abqjournal.com/north" title="Santa Fe">Santa Fe</a></li>
						<li><a href="https://www.abqjournal.com/category/rio-rancho-news" title="Rio Rancho">Rio Rancho</a></li>
						<li><a href="https://www.abqjournal.com/category/news/nm-news" title="New Mexico">New Mexico</a></li>
						<li><a href="https://www.abqjournal.com/crime" title="Crime Map">Crime Map</a></li>
						<li><a href="https://www.abqjournal.com/community-data" title="Community Data">Community Data</a></li>
						<li><a href="https://www.abqjournal.com/property-crime" title="Property Crime Offenders">Property Crime Offenders</a></li>
					</ul>
				</div>
				<div class="two-fifths">
					<ul class="two-column blogs clearfix">
						<li>
							<a href="https://www.abqjournal.com/category/city-hall" title="City Hall">
								<span class="icon-city-hall"></span>
								<h4>City Hall</h4>
								<em>with Dan McKay</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/beltway" title="Inside the Beltway">
								<span class="icon-government"></span>
								<h4>Inside the beltway</h4>
								<em>with Michael Coleman</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/nm-borderlands" title="New Mexico Borderlands">
								<span class="icon-map"></span>
								<h4>NM Borderlands</h4>
								<em>with Lauren Villagran</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/higher-education" title="New Mexico Higher Education">
								<span class="icon-mortar-board"></span>
								<h4>NM Higher Ed.</h4>
								<em>with Chris Quintana</em>
							</a>
						</li>
					</ul>
				</div>
			</div>
		</li>
		<li class="sml">
			<a href="https://www.abqjournal.com/sports-nm" title="Sports"><i class="icon-angle-right"></i>Sports</a>
			<div class="sub-menu" id="sports">
				<div class="two-thirds">
					<h4>Sections</h4>
					<ul class="two-column">
						<li><a href="https://www.abqjournal.com/category/sports/unm-lobos" title="UNM Lobos">UNM Lobos</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/nmsu-aggies" title="NMSU Aggies">NMSU Aggies</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/high-school-sports" title="High School">High School</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/pro" title="Local Pro Teams">Local Pro Teams</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/mma" title="Boxing/MMA">Boxing/MMA</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/golf-local" title="Golf">Golf</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/local" title="Other Local">Other Local</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/go" title="Go! Outdoor Sports">Go! Outdoor Sports</a></li>
						<li><a href="http://pro32.ap.org/abqjournal/" title="AP NFL Coverage">AP NFL Coverage</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/speak-up" title="Speak Up!">Speak Up!</a></li>
						<li><a href="mailto:sportsspeakup@abqjournal.com?subject=Sports%20Speak%20Up" title="Email to Speak Up!">Email to Speak Up!</a></li>
					</ul>
				</div>
				<div class="one-third">
					<ul class="blogs clearfix">
						<li>
							<a href="https://www.abqjournal.com/category/sports/geoff-grammer-blog" title="Grammer School">
								<span class="icon-basketball"></span>
								<h4>Grammer School</h4>
								<em>on Lobo basketball</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/sports/rick-is-wright" title="Rick is Wright">
								<span class="icon-football"></span>
								<h4>Rick is Wright</h4>
								<em>on Lobo football</em>
							</a>
						</li>
					</ul>
				</div>
			</div>
		</li>
		<li class="med">
			<a href="https://www.abqjournal.com/business" title="New Mexico Business"><i class="icon-angle-right"></i>Business</a>
			<div class="sub-menu" id="biz">
				<div class="two-thirds">
					<h4>Sections</h4>
					<ul class="two-column">
						<li><a href="http://success.abqjournal.com/" title="Success">Success</a></li>
						<!--<li><a href="https://www.abqjournal.com/category/biz/real-estate" title="Real Estate">Real Estate</a></li>-->
						<li><a href="https://www.abqjournal.com/category/biz/careers" title="Careers/Jobs">Careers/Jobs</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/retail" title="Retail">Retail</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/technology" title="Technology">Technology</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/health-care-biz" title="Health Care">Health Care</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/energy" title="Energy">Energy</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/biz-columns" title="Business Columns">Business Columns</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/outlook" title="Business Outlook">Business Outlook</a></li>
						<li><a href="https://www.abqjournal.com/newsletters?newsletter=business" title="Newsletters">Newsletters</a></li>
					</ul>
				</div>
				<div class="one-third">
					<ul class="blogs">
						<li>
							<a href="https://www.abqjournal.com/category/retail-roundup" title="Retail Roundup">
								<span class="icon-tags"></span>
								<h4>Retail Roundup</h4>
								<em>with Jessica Dyer</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/scammed-etc" title="Scammed, Etc">
								<span class="icon-dollar"></span>
								<h4>Scammed, Etc.</h4>
								<em>with Ellen Marks</em>
							</a>
						</li>
					</ul>
				</div>
			</div>
		</li>
		<li class="lrg">
			<a href="https://www.abqjournal.com/venue" title="New Mexico Entertainment"><i class="icon-angle-right"></i>Entertainment</a>
			<div class="sub-menu" id="venue">
				<div class="half">
					<h4>Sections</h4>
					<ul class="two-column">
						<li><a href="https://www.abqjournal.com/category/movies" title="Movie News">Movie News</a></li>
						<li><a href="https://www.abqjournal.com/category/dining" title="Dining">Dining</a></li>
						<li><a href="https://www.abqjournal.com/movies" title="Movie Listings">Movie Listings</a></li>
						<li><a href="https://www.abqjournal.com/category/arts" title="Arts">Arts</a></li>
						<li><a href="https://www.abqjournal.com/category/tv" title="TV News">TV News</a></li>
						<li><a href="https://www.abqjournal.com/category/music" title="Music">Music</a></li>
						<li><a href="https://www.abqjournal.com/tv" title="TV Listings">TV Listings</a></li>
						<li><a href="https://www.abqjournal.com/calendar" title="Calendar">Calendar</a></li>
						<li><a href="https://www.abqjournal.com/fetch" title="Fetch! (pet pics)">Fetch! (pet pics)</a></li>
						<li><a href="https://www.abqjournal.com/go" title="Go! Outdoors">Go! Outdoors</a></li>
						<li><a href="https://www.abqjournal.com/special-sections" title="Special Sections">Special Sections</a></li>
						<li><a href="https://www.abqjournal.com/living" title="Living">Living</a></li>
						<li><a href="https://www.abqjournal.com/puzzles" title="Crossword, sudoku, puzzles and other games">Puzzles</a></li>
						<li><a href="https://www.abqjournal.com/comics" title="Family Circus, Garfield and other favourite comics">Comics</a></li>
					</ul>
				</div>
				<div class="half">
					<ul class="two-column blogs">
						<li>
							<a href="https://www.abqjournal.com/category/reelnm" title="Reel NM">
								<span class="icon-filmstrip"></span>
								<h4>Reel NM</h4>
								<em>with Adrian Gomez</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/video-games" title="Video Game News">
								<span class="icon-gamepad"></span>
								<h4>Video Games</h4>
								<em>with Greg Peretti</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/all-in" title="All In - Gambling News">
								<span class="icon-die-five"></span>
								<h4>All In</h4>
								<em>with Rozanna Martinez</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/brews-news" title="Brews News">
								<span class="icon-beer"></span>
								<h4>Brews News</h4>
								<em>with Rozanna Martinez &amp; Jessica Dyer</em>
							</a>
						</li>
					</ul>
				</div>
			</div>
		</li>
		<li>
			<a href="http://www.legacy.com/abqjournal" title="Obituaries"><i class="icon-angle-right"></i>Obituaries</a>
			<div class="sub-menu" id="obits">
				<h4>Sections</h4>
				<ul>
					<li><a href="https://www.abqjournal.com/category/obit-profiles" title="Obituary Profiles">Profiles</a></li>
					<li><a href="http://obits.abqjournal.com/obits/submit" title="Submit an obituary">Submit an obituary</a></li>
				</ul>
			</div>
		</li>
		<li class="med toggle">
			<a href="https://www.abqjournal.com/opinion" title="Opinion"><i class="icon-angle-right"></i>Opinion</a>
			<div class="sub-menu" id="opinion">
				<div class="half">
					<h4>Sections</h4>
					<ul class="one-column">
						<li><a href="https://www.abqjournal.com/category/editorials" title="Editorials">Editorials</a></li>
						<li><a href="https://www.abqjournal.com/category/upfront" title="Upfront">Upfront</a></li>
						<li><a href="https://www.abqjournal.com/category/syndicated-columnists" title="Syndicated columns">Syndicated columns</a></li>
						<li><a href="https://www.abqjournal.com/category/guest-columns" title="Guest columns">Guest columns</a></li>
						<li><a href="https://www.abqjournal.com/category/letters" title="Letters">Letters</a></li>
						<li><a href="https://www.abqjournal.com/contest/caption" title="Caption contest">Caption contest</a></li>
					</ul>
				</div>
				<div class="half">
					<h4>Your opinion</h4>
					<ul class="one-column">
						<li><a href="https://www.abqjournal.com/letters" title="Send a letter to the editor">Send a letter to the editor</a></li>
						<li><a href="http://www.abqjournal.com/letters/speakup" title="Submit Speakup">Submit Speakup</a></li>
						<li><a href="mailto:sportsspeakup@abqjournal.com" title="Submit Sports Speakup">Submit Sports Speakup</a></li>
					</ul>
				</div>
			</div>
		</li>
		<li>
			<a href="https://www.abqjournal.com/calendar" title="Calendar"><i class="icon-angle-right"></i>Calendar</a>
			<div class="sub-menu" id="calendar">
				<ul>
					<li><a href="http://www.spingo.com/submit?AffiliateID=1368" title="Add a calendar event">Add a calendar event</a></li>
				</ul>
			</div>
		</li>
		<li class="med">
			<a href="http://www.abqjournal.com/homestyle" title="Real Estate"><i class="icon-angle-right"></i>Real Estate</a>
			<div class="sub-menu" id="real-estate">
				<ul class="one-column">
					<li><a href="http://www.abqjournal.com/homestyle/home/open-houses" title="Open Houses">Open Houses</a></li>
				</ul>
			</div>
		</li>
		<li class="darker">
			<a href="http://www.abqjournal.com/classifieds" title="Classifieds"><i class="icon-angle-right"></i>Classifieds</a>
			<div class="sub-menu">
				<ul class="one-column">
					<li><a href="http://secure.adpay.com/searchresults.aspx?p=2011&pcatid=REA" title="Real Estate">Real Estate</a></li>
					<li><a href="http://secure.adpay.com/searchresults.aspx?p=2011&catid=1800G" title="Open Houses">Open Houses</a></li>
					<li><a href="http://secure.adpay.com/searchresults.aspx?p=2011&catid=1160&catid=1161&catid=1162&catid=1163&catid=1164&catid=1166&catid=1167&catid=1168&catid=1165" title="Garage sales">Garage sales</a></li>
					<li><a href="http://legals.abqjournal.com/" title="Legals">Legals</a></li>
					<li><a href="https://secure.adpay.com/AdEntry.aspx?p=2011" title="Place an ad"><b>Place an ad</b></a></li>
				</ul>
			</div>
		</li>
		<li class="sml darker">
			<a href="http://www.abqjournal.com/jobs" title="Jobs"><i class="icon-angle-right"></i>Jobs</a>
			<div class="sub-menu">
				<ul class="one-column">
					<li><a href="http://www.abqjournal.com/jobs" title="Look for a job">Look for a job</a></li>
					<li><a href="http://abqcareers.careers.adicio.com/jobs/browse/category" title="Browse by category">Browse by category</a></li>
					<li><a href="http://abqcareers.careers.adicio.com/careers/employerDirectory" title="Employer directory">Employer directory</a></li>
					<li><a href="http://www.abqjournal.com/jobs/mediakit" title="Post a job"><b>Post a job</b></a></li>
				</ul>
			</div>
		</li>
		<li class="sml darker">
			<a id="header-link-autos" href="http://www.abqjournal.com/drive" title="Drive | cars trucks motorcycles boats and more">
				<i class="icon-angle-right"></i>Cars
			</a>
			<div class="sub-menu" id="autos">
				<ul class="one-column">
					<li><a href="http://autos.abqjournal.com/motors/configurator" title="Build a new vehicle">Build a new vehicle</a></li>
					<li><a href="http://autos.abqjournal.com/motors/research/compare" title="Compare vehicles">Compare vehicles</a></li>
					<li><a href="http://autos.abqjournal.com/motors/research" title="Research vehicles">Research vehicles</a></li>
					<li><a href="http://www.abqjournal.com/category/living/automotive" title="Auto reviews">Auto reviews</a></li>
				</ul>
			</div>
		</li>
		<li class="mobile-only subscribe-link">
			<a class="subscribe" href="https://subscriber.abqjournal.com/services/subscribe.php?promoposition=navbar-mobile">
				<i class="icon-angle-right"></i>Subscribe
			</a>
		</li>
	</ul>
</nav>
	<div id="breaking-bar-container">
	<div id="breaking-bar" class="story-page" data-lnk-loc="breaking bar crime">
		<div class="site-width">
			<h1>
				<a data-lnk-pos="headline" href="" title=""></a>
			</h1>
			<a class="dismiss-btn" data-post="" data-lnk-pos="dismiss" href="#"><i class="icon-cancel"></i></a>
		</div>
	</div>
	<div id="promo-hole">
		<div class="site-width">
			<div id="newsletters-subscribe-form">
				<div id="success">
					<p>Success! &mdash; <a id="manage-btn" href="https://www.abqjournal.com/newsletters/manage/">Manage subscriptions</a></p>
				</div>
				<div id="feedback">
					<a href="https://www.abqjournal.com/newsletters/"><span class="ss-hide">Sign up for our </span>Newsletters</a>
				</div>
				<form>
					<p class="email-field">
						<input id="newsletters-email" type="text" name="newsletters_email" value="" placeholder="Email Address"/>
					</p>
					<p class="submit-field">
						<input type="submit" value="SIGN UP"/>
					</p>
				</form>
			</div>
							<div id="header-weather">
					<a href="https://www.abqjournal.com/weather?location=albuquerque" title="Latest weather" data-lnk-pos="weather header">
						<p class="temp">
														42&deg;
						</p>
						<p class="icon">
							<i class="icon-weather-cloudy"></i>
						</p>
					</a>
				</div>
						<div class="line"></div>
			<div id="social-links" data-lnk-loc="bbar-social-links">
									<p>Share</p>
								<ul>
											<li class="facebook">
							<a href="" title="Share on Facebook" data-lnk-pos="facebook">
								<i class="icon-facebook"></i></a>
						</li>
						<li class="twitter">
							<a href="https://twitter.com/intent/tweet?text=Judge follows in the footsteps of her mother, Family Court Judge Susan Conway&url=https://abqjournal.com/914714&via=abqjournal&hashtags=abq" title="Tweet" data-lnk-pos="twitter">
								<i class="icon-twitter"></i></a>
						</li>
						<li class="linkedin">
							<a href="https://www.linkedin.com/shareArticle?mini=1&url=https%3A%2F%2Fwww.abqjournal.com%2F%3Fp%3D914714&title=Judge+follows+in+the+footsteps+of+her+mother%2C+Family+Court+Judge+Susan+Conway&summary=Jane+Levy+earned+a+master%27s+in+counseling+psychology%2C+then+worked+as+a+child+advocate.+Now+she%27s+%27coming+home%27+to+Family+Court&source=ABQJournal" target="_blank" title="Share on linkedin" data-lnk-pos="linkedin">
								<i class="icon-linkedin"></i></a>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>
</header>
	<div id="wrapper" class="site-width">
		<div id="main">
			<div id="header-banner"></div>
<div class="primary single">
			<article id="post-914714" class="post-914714 post type-post status-publish format-standard has-post-thumbnail hentry category-abqnewsseeker category-courts-news category-news-from-newspaper category-front-page">
									<header class="entry-title">
				<h1>Judge follows in the footsteps of her mother, Family Court Judge Susan Conway</h1>
					<section class="entry-meta">
						<h5>By <a href="https://www.abqjournal.com/author/kbarnitz">Katy Barnitz / Journal Staff Writer</a></h5>
						<h6><div class="published"><span>Published: </span>Thursday, December 22nd, 2016 at 11:37pm</div><div class="updated"><span>Updated: </span>Thursday, December 22nd, 2016 at 11:38pm</div></h6>
					</section>
			</header>
						<div class="entry">
				<section class="entry-content">
					<div class="p402_premium"><p id="g-trickster" style="display:none;">.......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... ..........</p><div class="p402_hide"><div id="attachment_914719" style="width: 650px" class="wp-caption alignleft"><a href="https://www.abqjournal.com/914714/judge-jane-levy-follows-moms-footsteps-to-family-court.html/a01_jd_23dec_judge-2" rel="attachment wp-att-914719"><img class="size-large wp-image-914719" src="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-2-640x485.jpg" alt="Jane Levy, left, has been appointed to replace a retiring judge in the Family Court division. Her mother, Susan Conway also served as a judge in the Second Judicial District. (Greg Sorber / Albuquerque Journal)" width="640" height="485" srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-2-640x485.jpg 640w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-2-175x133.jpg 175w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-2-400x303.jpg 400w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-2-768x582.jpg 768w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-2-100x76.jpg 100w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-2-150x114.jpg 150w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-2-250x189.jpg 250w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-2-350x265.jpg 350w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-2-500x379.jpg 500w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-2-700x530.jpg 700w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-2-850x644.jpg 850w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-2-1000x757.jpg 1000w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Jane Levy, left, has been appointed to replace a retiring judge in the Family Court division. Her mother, Susan Conway also served as a judge in the Second Judicial District. (Greg Sorber / Albuquerque Journal)</p></div></div><p>ALBUQUERQUE, N.M. &mdash; Jane Levy never thought she would follow in her mother&#8217;s footsteps.</p><p>&#8220;You spend your childhood saying, &#8216;I&#8217;m not going to be just like my parents,&#8217; &#8221; she said. &#8220;It just sort of seeps in.&#8221;</p><p>The 38-year-old was appointed to a vacant judgeship in the 2nd Judicial District&#8217;s Family Court division late last month by Gov. Susana Martinez. Her mother, Susan Conway, was the same age when she became a Family Court judge here.</p><div class="p402_hide story-ad-wrap dfp-ad"><p class="disclaimer">Advertisement</p><p class="ad-skipper"><a href="#ad-skipper-0">Continue reading</a></p><div id="story-ad-0" class="story-ad"></div><div id="ad-skipper-0" class="ad-skipper-anchor"></div></div><p>Conway met her husband, Robert Levy, in the South Valley legal aid office. The two went on to open a practice focused on child advocacy. Jane Levy grew up with family dinner discussions about politics, family crises and child poverty.</p><p>Levy went to law school with plans to be a child advocate and spent the last seven years working primarily as a guardian ad litem, an attorney appointed by the court to represent the best interests of children caught in the center of contested custody cases.</p>
<div class="p402_hide"><div id="attachment_914733" style="width: 355px" class="wp-caption alignleft"><a href="https://www.abqjournal.com/914714/judge-jane-levy-follows-moms-footsteps-to-family-court.html/a01_jd_23dec_judge-1" rel="attachment wp-att-914733"><img class="size-large wp-image-914733" src="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-1-345x600.jpg" alt="Eight-year-old Jane Levy helps her mother, Susan Conway, with the buttons on her robe shortly before she is sworn in as a state District Court judge in July 1985. (Alexandria King / Albuquerque Journal)" width="345" height="600" srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-1-345x600.jpg 345w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-1-101x175.jpg 101w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-1-230x400.jpg 230w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-1-100x174.jpg 100w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-1-150x261.jpg 150w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-1-250x435.jpg 250w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-1-350x609.jpg 350w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-1-400x697.jpg 400w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/22/a01_jd_23dec_judge-1-500x871.jpg 500w" sizes="(max-width: 345px) 100vw, 345px" /></a><p class="wp-caption-text">Eight-year-old Jane Levy helps her mother, Susan Conway, with the buttons on her robe shortly before she is sworn in as a state District Court judge in July 1985. (Alexandria King / Albuquerque Journal)</p></div></div><p>Levy once wanted to be a teacher and went to school for education. She also went on to work in an investment management firm before deciding to go to law school.</p><p>When she settled on law, though, there was never much debate. She&#8217;s ventured into civil law, but family law always has been her focus. She gets to help people through what is &#8220;usually the darkest time that they have as a family,&#8221; she said.</p><p>&#8220;You could actually create remedies that were much better at helping that family bounce up from there,&#8221; Levy said, &#8220;so that they would never be that low again.&#8221;</p><p>In addition to her juris doctorate from Lewis and Clark Law School in Portland, Ore., Levy has a master&#8217;s degree in counseling psychology, which Conway points out is tremendously helpful to a family attorney.</p><p>&#8220;You understand the family dynamics and the psychological underpinnings,&#8221; she said.</p><p>As a guardian ad litem, Levy gets to investigate the families she works with – she interviews them, she visits their homes, she gets to know the kids. She works to find solutions and make recommendations that are best for the child&#8217;s well-being.</p><div class="p402_hide story-ad-wrap dfp-ad alt"><p class="disclaimer">Advertisement</p><p class="ad-skipper"><a href="#ad-skipper-1">Continue reading</a></p><div id="story-ad-1" class="story-ad"></div><div id="ad-skipper-1" class="ad-skipper-anchor"></div></div><p>She says she&#8217;s going to miss that work.</p><p>&#8220;Being able to have that access to people,&#8221; she said, &#8220;I&#8217;m going to miss that. You get to have real contact with people.&#8221;</p><p>But she&#8217;s optimistic about her future as a judge. She&#8217;s looking forward to administering outreach programs, and she wants to consolidate hearings so that people don&#8217;t constantly have to appear in court as their cases are pending.</p><p>Levy will be informally sworn in Jan. 1 and takes office Jan. 3. A formal swearing in ceremony is set for Feb. 3.</p><p>As the daughter of a judge, Levy said she feels like she has a leg up in some ways because her mother ran the home like a courtroom.</p><p>&#8220;If arguments would happen, she would say, &#8216;I&#8217;ve heard you. I&#8217;ve heard your objection to this,'&#8221; she said.</p><p>But Levy also regularly encounters the kids whose custody cases were handled by her mom, and she knows what a lasting impact a judge can have. She once ran into a woman who, as a child, came through Conway&#8217;s courtroom, stuck in the center of a high-conflict divorce.</p><p>She described having a parent on each side, both of them pulling her arms in an attempt to show they had brought her to the courthouse. Conway told both parents that she needed to meet with their daughter alone and then she let the girl sing pop songs on the courtroom microphone.</p><div class="p402_hide story-ad-wrap dfp-ad"><p class="disclaimer">Advertisement</p><p class="ad-skipper"><a href="#ad-skipper-2">Continue reading</a></p><div id="story-ad-2" class="story-ad"></div><div id="ad-skipper-2" class="ad-skipper-anchor"></div></div><p>&#8220;She said, &#8216;I knew I was there to tell the judge what I felt. I didn&#8217;t feel anything, I just wanted to sing Tiffany,'&#8221; Levy said.</p><p>To be fair, Conway never thought she was going to be a judge, either. She was going to be a playwright.</p><p>But after graduating from Barnard College in New York City, she learned that playwright jobs were hard to come by, and she started waitressing. She worked as an office manager before moving to a women&#8217;s commune and beginning law school at Northeastern University in Boston.</p><p>Conway said she and Robert Levy were ecstatic when they learned of their daughter&#8217;s appointment.</p><p>&#8220;She&#8217;s the light of our lives,&#8221; Conway said.</p><p>She describes her daughter as an old soul and her own personal psychotherapist.</p><p>As she watches her daughter prepare for her judicial career, she&#8217;s able to see the ways in which the Family Court has evolved since her own appointment. Conway joined the Family Court in June 1985, just months after it was created.</p><p>&#8220;We basically made it up as we went along,&#8221; she said.</p><p>But the division has matured since then, thanks in part to studies that examined the impact of divorce on kids. Conway said there was so much that the Family Court didn&#8217;t know then.</p><p>&#8220;I just am so pleased,&#8221; she said, &#8220;and I&#8217;m really so glad that it has grown not just older but wiser.&#8221;</p><p><!-- --- This article appeared on page A01 of the Albuquerque Journal --></p><p><!-- --- This article appeared on page A01 of the Albuquerque Journal --><!-- Judge Jane Levy follows mom's footsteps to Family Court --></p></div><script type="text/javascript">try{_402_Show();}catch(e){}</script>				</section>
			</div>
			<aside class="sharing-sidebar">
				<div class="fixed-container">
					<ul class="sharing" data-lnk-loc="sharing sidebar">
						<li class="fb-share"><a href="" data-lnk-pos="facebook"><i class="icon-facebook"></i>Share</a></li>
						<li class="tw-share"><a href="https://twitter.com/intent/tweet?text=Judge follows in the footsteps of her mother, Family Court Judge Susan Conway&url=https://abqjournal.com/914714&via=abqjournal&hashtags=abq" data-lnk-pos="twitter"><i class="icon-twitter"></i>Tweet</a></li>
						<li class="li-share"><a href="https://www.linkedin.com/shareArticle?mini=1&url=https%3A%2F%2Fwww.abqjournal.com%2F%3Fp%3D914714&title=Judge+follows+in+the+footsteps+of+her+mother%2C+Family+Court+Judge+Susan+Conway&summary=Jane+Levy+earned+a+master%27s+in+counseling+psychology%2C+then+worked+as+a+child+advocate.+Now+she%27s+%27coming+home%27+to+Family+Court&source=ABQJournal" target="_blank" data-lnk-pos="linkedin"><i class="icon-linkedin"></i>LinkedIn</a></li>
						<li class="em-share"><a href="https://www.abqjournal.com/email-a-story?post_id=914714" data-lnk-pos="email"><i class="icon-email-envelope"></i>Email</a></li>
						<li class="pr-share"><a href="javascript:window.print()" data-lnk-pos="print"><i class="icon-print"></i>Print</a></li>
						<li class="sub-share subscribe-link"><a href="https://subscriber.abqjournal.com/services/subscribe.php?promoposition=sharing_sidebar" data-lnk-pos="subscribe"><i class="icon-news"></i>Subscribe</a></li>
					</ul>
									</div>
			</aside>
			<footer class="entry-footer">
				<section class="category-tags">
					<ul class="post-categories">
	<li><a href="https://www.abqjournal.com/category/abqnewsseeker" rel="category tag">ABQnews Seeker</a></li>
	<li><a href="https://www.abqjournal.com/category/news/courts-news" rel="category tag">Courts</a></li>
	<li><a href="https://www.abqjournal.com/category/news-from-newspaper" rel="category tag">From the newspaper</a></li>
	<li><a href="https://www.abqjournal.com/category/front-page" rel="category tag">Front Page</a></li></ul>									</section>
									<section class="read-more">
						<h3>Suggested Stories:</h3>
													<div class="read-more-box">
								<a href="https://www.abqjournal.com/203710/father-kept-from-sons.html?utm_source=abqjournal.com&utm_medium=related+posts+-+crime&utm_campaign=related+posts">
									<img src="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg"
										srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 50w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 100w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 150w"
																					sizes="119px"
																				alt="Father kept from sons"/>
									Father kept from sons &ndash; <i>May 27, 2013</i>
								</a>
							</div>
													<div class="read-more-box">
								<a href="https://www.abqjournal.com/216466/more-details-emerge-in-family-court-case.html?utm_source=abqjournal.com&utm_medium=related+posts+-+crime&utm_campaign=related+posts">
									<img src="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg"
										srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 50w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 100w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 150w"
																					sizes="119px"
																				alt="More details emerge in Family Court case"/>
									More details emerge in Family Court case &ndash; <i>Jul 1, 2013</i>
								</a>
							</div>
													<div class="read-more-box">
								<a href="https://www.abqjournal.com/417082/2nd-district-needs-to-fill-2-vacant-judge-positions.html?utm_source=abqjournal.com&utm_medium=related+posts+-+crime&utm_campaign=related+posts">
									<img src="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg"
										srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 50w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 100w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 150w"
																					sizes="119px"
																				alt="2nd District needs to fill 2 vacant judge positions"/>
									2nd District needs to fill 2 vacant judge positions &ndash; <i>Jun 18, 2014</i>
								</a>
							</div>
													<div class="read-more-box">
								<a href="https://www.abqjournal.com/898306/albuquerque-lawyer-named-district-judge.html?utm_source=abqjournal.com&utm_medium=related+posts+-+crime&utm_campaign=related+posts">
									<img src="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg"
										srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 50w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 100w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 150w"
																					sizes="119px"
																				alt="Albuquerque lawyer named district judge"/>
									Albuquerque lawyer named district judge &ndash; <i>Nov 29, 2016</i>
								</a>
							</div>
											</section>
								<div id="story-bottom-ad">
					<p class="disclaimer">Advertisement</p>
					<div id="sidebar-bottom"></div>
				</div>
									<div id="comments" class="comments-area">
	<h3>Comments</h3>
	<div class="fb-comments" data-href="https://www.abqjournal.com?p=914714" data-numposts="5" data-colorscheme="light"></div>
</div>
							</footer>
		</article>
	</div>
		</div><!-- /#main -->
		<div id="footer-banner"></div>
<div class="subscribe-footer-link subscribe-link clearfix">
	<a href="https://subscriber.abqjournal.com/services/subscribe.php?promoposition=abovefooter"><h4>Subscribe to the Journal for <b>only $12.</b></h4></a>
</div>
<footer id="footer" data-lnk-loc="footer main">
	<div class="site-width">
		<div class="quick-links">
			<h3>QUICK LINKS</h3>
			<ul id="footer-quick-links" class="footer-quick-links">
				<li><a href="https://www.abqjournal.com" title="ABQJournal.com Home">Home</a></li>
				<li><a href="https://www.abqjournal.com/search" title="Search Albuquerque Journal">Search</a></li>
				<li><a href="https://www.abqjournal.com/weather" title="Local New Mexico Weather">Weather</a></li>
				<li><a href="https://www.abqjournal.com/archives" title="Albuquerque Journal archives">Archives</a></li>
				<li><a href="https://www.abqjournal.com/puzzles" title="Crossword, sudoku, puzzles and other games">Puzzles</a></li>
				<li><a href="https://www.abqjournal.com/comics" title="Family Circus, Garfield and other favourite comics">Comics</a></li>
			</ul>
		</div>
		<aside>
			<h3>CONTACT THE JOURNAL</h3>
			<ul>
				<li><a href="https://www.abqjournal.com/contact" title="Staff directory">Staff directory</a></li>
				<li><a href="https://www.abqjournal.com/submit-news" title="Submit a news tip">Submit a news tip</a></li>
				<li>505-823-3800</li>
			</ul>
			<ul>
				<li><a href="https://www.abqjournal.com/letters" title="Send a letter to the editor">Send a letter to the editor</a></li>
				<li><a href="http://obits.abqjournal.com/obits/submit" title="Submit an obituary">Submit an obituary</a></li>
				<li><a href="https://www.abqjournal.com/advertise" title="Advertise in the Journal">Advertise in the Journal</a></li>
			</ul>
		</aside>
		<aside>
			<h3>SUBSCRIBER SERVICES</h3>
			<ul>
				<li><a href="https://subscriber.abqjournal.com/services/" title="Account services">Account services</a></li>
				<li class="subscribe-link"><a href="/subscribe?promoposition=footer" title="Subscribe to the Journal">Subscribe to the Journal</a></li>
				<li><a href="https://subscriber.abqjournal.com/services/reset-password.php" title="Recover username/password">Recover username/<wbr>password</a></li>
				<li>505-823-4400</li>
			</ul>
			<ul>
				<li><a href="https://www.abqjournal.com/archives" title="Access our archives">Access our archives</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=2011" title="Place a classified ad">Place a classified ad</a></li>
				<li><a href="https://www.abqjournal.com/privacy" title="Albuquerque Journal Privacy policy">Privacy policy</a></li>
			</ul>
		</aside>
		<aside>
			<h3>RELATED SITES &amp; PARTNERS</h3>
			<ul>
				<li><a href="https://subscriber.abqjournal.com/rewards/" title="Journal Rewards">Journal Rewards</a></li>
				<li><a href="https://www.abqjournal.com/puzzles" title="Puzzles">Puzzles</a></li>
				<li><a href="https://www.abqjournal.com/nie" title="Newspapers in Education">News in Education</a></li>
				<li><a href="http://www.mvtelegraph.com" title="Mountain View Telegraph">Mountain View Telegraph</a></li>
			</ul>
			<ul>
				<li><a href="http://www.rrobserver.com" title="Rio Rancho Observer">Rio Rancho Observer</a></li>
				<li><a href="http://www.news-bulletin.com" title="Valencia County News-Bulletin">Valencia News-Bulletin</a></li>
				<li><a href="http://www.dchieftain.com" title="El Defensor Chieftain">El Defensor Chieftain</a></li>
				<li><a href="http://www.kafbnucleus.com/" title="Kirtland AFB Nucleus">Kirtland AFB Nucleus</a></li>
			</ul>
		</aside>
		<div class="copyright">
			<a class="icon-facebook" href="https://www.facebook.com/TheAlbuquerqueJournal" title="Albuquerque Journal Facebook" data-lnk-pos="facebook"></a>
			<a class="icon-twitter" href="https://twitter.com/abqjournal" title="Albuquerque Journal Twitter" data-lnk-pos="twitter"></a>
			<a class="icon-instagram" href="https://instagram.com/abqjournal" title="Albuquerque Journal Instagram" data-lnk-pos="instagram"></a>
			<p>Copyright &copy; 2016 Albuquerque Journal | Albuquerque, N.M.</p>
		</div>
	</div>
</footer>
		<a class="scroll-top" href="#wrapper" title="Scroll to top">TOP | <i class="icon-chevron-up"></i></a>
	</div><!-- /#wrapper -->
	<div id="modal-bg" class="hidden"></div>	<!-- ngg_resource_manager_marker --><!-- Alexa tracking -->
<script type="text/javascript">_atrk_opts={atrk_acct:"C1jSj1agaf00iw",domain:"abqjournal.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1jSj1agaf00iw" style="display:none" height="1" width="1" alt="" /></noscript>
		<noscript><img src="https://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma84920&mrk=69231039&p=web&tv=no-js-0.1.0&tid=1482475149" style="display:none" height="1" width="1" alt/></noscript>
		<!-- trackcmp tracking -->
<script type="text/javascript" src="//trackcmp.net/visit?actid=609466026&e&r&u=https%3A%2F%2Fwww.abqjournal.com%2F914714%2Fjudge-jane-levy-follows-moms-footsteps-to-family-court.html"></script>
		<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var notificationsConfig = {"appID":"421f9afb-e2e2-43f6-8ca3-960b4ca5a8e1","safariWebID":"web.onesignal.auto.5abdae74-1423-41c2-a45a-5cf3c8870ffd","paths":{"baseURL":"https:\/\/www.abqjournal.com","js":"https:\/\/www.abqjournal.com\/wp-content\/plugins\/journal-notifications\/js\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=4.6.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpcData = {"imgURL":"https:\/\/www.abqjournal.com\/wp-content\/themes\/jpc-wp-theme\/assets\/img\/","ajaxURL":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","ajaxCustomURL":"https:\/\/www.abqjournal.com\/wp-content\/themes\/jpc-wp-theme\/ajax-custom.php","page":"story","section":"crime","taxonomyID":"715","userType":"","postID":"914714","shortLink":"https:\/\/www.abqjournal.com?p=914714","author":"Katy Barnitz","categories":["abqnewsseeker","courts-news","news-from-newspaper","front-page"],"category":{"term_id":85,"name":"Front Page","slug":"front-page","term_group":0,"term_taxonomy_id":86,"taxonomy":"category","description":"","parent":0,"count":9284,"filter":"raw","cat_ID":85,"category_count":9284,"category_description":"","cat_name":"Front Page","category_nicename":"front-page","category_parent":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/js/script.min.js?ver=1.7.2'></script>
</div>
</body>
</html>
