<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Aggies extend win streak to 13 | Albuquerque Journal</title>
			<meta charset="UTF-8"/>
			<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"/>
			<link rel="icon" href="https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/img/favicon.ico"/>
			<meta name="description" content="CHICAGO &mdash; Junior Braxton Huggins continued his stellar play Saturday afternoon, dropping 27 points on 5-of-10 3-point shooting as New Mexico State cruised past Chicago State 78-62 in the Jones&hellip;"/>
			<meta name="author" content="ABQJournal News Staff"/>
			<meta name="theme-color" content="#000000">
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Feed" href="https://www.abqjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Comments Feed" href="https://www.abqjournal.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Aggies extend win streak to 13 Comments Feed" href="https://www.abqjournal.com/923064/aggies-extend-win-streak-to-13.html/feed" />
<style>@font-face{font-family:"jpc-icons";src:url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.eot?ver=1.7.3e");src:url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.eot?ver=1.7.3e#iefix")format("embedded-opentype"),url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.woff?ver=1.7.3e")format("woff"),url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.ttf?ver=1.7.3e")format("truetype"),url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.svg?ver=1.7.3e#abqj-icons")format("svg");font-weight:normal;font-style:normal;}</style>
		<link rel='stylesheet' id='jpc-wp-theme-style-css'  href='https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/css/style.min.css?ver=1.7.3e' type='text/css' media='screen' />
<link rel='stylesheet' id='jpc-wp-theme-print-style-css'  href='https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/css/print.min.css?ver=1.7.3e' type='text/css' media='print' />
<link rel='https://api.w.org/' href='https://www.abqjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abqjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3el53au0d7w62.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Golfer Galloway leaves Texas for NMSU' href='https://www.abqjournal.com/923061/golfer-galloway-leaves-texas-for-nmsu.html' />
<link rel='next' title='Sports Speak Up! Reader disgusted with &#8216;negative vibe&#8217; of local fans' href='https://www.abqjournal.com/923074/sports-speak-up-reader-disgusted-with-negative-vibe-of-local-fans.html' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="https://www.abqjournal.com/923064/aggies-extend-win-streak-to-13.html" />
<link rel='shortlink' href='https://www.abqjournal.com/?p=923064' />
<link rel="alternate" type="application/json+oembed" href="https://www.abqjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abqjournal.com%2F923064%2Faggies-extend-win-streak-to-13.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abqjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abqjournal.com%2F923064%2Faggies-extend-win-streak-to-13.html&#038;format=xml" />
			<meta property="fb:pages" content="76430478236" />
			<meta property="og:title" content="Aggies extend win streak to 13" />
<meta property="og:url" content="https://www.abqjournal.com/923064/aggies-extend-win-streak-to-13.html"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="CHICAGO — Junior Braxton Huggins continued his stellar play Saturday afternoon, dropping 27 points on 5-of-10 3-point shooting as New Mexico State cruised past Chicago State 78-62 in the Jones Convocation Center. The Aggies (15-2,&hellip;"/>
<meta property="og:image" content="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/c01_jd_08jan_aggie-700x1050.jpg"/>
<!-- <meta name="NextGEN" version="2.1.56" /> -->
<meta property="fb:pages" content="76430478236" />
<meta property="fb:app_id" content="419447351433280"/>
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-243604-1', 'abqjournal.com');
	ga('require', 'displayfeatures');
</script>
		<script>
	var googletag	= googletag ||{};
	googletag.cmd	= googletag.cmd || [];
	(function(){
		var gads	= document.createElement("script");
		gads.async	= true;
		gads.type	= "text/javascript";
		var useSSL	= "https:" == document.location.protocol;
		gads.src	= (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node	= document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
		<link rel="manifest" href="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-notifications/config/manifest.json"/>
		<link rel="amphtml" href="https://www.abqjournal.com/923064/aggies-extend-win-streak-to-13.html/amp" /></head>
<body class="single single-post postid-923064 single-format-standard section-sports layout-default">
	<div id="fb-root"></div>
		<script type="text/javascript"> (function(){ cookieArr = document.cookie.split(';'); var cookies = {}; if(cookieArr.length > 0){ for (var i = 0; i < cookieArr.length; i++) { var cookie = cookieArr[i].split('='), cookieK = cookie[0].replace(/^\s+|\s+$/g,''), cookieV = cookie[1].replace(/^\s+|\s+$/g,''); cookies[cookieK] = cookieV; } } if( ( cookies['auth_token'] === undefined || cookies['auth_token_valid'] === undefined ) || ( cookies['auth_token'].length <= 0 || cookies['auth_token_valid'].length <= 0 ) ){ var ARTICLE_URL = 'https://www.abqjournal.com/923064/aggies-extend-win-streak-to-13.html'; var CONTENT_ID = ''; document.write( '<scr'+'ipt '+ 'src="//survey.g.doubleclick.net/survey?site=_247xzkio2miva'+ '&amp;url='+encodeURIComponent(ARTICLE_URL)+ (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ '&amp;random='+(new Date).getTime()+ '" type="text/javascript">'+'\x3C/scr'+'ipt>' ); } })(); var surveyUnavailableCallbackTimer = 0; var surveyUnavailableCallback = function(){ if(window.jQuery){ jQuery(function($){ if(typeof surveyUnavailableCallbackCallback === 'function') surveyUnavailableCallbackCallback(); else console.error('surveyUnavailableCallbackCallback Unavailable'); }); }else{ if(surveyUnavailableCallbackTimer < 1000) setTimeout(function(){ surveyUnavailableCallbackTimer += 50; surveyUnavailableCallback(); }, 50); } } </script> 		<div id="delivery-alert">
	<div class="container">
		<div class="dismiss-btn">
			<a href="#"><i class="icon-cancel"></i></a>
		</div>
		<div class="msg"></div>
	</div>
</div>
<div id="login-form">
	<div class="container clearfix">
		<form name="login" action="https://subscriber.abqjournal.com/services/login-abqj.php" method="post">
			<input type="email" name="email" id="login-form-email" placeholder="Email"/>
			<input type="password" name="password" id="login-form-password" placeholder="Password"/>
			<span class="nowrap">
				<label for="remember">Remember Me</label>
				<input class="checkbox" type="checkbox" name="remember" id="remember" checked="checked"/>
			</span>
			<span class="nowrap">
				<input class="button" type="submit" name="login" value="Login"/>
				<input class="button" type="submit" name="cancel" value="Cancel" id="login-cancel-btn"/>
			</span>
		</form>
	</div>
</div>
<header id="header" class="main">
	<div id="above-nav" class="clearfix" data-lnk-loc="header above nav main">
		<div class="site-width">
			<div class="left">
				<h1 class="logo">
					<a href="https://www.abqjournal.com" title="Albuquerque Journal" rel="home" data-lnk-pos="logo">Albuquerque Journal</a>
				</h1>
			</div>
			<div class="right">
				<div id="header-subscribe-link" class="subscribe-link">
	<a href="https://subscriber.abqjournal.com/services/subscribe.php?promoposition=header" title="Subscribe to the Albuquerque Journal" data-lnk-pos="subscribe now">SUBSCRIBE NOW<br />
		<span class="red">For only $12</span></a>
</div>				<ul class="header-icons">
	<li class="ejournal">
		<a class="icon-news" href="http://abqjournal.pressreader.com/" title="Albuquerque eJournal" data-lnk-pos="ejournal"></a>
	</li>
	<li class="account">
		<a href="https://subscriber.abqjournal.com/services/" data-lnk-pos="account services" title="Account Services"><i class="icon-people"></i><br /><span>Sign In</span></a>
	</li>
</ul>
			</div>
		</div>
	</div>
		<nav id="navbar" role="navigation" data-lnk-loc="header nav main">
	<label for="show-menu" class="show-menu"><i class="icon-bars"></i></label>
	<input type="checkbox" id="show-menu" role="button">
	<ul class="root-menu" id="menu">
		<li class="home" class="toggle">
			<a class="icon-magnifying-glass" href="https://www.abqjournal.com/search" title="" data-lnk-pos="search"></a>
			<a class="txt-home" href="https://www.abqjournal.com/search" title="Albuquerque Journal Search" data-lnk-pos="Search"><i class="icon-magnifying-glass"></i>Search</a>
			<div class="sub-menu" id="search">
				<div id="search">
    <form method="get" name="search_form" class="search-form" action="https://www.abqjournal.com/search" role="search">
        <input type="text" class="field" name="q" value="" placeholder="Search &hellip;">
        <input type="submit" class="submit" value="Search">
    </form>
</div>
			</div>
		</li>
		<li class="sml">
			<a href="https://www.abqjournal.com/new-mexico-news" title="Local and regional New Mexico news"><i class="icon-angle-right"></i>News</a>
			<div class="sub-menu" id="news">
				<div class="two-fifths">
					<h4>Sections</h4>
					<ul class="two-column">
						<li><a href="https://www.abqjournal.com/category/abqnewsseeker" title="Recent news from the Albuquerque Journal">Latest News</a></li>
						<li><a href="https://www.abqjournal.com/more-news" title="National News">Nation/World</a></li>
						<li><a href="https://www.abqjournal.com/category/front-page" title="Front page stories">Front Page</a></li>
						<li><a href="https://www.abqjournal.com/politics" title="Politics">Politics</a></li>
						<li><a href="https://www.abqjournal.com/category/news/crime" title="Albuquerque Police Department and Bernalillo County Sheriff Department crime stories">Crime</a></li>
						<li><a href="https://www.abqjournal.com/category/news/science" title="New Mexico Science news">Science</a></li>
						<li><a href="https://www.abqjournal.com/category/news/schools" title="New Mexico and Albuquerque Public School news">Education</a></li>
						<li><a href="https://www.abqjournal.com/living" title="Living">Living</a></li>
						<li><a href="https://www.abqjournal.com/health" title="Health">Health</a></li>
						<li><a href="https://www.abqjournal.com/traffic" title="Highway, interstate, traffic and travel news and tips">Roads &amp; Traffic</a></li>
						<li><a href="http://photos.abqjournal.com/" title="Photos">Photos</a></li>
						<li><a href="https://www.abqjournal.com/video" title="Video">Video</a></li>
						<li><a href="https://www.abqjournal.com/submit-news" title="Submit a news tip">Submit a news tip</a></li>
						<li><a href="https://www.abqjournal.com/archives" title="Archives">Archives</a></li>
					</ul>
				</div>
				<div class="one-fifth">
					<h4>In your community</h4>
					<ul>
						<li><a href="https://www.abqjournal.com/category/news/abq-news" title="Abq Metro">ABQ Metro</a></li>
						<li><a href="https://www.abqjournal.com/north" title="Santa Fe">Santa Fe</a></li>
						<li><a href="https://www.abqjournal.com/category/rio-rancho-news" title="Rio Rancho">Rio Rancho</a></li>
						<li><a href="https://www.abqjournal.com/category/news/nm-news" title="New Mexico">New Mexico</a></li>
						<li><a href="https://www.abqjournal.com/crime" title="Crime Map">Crime Map</a></li>
						<li><a href="https://www.abqjournal.com/community-data" title="Community Data">Community Data</a></li>
						<li><a href="https://www.abqjournal.com/property-crime" title="Property Crime Offenders">Property Crime Offenders</a></li>
					</ul>
				</div>
				<div class="two-fifths">
					<ul class="two-column blogs clearfix">
						<li>
							<a href="https://www.abqjournal.com/category/city-hall" title="City Hall">
								<span class="icon-city-hall"></span>
								<h4>City Hall</h4>
								<em>with Dan McKay</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/beltway" title="Inside the Beltway">
								<span class="icon-government"></span>
								<h4>Inside the beltway</h4>
								<em>with Michael Coleman</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/nm-borderlands" title="New Mexico Borderlands">
								<span class="icon-map"></span>
								<h4>NM Borderlands</h4>
								<em>with Lauren Villagran</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/higher-education" title="New Mexico Higher Education">
								<span class="icon-mortar-board"></span>
								<h4>NM Higher Ed.</h4>
								<em>with Chris Quintana</em>
							</a>
						</li>
					</ul>
				</div>
			</div>
		</li>
		<li class="sml">
			<a href="https://www.abqjournal.com/sports-nm" title="Sports"><i class="icon-angle-right"></i>Sports</a>
			<div class="sub-menu" id="sports">
				<div class="two-thirds">
					<h4>Sections</h4>
					<ul class="two-column">
						<li><a href="https://www.abqjournal.com/category/sports/unm-lobos" title="UNM Lobos">UNM Lobos</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/nmsu-aggies" title="NMSU Aggies">NMSU Aggies</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/high-school-sports" title="High School">High School</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/pro" title="Local Pro Teams">Local Pro Teams</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/mma" title="Boxing/MMA">Boxing/MMA</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/golf-local" title="Golf">Golf</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/local" title="Other Local">Other Local</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/go" title="Go! Outdoor Sports">Go! Outdoor Sports</a></li>
						<li><a href="http://pro32.ap.org/abqjournal/" title="AP NFL Coverage">AP NFL Coverage</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/speak-up" title="Speak Up!">Speak Up!</a></li>
						<li><a href="mailto:sportsspeakup@abqjournal.com?subject=Sports%20Speak%20Up" title="Email to Speak Up!">Email to Speak Up!</a></li>
					</ul>
				</div>
				<div class="one-third">
					<ul class="blogs clearfix">
						<li>
							<a href="https://www.abqjournal.com/category/sports/geoff-grammer-blog" title="Grammer School">
								<span class="icon-basketball"></span>
								<h4>Grammer School</h4>
								<em>on Lobo basketball</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/sports/rick-is-wright" title="Rick is Wright">
								<span class="icon-football"></span>
								<h4>Rick is Wright</h4>
								<em>on Lobo football</em>
							</a>
						</li>
					</ul>
				</div>
			</div>
		</li>
		<li class="med">
			<a href="https://www.abqjournal.com/business" title="New Mexico Business"><i class="icon-angle-right"></i>Business</a>
			<div class="sub-menu" id="biz">
				<div class="two-thirds">
					<h4>Sections</h4>
					<ul class="two-column">
						<li><a href="http://success.abqjournal.com/" title="Success">Success</a></li>
						<!--<li><a href="https://www.abqjournal.com/category/biz/real-estate" title="Real Estate">Real Estate</a></li>-->
						<li><a href="https://www.abqjournal.com/category/biz/careers" title="Careers/Jobs">Careers/Jobs</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/retail" title="Retail">Retail</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/technology" title="Technology">Technology</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/health-care-biz" title="Health Care">Health Care</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/energy" title="Energy">Energy</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/biz-columns" title="Business Columns">Business Columns</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/outlook" title="Business Outlook">Business Outlook</a></li>
						<li><a href="https://www.abqjournal.com/newsletters?newsletter=business" title="Newsletters">Newsletters</a></li>
					</ul>
				</div>
				<div class="one-third">
					<ul class="blogs">
						<li>
							<a href="https://www.abqjournal.com/category/retail-roundup" title="Retail Roundup">
								<span class="icon-tags"></span>
								<h4>Retail Roundup</h4>
								<em>with Jessica Dyer</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/scammed-etc" title="Scammed, Etc">
								<span class="icon-dollar"></span>
								<h4>Scammed, Etc.</h4>
								<em>with Ellen Marks</em>
							</a>
						</li>
					</ul>
				</div>
			</div>
		</li>
		<li class="lrg">
			<a href="https://www.abqjournal.com/venue" title="New Mexico Entertainment"><i class="icon-angle-right"></i>Entertainment</a>
			<div class="sub-menu" id="venue">
				<div class="half">
					<h4>Sections</h4>
					<ul class="two-column">
						<li><a href="https://www.abqjournal.com/category/movies" title="Movie News">Movie News</a></li>
						<li><a href="https://www.abqjournal.com/category/dining" title="Dining">Dining</a></li>
						<li><a href="https://www.abqjournal.com/movies" title="Movie Listings">Movie Listings</a></li>
						<li><a href="https://www.abqjournal.com/category/arts" title="Arts">Arts</a></li>
						<li><a href="https://www.abqjournal.com/category/tv" title="TV News">TV News</a></li>
						<li><a href="https://www.abqjournal.com/category/music" title="Music">Music</a></li>
						<li><a href="https://www.abqjournal.com/tv" title="TV Listings">TV Listings</a></li>
						<li><a href="https://www.abqjournal.com/calendar" title="Calendar">Calendar</a></li>
						<li><a href="https://www.abqjournal.com/fetch" title="Fetch! (pet pics)">Fetch! (pet pics)</a></li>
						<li><a href="https://www.abqjournal.com/go" title="Go! Outdoors">Go! Outdoors</a></li>
						<li><a href="https://www.abqjournal.com/special-sections" title="Special Sections">Special Sections</a></li>
						<li><a href="https://www.abqjournal.com/living" title="Living">Living</a></li>
						<li><a href="https://www.abqjournal.com/puzzles" title="Crossword, sudoku, puzzles and other games">Puzzles</a></li>
						<li><a href="https://www.abqjournal.com/comics" title="Family Circus, Garfield and other favourite comics">Comics</a></li>
					</ul>
				</div>
				<div class="half">
					<ul class="two-column blogs">
						<li>
							<a href="https://www.abqjournal.com/category/reelnm" title="Reel NM">
								<span class="icon-filmstrip"></span>
								<h4>Reel NM</h4>
								<em>with Adrian Gomez</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/video-games" title="Video Game News">
								<span class="icon-gamepad"></span>
								<h4>Video Games</h4>
								<em>with Greg Peretti</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/all-in" title="All In - Gambling News">
								<span class="icon-die-five"></span>
								<h4>All In</h4>
								<em>with Rozanna Martinez</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/brews-news" title="Brews News">
								<span class="icon-beer"></span>
								<h4>Brews News</h4>
								<em>with Rozanna Martinez &amp; Jessica Dyer</em>
							</a>
						</li>
					</ul>
				</div>
			</div>
		</li>
		<li>
			<a href="http://www.legacy.com/abqjournal" title="Obituaries"><i class="icon-angle-right"></i>Obituaries</a>
			<div class="sub-menu" id="obits">
				<h4>Sections</h4>
				<ul>
					<li><a href="https://www.abqjournal.com/category/obit-profiles" title="Obituary Profiles">Profiles</a></li>
					<li><a href="http://obits.abqjournal.com/obits/submit" title="Submit an obituary">Submit an obituary</a></li>
				</ul>
			</div>
		</li>
		<li class="med toggle">
			<a href="https://www.abqjournal.com/opinion" title="Opinion"><i class="icon-angle-right"></i>Opinion</a>
			<div class="sub-menu" id="opinion">
				<div class="half">
					<h4>Sections</h4>
					<ul class="one-column">
						<li><a href="https://www.abqjournal.com/category/editorials" title="Editorials">Editorials</a></li>
						<li><a href="https://www.abqjournal.com/category/upfront" title="Upfront">Upfront</a></li>
						<li><a href="https://www.abqjournal.com/category/syndicated-columnists" title="Syndicated columns">Syndicated columns</a></li>
						<li><a href="https://www.abqjournal.com/category/guest-columns" title="Guest columns">Guest columns</a></li>
						<li><a href="https://www.abqjournal.com/category/letters" title="Letters">Letters</a></li>
						<li><a href="https://www.abqjournal.com/contest/caption" title="Caption contest">Caption contest</a></li>
					</ul>
				</div>
				<div class="half">
					<h4>Your opinion</h4>
					<ul class="one-column">
						<li><a href="https://www.abqjournal.com/letters" title="Send a letter to the editor">Send a letter to the editor</a></li>
						<li><a href="http://www.abqjournal.com/letters/speakup" title="Submit Speakup">Submit Speakup</a></li>
						<li><a href="mailto:sportsspeakup@abqjournal.com" title="Submit Sports Speakup">Submit Sports Speakup</a></li>
					</ul>
				</div>
			</div>
		</li>
		<li>
			<a href="https://www.abqjournal.com/calendar" title="Calendar"><i class="icon-angle-right"></i>Calendar</a>
			<div class="sub-menu" id="calendar">
				<ul>
					<li><a href="http://www.spingo.com/submit?AffiliateID=1368" title="Add a calendar event">Add a calendar event</a></li>
				</ul>
			</div>
		</li>
		<li class="med">
			<a href="http://www.abqjournal.com/homestyle" title="Real Estate"><i class="icon-angle-right"></i>Real Estate</a>
			<div class="sub-menu" id="real-estate">
				<ul class="one-column">
					<li><a href="http://www.abqjournal.com/homestyle/home/open-houses" title="Open Houses">Open Houses</a></li>
				</ul>
			</div>
		</li>
		<li class="darker">
			<a href="http://www.abqjournal.com/classifieds" title="Classifieds"><i class="icon-angle-right"></i>Classifieds</a>
			<div class="sub-menu">
				<ul class="one-column">
					<li><a href="http://secure.adpay.com/searchresults.aspx?p=2011&pcatid=REA" title="Real Estate">Real Estate</a></li>
					<li><a href="http://secure.adpay.com/searchresults.aspx?p=2011&catid=1800G" title="Open Houses">Open Houses</a></li>
					<li><a href="http://secure.adpay.com/searchresults.aspx?p=2011&catid=1160&catid=1161&catid=1162&catid=1163&catid=1164&catid=1166&catid=1167&catid=1168&catid=1165" title="Garage sales">Garage sales</a></li>
					<li><a href="http://legals.abqjournal.com/" title="Legals">Legals</a></li>
					<li><a href="https://secure.adpay.com/AdEntry.aspx?p=2011" title="Place an ad"><b>Place an ad</b></a></li>
				</ul>
			</div>
		</li>
		<li class="sml darker">
			<a href="http://www.abqjournal.com/jobs" title="Jobs"><i class="icon-angle-right"></i>Jobs</a>
			<div class="sub-menu">
				<ul class="one-column">
					<li><a href="http://www.abqjournal.com/jobs" title="Look for a job">Look for a job</a></li>
					<li><a href="http://abqcareers.careers.adicio.com/jobs/browse/category" title="Browse by category">Browse by category</a></li>
					<li><a href="http://abqcareers.careers.adicio.com/careers/employerDirectory" title="Employer directory">Employer directory</a></li>
					<li><a href="http://www.abqjournal.com/jobs/mediakit" title="Post a job"><b>Post a job</b></a></li>
				</ul>
			</div>
		</li>
		<li class="sml darker">
			<a id="header-link-autos" href="http://www.abqjournal.com/drive" title="Drive | cars trucks motorcycles boats and more">
				<i class="icon-angle-right"></i>Cars
			</a>
			<div class="sub-menu" id="autos">
				<ul class="one-column">
					<li><a href="http://autos.abqjournal.com/motors/configurator" title="Build a new vehicle">Build a new vehicle</a></li>
					<li><a href="http://autos.abqjournal.com/motors/research/compare" title="Compare vehicles">Compare vehicles</a></li>
					<li><a href="http://autos.abqjournal.com/motors/research" title="Research vehicles">Research vehicles</a></li>
					<li><a href="http://www.abqjournal.com/category/living/automotive" title="Auto reviews">Auto reviews</a></li>
				</ul>
			</div>
		</li>
		<li class="mobile-only subscribe-link">
			<a class="subscribe" href="https://subscriber.abqjournal.com/services/subscribe.php?promoposition=navbar-mobile">
				<i class="icon-angle-right"></i>Subscribe
			</a>
		</li>
	</ul>
</nav>
	<div id="breaking-bar-container">
	<div id="breaking-bar" class="story-page" data-lnk-loc="breaking bar sports">
		<div class="site-width">
			<h1>
				<a data-lnk-pos="headline" href="" title=""></a>
			</h1>
			<a class="dismiss-btn" data-post="" data-lnk-pos="dismiss" href="#"><i class="icon-cancel"></i></a>
		</div>
	</div>
	<div id="promo-hole">
		<div class="site-width">
			<div id="newsletters-subscribe-form">
				<div id="success">
					<p>Success! &mdash; <a id="manage-btn" href="https://www.abqjournal.com/newsletters/manage/">Manage subscriptions</a></p>
				</div>
				<div id="feedback">
					<a href="https://www.abqjournal.com/newsletters/"><span class="ss-hide">Sign up for our </span>Newsletters</a>
				</div>
				<form>
					<p class="email-field">
						<input id="newsletters-email" type="text" name="newsletters_email" value="" placeholder="Email Address"/>
					</p>
					<p class="submit-field">
						<input type="submit" value="SIGN UP"/>
					</p>
				</form>
			</div>
							<div id="header-weather">
					<a href="https://www.abqjournal.com/weather?location=albuquerque" title="Latest weather" data-lnk-pos="weather header">
						<p class="temp">
														32&deg;
						</p>
						<p class="icon">
							<i class="icon-weather-partlycloudy"></i>
						</p>
					</a>
				</div>
						<div class="line"></div>
			<div id="social-links" data-lnk-loc="bbar-social-links">
									<p>Share</p>
								<ul>
											<li class="facebook">
							<a href="" title="Share on Facebook" data-lnk-pos="facebook">
								<i class="icon-facebook"></i></a>
						</li>
						<li class="twitter">
							<a href="https://twitter.com/intent/tweet?text=Aggies extend win streak to 13&url=https://abqjournal.com/923064&via=abqjournal&hashtags=abq" title="Tweet" data-lnk-pos="twitter">
								<i class="icon-twitter"></i></a>
						</li>
						<li class="linkedin">
							<a href="https://www.linkedin.com/shareArticle?mini=1&url=https%3A%2F%2Fwww.abqjournal.com%2F%3Fp%3D923064&title=Aggies+extend+win+streak+to+13&summary=..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........&source=ABQJournal" target="_blank" title="Share on linkedin" data-lnk-pos="linkedin">
								<i class="icon-linkedin"></i></a>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>
</header>
	<div id="wrapper" class="site-width">
		<div id="main">
			<div id="header-banner"></div>
<div class="primary single">
			<article id="post-923064" class="post-923064 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-featured category-mens-basketball category-nmsu-aggies category-sports">
									<header class="entry-title">
				<h1>Aggies extend win streak to 13</h1>
					<section class="entry-meta">
						<h5>By <a href="https://www.abqjournal.com/author/abqnews">ABQJournal News Staff</a></h5>
						<h6>Saturday, January 7th, 2017 at 8:29pm</h6>
					</section>
			</header>
							<section class="featured-photo has-photo vertical">
					<a href="https://www.abqjournal.com/?attachment_id=923071">
						<img src="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/c01_jd_08jan_aggie-400x600.jpg"
							srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/c01_jd_08jan_aggie-117x175.jpg 117w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/c01_jd_08jan_aggie-267x400.jpg 267w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/c01_jd_08jan_aggie-768x1152.jpg 768w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/c01_jd_08jan_aggie-400x600.jpg 400w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/c01_jd_08jan_aggie-100x150.jpg 100w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/c01_jd_08jan_aggie-150x225.jpg 150w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/c01_jd_08jan_aggie-250x375.jpg 250w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/c01_jd_08jan_aggie-350x525.jpg 350w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/c01_jd_08jan_aggie-400x600.jpg 400w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/c01_jd_08jan_aggie-500x750.jpg 500w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/c01_jd_08jan_aggie-700x1050.jpg 700w"
							sizes="(max-width: 480px) 95vw,
								(max-width: 910px) 90.2vw,
								(max-width: 1024px) 808px,
								(max-width: 1220px) 608px,
								820px"
							alt="Aggies extend win streak to 13"/>
					</a>
					<div class="caption">Braxton Huggins (2) goes to the basket for the New Mexico State Aggies in their win at Chicago State on Saturday. (Dean Reid/courtesy photo) </div>
				</section>
						<div class="entry">
				<section class="entry-content">
					<div class="p402_premium"><p id="g-trickster" style="display:none;">.......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... ..........</p>CHICAGO — Junior Braxton Huggins continued his stellar play Saturday afternoon, dropping 27 points on 5-of-10 3-point shooting as New Mexico State cruised past Chicago State 78-62 in the Jones Convocation Center.</p><p>The Aggies (15-2, 2-0 Western Athletic Conference) brought their win streak to 13 games, tying the 2013-14 NMSU squad&#8217;s run that was halted in the first-round of the NCAA Tournament. The Aggies&#8217; 13 consecutive wins currently ties them with Kansas for the third longest in the nation behind Baylor (14) and Gonzaga (15).</p><p>Ian Baker added 14 points and Eli Chuha added 13 points with a game-high 10 rebounds  — his seventh double-double of the season — for NMSU.</p><p>Fred Sims Jr. had 26 points to lead Chicago State (4-14, 0-2).</p><p>Huggins, a 6-foot-3 guard from Bakersfield, Calif.,was coming off a season-high 31 points in 28 minutes of action on Thursday in a 77-64 victory at Missouri-Kansas City.</p><div class="p402_hide story-ad-wrap dfp-ad"><p class="disclaimer">Advertisement</p><p class="ad-skipper"><a href="#ad-skipper-0">Continue reading</a></p><div id="story-ad-0" class="story-ad"></div><div id="ad-skipper-0" class="ad-skipper-anchor"></div></div><p>On Saturday, he made three 3-pointers and scored 16 of his points in the first half, which ended with NMSU up 41-32. A 21-6 Aggie run to open the second half put the game out of reach.</p><p>New Mexico State returns home for a three-game homestand as it goes for its 600th win inside the Pan Am Center.</p><p><a href="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/07/17-at-Chicago-State.pdf">Box score: NMSU 78, Chicago State 62</a></p><p>&nbsp;</p></div><script type="text/javascript">try{_402_Show();}catch(e){}</script>				</section>
			</div>
			<aside class="sharing-sidebar">
				<div class="fixed-container">
					<ul class="sharing" data-lnk-loc="sharing sidebar">
						<li class="fb-share"><a href="" data-lnk-pos="facebook"><i class="icon-facebook"></i>Share</a></li>
						<li class="tw-share"><a href="https://twitter.com/intent/tweet?text=Aggies extend win streak to 13&url=https://abqjournal.com/923064&via=abqjournal&hashtags=abq" data-lnk-pos="twitter"><i class="icon-twitter"></i>Tweet</a></li>
						<li class="li-share"><a href="https://www.linkedin.com/shareArticle?mini=1&url=https%3A%2F%2Fwww.abqjournal.com%2F%3Fp%3D923064&title=Aggies+extend+win+streak+to+13&summary=..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........+..........&source=ABQJournal" target="_blank" data-lnk-pos="linkedin"><i class="icon-linkedin"></i>LinkedIn</a></li>
						<li class="em-share"><a href="https://www.abqjournal.com/email-a-story?post_id=923064" data-lnk-pos="email"><i class="icon-email-envelope"></i>Email</a></li>
						<li class="pr-share"><a href="javascript:window.print()" data-lnk-pos="print"><i class="icon-print"></i>Print</a></li>
						<li class="sub-share subscribe-link"><a href="https://subscriber.abqjournal.com/services/subscribe.php?promoposition=sharing_sidebar" data-lnk-pos="subscribe"><i class="icon-news"></i>Subscribe</a></li>
					</ul>
									</div>
			</aside>
			<footer class="entry-footer">
				<section class="category-tags">
					<ul class="post-categories">
	<li><a href="https://www.abqjournal.com/category/sports/college" rel="category tag">College</a></li>
	<li><a href="https://www.abqjournal.com/category/sports/featured" rel="category tag">Featured Sports</a></li>
	<li><a href="https://www.abqjournal.com/category/sports/college/mens-basketball" rel="category tag">Men's basketball</a></li>
	<li><a href="https://www.abqjournal.com/category/sports/college/nmsu-aggies" rel="category tag">NMSU Aggies</a></li>
	<li><a href="https://www.abqjournal.com/category/sports" rel="category tag">Sports</a></li></ul>									</section>
									<section class="read-more">
						<h3>Suggested Stories:</h3>
													<div class="read-more-box">
								<a href="https://www.abqjournal.com/735541/aggie-men-romp-to-win-in-season-finale.html?utm_source=abqjournal.com&utm_medium=related+posts+-+sports&utm_campaign=related+posts">
									<img src="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg"
										srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 50w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 100w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 150w"
																					sizes="119px"
																				alt="Aggie men romp to win in season finale"/>
									Aggie men romp to win in season finale &ndash; <i>Mar 5, 2016</i>
								</a>
							</div>
													<div class="read-more-box">
								<a href="https://www.abqjournal.com/901647/huggins-scores-26-aggies-hold-off-long-beach-state.html?utm_source=abqjournal.com&utm_medium=related+posts+-+sports&utm_campaign=related+posts">
									<img src="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg"
										srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 50w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 100w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 150w"
																					sizes="119px"
																				alt="Huggins scores 26, Aggies hold off Long Beach State"/>
									Huggins scores 26, Aggies hold off Long Beach State &ndash; <i>Dec 3, 2016</i>
								</a>
							</div>
													<div class="read-more-box">
								<a href="https://www.abqjournal.com/911270/aggie-hoops-gets-historic-win-at-arizona-state.html?utm_source=abqjournal.com&utm_medium=related+posts+-+sports&utm_campaign=related+posts">
									<img src="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/17/New-Mexico-St-Arizona-St-Basketball-175x130.jpg"
										srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/17/New-Mexico-St-Arizona-St-Basketball-175x130.jpg 175w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/17/New-Mexico-St-Arizona-St-Basketball-100x74.jpg 100w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/17/New-Mexico-St-Arizona-St-Basketball-150x111.jpg 150w, https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2016/12/17/New-Mexico-St-Arizona-St-Basketball-250x185.jpg 250w"
																					sizes="119px"
																				alt="Aggie hoops gets historic win at Arizona State"/>
									Aggie hoops gets historic win at Arizona State &ndash; <i>Dec 17, 2016</i>
								</a>
							</div>
													<div class="read-more-box">
								<a href="https://www.abqjournal.com/923031/aggie-mens-hoops-team-wins-13th-straight.html?utm_source=abqjournal.com&utm_medium=related+posts+-+sports&utm_campaign=related+posts">
									<img src="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg"
										srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 50w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 100w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 150w"
																					sizes="119px"
																				alt="Aggie men's hoops team wins 13th straight"/>
									Aggie men's hoops team wins 13th straight &ndash; <i>Jan 7, 2017</i>
								</a>
							</div>
											</section>
								<div id="story-bottom-ad">
					<p class="disclaimer">Advertisement</p>
					<div id="sidebar-bottom"></div>
				</div>
									<div id="comments" class="comments-area">
	<h3>Comments</h3>
	<div class="fb-comments" data-href="https://www.abqjournal.com?p=923064" data-numposts="5" data-colorscheme="light"></div>
</div>
							</footer>
		</article>
	</div>
		</div><!-- /#main -->
		<div id="footer-banner"></div>
<div class="subscribe-footer-link subscribe-link clearfix">
	<a href="https://subscriber.abqjournal.com/services/subscribe.php?promoposition=abovefooter"><h4>Subscribe to the Journal for <b>only $12.</b></h4></a>
</div>
<footer id="footer" data-lnk-loc="footer main">
	<div class="site-width">
		<div class="quick-links">
			<h3>QUICK LINKS</h3>
			<ul id="footer-quick-links" class="footer-quick-links">
				<li><a href="https://www.abqjournal.com" title="ABQJournal.com Home">Home</a></li>
				<li><a href="https://www.abqjournal.com/search" title="Search Albuquerque Journal">Search</a></li>
				<li><a href="https://www.abqjournal.com/weather" title="Local New Mexico Weather">Weather</a></li>
				<li><a href="https://www.abqjournal.com/archives" title="Albuquerque Journal archives">Archives</a></li>
				<li><a href="https://www.abqjournal.com/puzzles" title="Crossword, sudoku, puzzles and other games">Puzzles</a></li>
				<li><a href="https://www.abqjournal.com/comics" title="Family Circus, Garfield and other favourite comics">Comics</a></li>
			</ul>
		</div>
		<aside>
			<h3>CONTACT THE JOURNAL</h3>
			<ul>
				<li><a href="https://www.abqjournal.com/contact" title="Staff directory">Staff directory</a></li>
				<li><a href="https://www.abqjournal.com/submit-news" title="Submit a news tip">Submit a news tip</a></li>
				<li>505-823-3800</li>
			</ul>
			<ul>
				<li><a href="https://www.abqjournal.com/letters" title="Send a letter to the editor">Send a letter to the editor</a></li>
				<li><a href="http://obits.abqjournal.com/obits/submit" title="Submit an obituary">Submit an obituary</a></li>
				<li><a href="https://www.abqjournal.com/advertise" title="Advertise in the Journal">Advertise in the Journal</a></li>
			</ul>
		</aside>
		<aside>
			<h3>SUBSCRIBER SERVICES</h3>
			<ul>
				<li><a href="https://subscriber.abqjournal.com/services/" title="Account services">Account services</a></li>
				<li class="subscribe-link"><a href="/subscribe?promoposition=footer" title="Subscribe to the Journal">Subscribe to the Journal</a></li>
				<li><a href="https://subscriber.abqjournal.com/services/reset-password.php" title="Recover username/password">Recover username/<wbr>password</a></li>
				<li>505-823-4400</li>
			</ul>
			<ul>
				<li><a href="https://www.abqjournal.com/archives" title="Access our archives">Access our archives</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=2011" title="Place a classified ad">Place a classified ad</a></li>
				<li><a href="https://www.abqjournal.com/privacy" title="Albuquerque Journal Privacy policy">Privacy policy</a></li>
			</ul>
		</aside>
		<aside>
			<h3>RELATED SITES &amp; PARTNERS</h3>
			<ul>
				<li><a href="https://subscriber.abqjournal.com/rewards/" title="Journal Rewards">Journal Rewards</a></li>
				<li><a href="https://www.abqjournal.com/puzzles" title="Puzzles">Puzzles</a></li>
				<li><a href="https://www.abqjournal.com/nie" title="Newspapers in Education">News in Education</a></li>
				<li><a href="http://www.mvtelegraph.com" title="Mountain View Telegraph">Mountain View Telegraph</a></li>
			</ul>
			<ul>
				<li><a href="http://www.rrobserver.com" title="Rio Rancho Observer">Rio Rancho Observer</a></li>
				<li><a href="http://www.news-bulletin.com" title="Valencia County News-Bulletin">Valencia News-Bulletin</a></li>
				<li><a href="http://www.dchieftain.com" title="El Defensor Chieftain">El Defensor Chieftain</a></li>
				<li><a href="http://www.kafbnucleus.com/" title="Kirtland AFB Nucleus">Kirtland AFB Nucleus</a></li>
			</ul>
		</aside>
		<div class="copyright">
			<a class="icon-facebook" href="https://www.facebook.com/TheAlbuquerqueJournal" title="Albuquerque Journal Facebook" data-lnk-pos="facebook"></a>
			<a class="icon-twitter" href="https://twitter.com/abqjournal" title="Albuquerque Journal Twitter" data-lnk-pos="twitter"></a>
			<a class="icon-instagram" href="https://instagram.com/abqjournal" title="Albuquerque Journal Instagram" data-lnk-pos="instagram"></a>
			<p>Copyright &copy; 2017 Albuquerque Journal | Albuquerque, N.M.</p>
		</div>
	</div>
</footer>
		<a class="scroll-top" href="#wrapper" title="Scroll to top">TOP | <i class="icon-chevron-up"></i></a>
	</div><!-- /#wrapper -->
	<div id="modal-bg" class="hidden"></div>	<!-- ngg_resource_manager_marker --><!-- Alexa tracking -->
<script type="text/javascript">_atrk_opts={atrk_acct:"C1jSj1agaf00iw",domain:"abqjournal.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1jSj1agaf00iw" style="display:none" height="1" width="1" alt="" /></noscript>
		<noscript><img src="https://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma84920&mrk=69231039&p=web&tv=no-js-0.1.0&tid=1483849425" style="display:none" height="1" width="1" alt/></noscript>
		<!-- trackcmp tracking -->
<script type="text/javascript" src="//trackcmp.net/visit?actid=609466026&e&r=https%3A%2F%2Fwww.abqjournal.com%2F923064%2Faggies-extend-win-streak-to-13.html&u=https%3A%2F%2Fwww.abqjournal.com%2F923064%2Faggies-extend-win-streak-to-13.html"></script>
		<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var notificationsConfig = {"appID":"421f9afb-e2e2-43f6-8ca3-960b4ca5a8e1","safariWebID":"web.onesignal.auto.5abdae74-1423-41c2-a45a-5cf3c8870ffd","paths":{"baseURL":"https:\/\/www.abqjournal.com","js":"https:\/\/www.abqjournal.com\/wp-content\/plugins\/journal-notifications\/js\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=4.6.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpcData = {"imgURL":"https:\/\/www.abqjournal.com\/wp-content\/themes\/jpc-wp-theme\/assets\/img\/","ajaxURL":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","ajaxCustomURL":"https:\/\/www.abqjournal.com\/wp-content\/themes\/jpc-wp-theme\/ajax-custom.php","page":"story","section":"sports","taxonomyID":"270","userType":"","postID":"923064","shortLink":"https:\/\/www.abqjournal.com?p=923064","author":"ABQJournal News Staff","categories":["college","featured","mens-basketball","nmsu-aggies","sports"],"category":{"term_id":6,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"","parent":0,"count":13378,"filter":"raw","cat_ID":6,"category_count":13378,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0},"bBarURL":"https:\/\/d3el53au0d7w62.cloudfront.net\/wp-content\/plugins\/journal-breaking-bar\/cache\/breaking.json","dfp":{"creatives":{"dropdowns":[117867975380]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/js/script.min.js?ver=1.7.3e'></script>
</div>
</body>
</html>
