<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Editorial: At last, some good news regarding oil and gas | Albuquerque Journal</title>
			<meta charset="UTF-8"/>
			<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport"/>
			<link rel="icon" href="https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/img/favicon.ico"/>
			<meta name="description" content="Slowly rebounding gas and oil prices, coupled with news that major multinational energy companies ha ..."/>
			<meta name="author" content="Albuquerque Journal Editorial Board"/>
			<meta name="theme-color" content="#000000">
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Feed" href="https://www.abqjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Comments Feed" href="https://www.abqjournal.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Albuquerque Journal &raquo; Editorial: At last, some good news regarding oil and gas Comments Feed" href="https://www.abqjournal.com/991920/good-news-regarding-oil-and-gas.html/feed" />
<style>@font-face{font-family:"jpc-icons";src:url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.eot?ver=1.8.3b");src:url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.eot?ver=1.8.3b#iefix")format("embedded-opentype"),url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.woff?ver=1.8.3b")format("woff"),url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.ttf?ver=1.8.3b")format("truetype"),url("https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/fonts/jpc-icons.svg?ver=1.8.3b#abqj-icons")format("svg");font-weight:normal;font-style:normal;}</style>
		<link rel='stylesheet' id='jpc-wp-theme-style-css'  href='https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/css/style.min.css?ver=1.8.3b' type='text/css' media='screen' />
<link rel='stylesheet' id='jpc-wp-theme-print-style-css'  href='https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/css/print.min.css?ver=1.8.3b' type='text/css' media='print' />
<link rel='https://api.w.org/' href='https://www.abqjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abqjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d3el53au0d7w62.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Motel explosion in Loveland leaves 5 injured, heavy damage' href='https://www.abqjournal.com/992007/motel-explosion-in-loveland-leaves-5-injured-heavy-damage.html' />
<link rel='next' title='Former UNM official: Krebs should go; ski team should remain' href='https://www.abqjournal.com/992302/former-unm-official-krebs-should-go-ski-team-should-remain.html' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://www.abqjournal.com/991920/good-news-regarding-oil-and-gas.html" />
<link rel='shortlink' href='https://www.abqjournal.com/?p=991920' />
<link rel="alternate" type="application/json+oembed" href="https://www.abqjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abqjournal.com%2F991920%2Fgood-news-regarding-oil-and-gas.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abqjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abqjournal.com%2F991920%2Fgood-news-regarding-oil-and-gas.html&#038;format=xml" />
			<meta property="fb:pages" content="76430478236" />
			<meta property="twitter:text:title" content="OPINION | Editorial: At last, some good news regarding oil and gas" />
<meta property="og:title" content="OPINION | Editorial: At last, some good news regarding oil and gas" />
<meta property="og:url" content="https://www.abqjournal.com/991920/good-news-regarding-oil-and-gas.html"/>
<meta property="og:type" content="website"/>
<meta property="twitter:description" content="By Albuquerque Journal Editorial Board &bull;OPINION | Slowly rebounding gas and oil prices, coupled with news that major multinational energy companies ha ..."/>
<meta property="twitter:title" content="OPINION | Slowly rebounding gas and oil prices, coupled with news that major multinational energy companies ha ..." />
<meta property="og:description" content="By Albuquerque Journal Editorial Board 

 &#32;&bull; OPINION | Slowly rebounding gas and oil prices, coupled with news that major multinational energy companies ha ..."/>
<meta property="og:image" content="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-open-graph/img/albuquerque-journal.jpg"/>
<meta property="twitter:image" content="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-open-graph/img/default-logo-square.jpg"/>
<meta property="twitter:image:alt" content="Albuquerque Journal"/>
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<meta property="fb:pages" content="76430478236" />
<meta property="fb:app_id" content="419447351433280"/>
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-243604-1', 'abqjournal.com');
	ga('require', 'displayfeatures');
</script>
		<script>
	var googletag	= googletag ||{};
	googletag.cmd	= googletag.cmd || [];
	(function(){
		var gads	= document.createElement("script");
		gads.async	= true;
		gads.type	= "text/javascript";
		var useSSL	= "https:" == document.location.protocol;
		gads.src	= (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		var node	= document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
		<link rel="manifest" href="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-notifications/config/manifest.json"/>
		<link rel="amphtml" href="https://www.abqjournal.com/991920/good-news-regarding-oil-and-gas.html/amp" /></head>
<body class="post-template-default single single-post postid-991920 single-format-standard section-opinion layout-default">
	<div id="fb-root"></div>
		<script type="text/javascript"> (function(){ cookieArr = document.cookie.split(';'); var cookies = {}; if(cookieArr.length > 0){ for (var i = 0; i < cookieArr.length; i++) { var cookie = cookieArr[i].split('='), cookieK = cookie[0].replace(/^\s+|\s+$/g,''), cookieV = cookie[1].replace(/^\s+|\s+$/g,''); cookies[cookieK] = cookieV; } } if( cookies['ABQJOURNAL_AUTH'] === undefined || cookies['ABQJOURNAL_AUTH'].length <= 0 ){ var ARTICLE_URL = 'https://www.abqjournal.com/991920/good-news-regarding-oil-and-gas.html'; var CONTENT_ID = ''; document.write( '<scr'+'ipt '+ 'src="//survey.g.doubleclick.net/survey?site=_247xzkio2miva'+ '&amp;url='+encodeURIComponent(ARTICLE_URL)+ (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ '&amp;random='+(new Date).getTime()+ '" type="text/javascript">'+'\x3C/scr'+'ipt>' ); } })(); var surveyUnavailableCallbackTimer = 0; var surveyUnavailableCallback = function(){ if(window.jQuery){ jQuery(function($){ if(typeof surveyUnavailableCallbackCallback === 'function') surveyUnavailableCallbackCallback(); else console.error('surveyUnavailableCallbackCallback Unavailable'); }); }else{ if(surveyUnavailableCallbackTimer < 1000) setTimeout(function(){ surveyUnavailableCallbackTimer += 50; surveyUnavailableCallback(); }, 50); } } </script> 		<div id="delivery-alert">
	<div class="container">
		<div class="dismiss-btn">
			<a id="delivery-alert-dismiss-btn" href="#"><i class="icon-cancel"></i></a>
		</div>
		<div class="msg">
			<a
				id="delivery-alert-msg-btn"
				href="https://staging.abqjournal.com/subscriber/subscriptions/delivery-alerts"
				title="Subscription delivery alert"
			>Delivery alert until <span id="delivery-alert-expiration">NaN</span></a>
		</div>
	</div>
</div><div id="login-form">
	<div class="container clearfix">
		<form name="login" action="https://subscriber.abqjournal.com/login-external" method="post">
			<input
				type="hidden"
				name="redirect"
				value="https://www.abqjournal.com/991920/good-news-regarding-oil-and-gas.html"
			/>
			<input
				type="username"
				name="username"
				id="login-form-username"
				placeholder="Username"
				value=""
			/>
			<input
				type="password"
				name="password"
				id="login-form-password"
				placeholder="Password"
				value=""
			/>
			<span class="nowrap">
				<label for="login-form-remember">Remember Me</label>
				<input
					class="checkbox"
					type="checkbox"
					name="remember"
					id="login-form-remember"
					value="1"
				/>
			</span>
			<span class="nowrap">
				<input
					class="button"
					type="submit"
					name="login"
					value="Login"
				/>
				<input
					class="button"
					type="submit"
					name="cancel"
					value="Cancel"
					id="login-form-hide-btn"
				/>
			</span>
		</form>
		<p class="recover-password"><a href="https://subscriber.abqjournal.com/password-recover">Recover password</a></p>
	</div>
</div><header id="header" class="main">
	<div id="above-nav" class="clearfix" data-lnk-loc="header above nav main">
		<div class="site-width">
			<div class="left">
				<h1 class="logo">
					<a href="https://www.abqjournal.com" title="Albuquerque Journal" rel="home" data-lnk-pos="logo">Albuquerque Journal</a>
				</h1>
			</div>
			<div class="right">
				<div id="header-subscribe-link" class="subscribe-link">
	<a href="https://subscriber.abqjournal.com/" title="Subscribe to the Albuquerque Journal" data-lnk-pos="subscribe now">SUBSCRIBE NOW<br />
		<span class="red">For only $10</span></a>
</div>				<ul class="header-icons">
	<li class="ejournal">
		<a class="icon-news" href="http://ejournal.abqjournal.com/" title="Albuquerque eJournal" data-lnk-pos="ejournal"></a>
	</li>
	<li class="account" id="account-login-btn">
		<a
			id="login-form-show-btn"
			href="https://subscriber.abqjournal.com/login-external?redirect=https%3A%2F%2Fwww.abqjournal.com%2F991920%2Fgood-news-regarding-oil-and-gas.html"
			data-lnk-pos="account services login"
			title="Account Services"
		>
			<i class="icon-people"></i><br/><span>Sign In</span>
		</a>
	</li>
	<li class="account" id="account-account-btn" style="display:none;">
		<a
			href="https://subscriber.abqjournal.com/subscriber?redirect=https%3A%2F%2Fwww.abqjournal.com%2F991920%2Fgood-news-regarding-oil-and-gas.html"
			data-lnk-pos="account services"
			title="Account Services"
		>
			<i class="icon-cog"></i><br/><span>Account</span>
		</a>
	</li>
	<li class="account" id="account-logout-btn" style="display:none;">
		<a
			href="https://subscriber.abqjournal.com/logout-external?redirect=https%3A%2F%2Fwww.abqjournal.com%2F991920%2Fgood-news-regarding-oil-and-gas.html"
			data-lnk-pos="account services sign out"
			title="Account Services"
		>
			<i class="icon-people"></i><br/><span>Sign Out</span>
		</a>
	</li>
</ul>
			</div>
		</div>
	</div>
		<nav id="navbar" role="navigation" data-lnk-loc="header nav main">
	<label for="show-menu" class="show-menu"><i class="icon-bars"></i></label>
	<input type="checkbox" id="show-menu" role="button">
	<ul class="root-menu" id="menu">
		<li class="home" class="toggle">
			<a class="icon-magnifying-glass" href="https://www.abqjournal.com/search" title="" data-lnk-pos="search"></a>
			<a class="txt-home" href="https://www.abqjournal.com/search" title="Albuquerque Journal Search" data-lnk-pos="Search"><i class="icon-magnifying-glass"></i>Search</a>
			<div class="sub-menu" id="search">
				<div id="search">
    <form method="get" name="search_form" class="search-form" action="https://www.abqjournal.com/search" role="search">
        <input type="text" class="field" name="q" value="" placeholder="Search &hellip;">
        <input type="submit" class="submit" value="Search">
    </form>
</div>
			</div>
		</li>
		<li class="sml">
			<a href="https://www.abqjournal.com/new-mexico-news" title="Local and regional New Mexico news"><i class="icon-angle-right"></i>News</a>
			<div class="sub-menu" id="news">
				<div class="half">
					<h4>Sections</h4>
					<ul class="two-column">
						<li><a href="https://www.abqjournal.com/category/abqnewsseeker" title="Recent news from the Albuquerque Journal">Latest News</a></li>
						<li><a href="https://www.abqjournal.com/more-news" title="National News">Nation/World</a></li>
						<li><a href="https://www.abqjournal.com/category/front-page" title="Front page stories">Front Page</a></li>
						<li><a href="https://www.abqjournal.com/politics" title="Politics">Politics</a></li>
						<li><a href="https://www.abqjournal.com/category/news/crime" title="Albuquerque Police Department and Bernalillo County Sheriff Department crime stories">Crime</a></li>
						<li><a href="https://www.abqjournal.com/category/news/science" title="New Mexico Science news">Science</a></li>
						<li><a href="https://www.abqjournal.com/category/news/schools" title="New Mexico and Albuquerque Public School news">Education</a></li>
						<li><a href="https://www.abqjournal.com/living" title="Living">Living</a></li>
						<li><a href="https://www.abqjournal.com/health" title="Health">Health</a></li>
						<li><a href="https://www.abqjournal.com/traffic" title="Highway, interstate, traffic and travel news and tips">Roads &amp; Traffic</a></li>
						<li><a href="http://photos.abqjournal.com/" title="Photos">Photos</a></li>
						<li><a href="https://www.abqjournal.com/video" title="Video">Video</a></li>
						<li><a href="https://www.abqjournal.com/submit-news" title="Submit a news tip">Submit a news tip</a></li>
						<li><a href="https://www.abqjournal.com/archives" title="Archives">Archives</a></li>
					</ul>
				</div>
				<div class="one-quarter">
					<h4>In your community</h4>
					<ul>
						<li><a href="https://www.abqjournal.com/category/news/abq-news" title="Abq Metro">ABQ Metro</a></li>
						<li><a href="https://www.abqjournal.com/north" title="Santa Fe">Santa Fe</a></li>
						<li><a href="https://www.abqjournal.com/category/rio-rancho-news" title="Rio Rancho">Rio Rancho</a></li>
						<li><a href="https://www.abqjournal.com/category/news/nm-news" title="New Mexico">New Mexico</a></li>
						<li><a href="https://www.abqjournal.com/crime" title="Crime Map">Crime Map</a></li>
						<li><a href="https://www.abqjournal.com/community-data" title="Community Data">Community Data</a></li>
						<li><a href="https://www.abqjournal.com/legislature" title="Legislature">Legislature</a></li>
					</ul>
				</div>
				<div class="one-quarter">
					<ul class="blogs clearfix">
						<!--<li>
							<a href="https://www.abqjournal.com/category/city-hall" title="City Hall">
								<span class="icon-city-hall"></span>
								<h4>City Hall</h4>
								<em>with Dan McKay</em>
							</a>
						</li>-->
						<li>
							<a href="https://www.abqjournal.com/category/beltway" title="Inside the Beltway">
								<span class="icon-government"></span>
								<h4>Inside the beltway</h4>
								<em>with Michael Coleman</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/nm-borderlands" title="New Mexico Borderlands">
								<span class="icon-map"></span>
								<h4>NM Borderlands</h4>
								<em>with Lauren Villagran</em>
							</a>
						</li>
						<!--<li>
							<a href="https://www.abqjournal.com/category/higher-education" title="New Mexico Higher Education">
								<span class="icon-mortar-board"></span>
								<h4>NM Higher Ed.</h4>
								<em>with Chris Quintana</em>
							</a>
						</li>-->
					</ul>
				</div>
			</div>
		</li>
		<li class="sml">
			<a href="https://www.abqjournal.com/sports-nm" title="Sports"><i class="icon-angle-right"></i>Sports</a>
			<div class="sub-menu" id="sports">
				<div class="two-thirds">
					<h4>Sections</h4>
					<ul class="two-column">
						<li><a href="https://www.abqjournal.com/category/sports/unm-lobos" title="UNM Lobos">UNM Lobos</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/nmsu-aggies" title="NMSU Aggies">NMSU Aggies</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/high-school-sports" title="High School">High School</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/pro" title="Local Pro Teams">Local Pro Teams</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/mma" title="Boxing/MMA">Boxing/MMA</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/golf-local" title="Golf">Golf</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/local" title="Other Local">Other Local</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/go" title="Go! Outdoor Sports">Go! Outdoor Sports</a></li>
						<li><a href="https://www.abqjournal.com/category/sports/speak-up" title="Speak Up!">Speak Up!</a></li>
						<li><a href="mailto:sportsspeakup@abqjournal.com?subject=Sports%20Speak%20Up" title="Email to Speak Up!">Email to Speak Up!</a></li>
					</ul>
				</div>
				<div class="one-third">
					<ul class="blogs clearfix">
						<li>
							<a href="https://www.abqjournal.com/category/sports/geoff-grammer-blog" title="Grammer School">
								<span class="icon-basketball"></span>
								<h4>Grammer School</h4>
								<em>on Lobo basketball</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/sports/rick-is-wright" title="Rick is Wright">
								<span class="icon-football"></span>
								<h4>Rick is Wright</h4>
								<em>on Lobo football</em>
							</a>
						</li>
					</ul>
				</div>
			</div>
		</li>
		<li class="med">
			<a href="https://www.abqjournal.com/business" title="New Mexico Business"><i class="icon-angle-right"></i>Business</a>
			<div class="sub-menu" id="biz">
				<div class="two-thirds">
					<h4>Sections</h4>
					<ul class="two-column">
						<li><a href="http://success.abqjournal.com/" title="Success">Success</a></li>
						<!--<li><a href="https://www.abqjournal.com/category/biz/real-estate" title="Real Estate">Real Estate</a></li>-->
						<li><a href="https://www.abqjournal.com/category/biz/careers" title="Careers/Jobs">Careers/Jobs</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/retail" title="Retail">Retail</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/technology" title="Technology">Technology</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/health-care-biz" title="Health Care">Health Care</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/energy" title="Energy">Energy</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/biz-columns" title="Business Columns">Business Columns</a></li>
						<li><a href="https://www.abqjournal.com/category/biz/outlook" title="Business Outlook">Business Outlook</a></li>
						<!--<li><a href="https://www.abqjournal.com/newsletters?newsletter=business" title="Newsletters">Newsletters</a></li>-->
					</ul>
				</div>
				<div class="one-third">
					<ul class="blogs">
						<li>
							<a href="https://www.abqjournal.com/category/retail-roundup" title="Retail Roundup">
								<span class="icon-tags"></span>
								<h4>Retail Roundup</h4>
								<em>with Taylor Hood</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/scammed-etc" title="Scammed, Etc">
								<span class="icon-dollar"></span>
								<h4>Scammed, Etc.</h4>
								<em>with Ellen Marks</em>
							</a>
						</li>
					</ul>
				</div>
			</div>
		</li>
		<li class="lrg">
			<a href="https://www.abqjournal.com/venue" title="New Mexico Entertainment"><i class="icon-angle-right"></i>Entertainment</a>
			<div class="sub-menu" id="venue">
				<div class="half">
					<h4>Sections</h4>
					<ul class="two-column">
						<li><a href="https://www.abqjournal.com/category/movies" title="Movie News">Movie News</a></li>
						<li><a href="https://www.abqjournal.com/category/dining" title="Dining">Dining</a></li>
						<li><a href="https://www.abqjournal.com/movies" title="Movie Listings">Movie Listings</a></li>
						<li><a href="https://www.abqjournal.com/category/arts" title="Arts">Arts</a></li>
						<li><a href="https://www.abqjournal.com/category/tv" title="TV News">TV News</a></li>
						<li><a href="https://www.abqjournal.com/category/music" title="Music">Music</a></li>
						<li><a href="https://www.abqjournal.com/tv" title="TV Listings">TV Listings</a></li>
						<li><a href="https://www.abqjournal.com/calendar" title="Calendar">Calendar</a></li>
						<li><a href="https://www.abqjournal.com/fetch" title="Fetch! (pet pics)">Fetch! (pet pics)</a></li>
						<li><a href="https://www.abqjournal.com/go" title="Go! Outdoors">Go! Outdoors</a></li>
						<!--<li><a href="https://www.abqjournal.com/special-sections" title="Special Sections">Special Sections</a></li>-->
						<li><a href="https://www.abqjournal.com/living" title="Living">Living</a></li>
						<li><a href="https://www.abqjournal.com/puzzles" title="Crossword, sudoku, puzzles and other games">Puzzles</a></li>
						<li><a href="https://www.abqjournal.com/comics" title="Family Circus, Garfield and other favourite comics">Comics</a></li>
					</ul>
				</div>
				<div class="half">
					<ul class="two-column blogs">
						<li>
							<a href="https://www.abqjournal.com/category/reelnm" title="Reel NM">
								<span class="icon-filmstrip"></span>
								<h4>Reel NM</h4>
								<em>with Adrian Gomez</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/video-games" title="Video Game News">
								<span class="icon-gamepad"></span>
								<h4>Video Games</h4>
								<em>with Greg Peretti</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/all-in" title="All In - Gambling News">
								<span class="icon-die-five"></span>
								<h4>All In</h4>
								<em>with Rozanna Martinez</em>
							</a>
						</li>
						<li>
							<a href="https://www.abqjournal.com/category/brews-news" title="Brews News">
								<span class="icon-beer"></span>
								<h4>Brews News</h4>
								<em>with Rozanna Martinez<br />&amp; Taylor Hood</em>
							</a>
						</li>
					</ul>
				</div>
			</div>
		</li>
		<li>
			<a href="http://www.legacy.com/abqjournal" title="Obituaries"><i class="icon-angle-right"></i>Obituaries</a>
			<div class="sub-menu" id="obits">
				<h4>Sections</h4>
				<ul>
					<li><a href="https://www.abqjournal.com/category/obit-profiles" title="Obituary Profiles">Profiles</a></li>
					<li><a href="http://obits.abqjournal.com/obits/submit" title="Submit an obituary">Submit an obituary</a></li>
					<!--<li><a href="https://www.abqjournal.com/newsletters" title="Newsletters">Newsletters</a></li>-->
				</ul>
			</div>
		</li>
		<li class="med toggle">
			<a href="https://www.abqjournal.com/opinion" title="Opinion"><i class="icon-angle-right"></i>Opinion</a>
			<div class="sub-menu" id="opinion">
				<div class="half">
					<h4>Sections</h4>
					<ul class="one-column">
						<li><a href="https://www.abqjournal.com/category/editorials" title="Editorials">Editorials</a></li>
						<li><a href="https://www.abqjournal.com/category/upfront" title="Upfront">Upfront</a></li>
						<li><a href="https://www.abqjournal.com/category/syndicated-columnists" title="Syndicated columns">Syndicated columns</a></li>
						<li><a href="https://www.abqjournal.com/category/guest-columns" title="Guest columns">Guest columns</a></li>
						<li><a href="https://www.abqjournal.com/contest/caption" title="Caption contest">Caption contest</a></li>
					</ul>
				</div>
				<div class="half">
					<h4>Your opinion</h4>
					<ul class="one-column">
						<li><a href="https://www.abqjournal.com/letters" title="Send a letter to the editor">Send a letter to the editor</a></li>
						<li><a href="http://www.abqjournal.com/letters/speakup" title="Submit Speakup">Submit Speakup</a></li>
						<li><a href="mailto:sportsspeakup@abqjournal.com" title="Submit Sports Speakup">Submit Sports Speakup</a></li>
					</ul>
				</div>
			</div>
		</li>
		<li>
			<a href="https://www.abqjournal.com/calendar" title="Calendar"><i class="icon-angle-right"></i>Calendar</a>
			<div class="sub-menu" id="calendar">
				<ul>
					<li><a href="http://www.spingo.com/submit?AffiliateID=1368" title="Add a calendar event">Add a calendar event</a></li>
				</ul>
			</div>
		</li>
		<li class="med">
			<a href="http://www.abqjournal.com/homestyle" title="Real Estate"><i class="icon-angle-right"></i>Real Estate</a>
			<div class="sub-menu" id="real-estate">
				<ul class="one-column">
					<li><a href="http://www.abqjournal.com/homestyle/home/open-houses" title="Open Houses">Open Houses</a></li>
				</ul>
			</div>
		</li>
		<li class="darker">
			<a href="http://www.abqjournal.com/classifieds" title="Classifieds"><i class="icon-angle-right"></i>Classifieds</a>
			<div class="sub-menu">
				<ul class="one-column">
					<li><a href="http://secure.adpay.com/searchresults.aspx?p=2011&pcatid=REA" title="Real Estate">Real Estate</a></li>
					<li><a href="http://secure.adpay.com/searchresults.aspx?p=2011&catid=1800G" title="Open Houses">Open Houses</a></li>
					<li><a href="http://secure.adpay.com/searchresults.aspx?p=2011&catid=1160&catid=1161&catid=1162&catid=1163&catid=1164&catid=1166&catid=1167&catid=1168&catid=1165" title="Garage sales">Garage sales</a></li>
					<li><a href="http://legals.abqjournal.com/" title="Legals">Legals</a></li>
					<li><a href="https://secure.adpay.com/AdEntry.aspx?p=2011" title="Place an ad"><b>Place an ad</b></a></li>
				</ul>
			</div>
		</li>
		<li class="sml darker">
			<a href="http://www.abqjournal.com/jobs" title="Jobs"><i class="icon-angle-right"></i>Jobs</a>
			<div class="sub-menu">
				<ul class="one-column">
					<li><a href="http://www.abqjournal.com/jobs" title="Look for a job">Look for a job</a></li>
					<li><a href="http://abqcareers.careers.adicio.com/jobs/browse/category" title="Browse by category">Browse by category</a></li>
					<li><a href="http://abqcareers.careers.adicio.com/careers/employerDirectory" title="Employer directory">Employer directory</a></li>
					<li><a href="http://www.abqjournal.com/jobs/mediakit" title="Post a job"><b>Post a job</b></a></li>
				</ul>
			</div>
		</li>
		<li class="sml darker">
			<a id="header-link-autos" href="http://www.abqjournal.com/drive" title="Drive | cars trucks motorcycles boats and more">
				<i class="icon-angle-right"></i>Cars
			</a>
			<div class="sub-menu" id="autos">
				<ul class="one-column">
					<li><a href="http://autos.abqjournal.com/motors/configurator" title="Build a new vehicle">Build a new vehicle</a></li>
					<li><a href="http://autos.abqjournal.com/motors/research/compare" title="Compare vehicles">Compare vehicles</a></li>
					<li><a href="http://autos.abqjournal.com/motors/research" title="Research vehicles">Research vehicles</a></li>
					<li><a href="http://www.abqjournal.com/category/living/automotive" title="Auto reviews">Auto reviews</a></li>
				</ul>
			</div>
		</li>
		<li class="mobile-only subscribe-link">
			<a class="subscribe" href="https://subscriber.abqjournal.com/services/subscribe.php?promoposition=navbar-mobile">
				<i class="icon-angle-right"></i>Subscribe
			</a>
		</li>
	</ul>
</nav>
	<div id="breaking-bar-container">
	<div id="breaking-bar" class="story-page" data-lnk-loc="breaking bar opinion">
		<div class="site-width">
			<h1>
				<a data-lnk-pos="headline" href="" title=""></a>
			</h1>
			<a class="dismiss-btn" data-post="" data-lnk-pos="dismiss" href="#"><i class="icon-cancel"></i></a>
		</div>
	</div>
	<div id="promo-hole">
		<div class="site-width">
			<div id="newsletters-subscribe-form">
				<div id="success">
					<p>Success! &mdash; <a id="manage-btn" href="https://www.abqjournal.com/newsletters/manage/">Manage subscriptions</a></p>
				</div>
				<div id="feedback">
					<a href="https://www.abqjournal.com/newsletters/"><span class="ss-hide">Sign up for our </span>Newsletters</a>
				</div>
				<form>
					<p class="email-field">
						<input id="newsletters-email" type="text" name="newsletters_email" value="" placeholder="Email Address"/>
					</p>
					<p class="submit-field">
						<input type="submit" value="SIGN UP"/>
					</p>
				</form>
			</div>
										<div id="header-weather">
					<a href="https://www.abqjournal.com/weather?location=albuquerque" title="Latest weather" data-lnk-pos="weather header">
						<p class="temp">
														73&deg;
						</p>
						<p class="icon">
							<i class="icon-weather-partlycloudy"></i>
						</p>
					</a>
				</div>
						<div class="line"></div>
			<div id="social-links" data-lnk-loc="bbar-social-links">
									<p>Share</p>
								<ul>
											<li class="facebook">
							<a href="" title="Share on Facebook" data-lnk-pos="facebook">
								<i class="icon-facebook"></i></a>
						</li>
						<li class="twitter">
							<a href="https://twitter.com/intent/tweet?text=Editorial: At last, some good news regarding oil and gas&url=https://abqjournal.com/991920&via=abqjournal&hashtags=abq" title="Tweet" data-lnk-pos="twitter">
								<i class="icon-twitter"></i></a>
						</li>
						<li class="linkedin">
							<a href="https://www.linkedin.com/shareArticle?mini=1&url=https%3A%2F%2Fwww.abqjournal.com%2F%3Fp%3D991920&title=Editorial%3A+At+last%2C+some+good+news+regarding+oil+and+gas&summary=Slowly+rebounding+gas+and+oil+prices%2C+coupled+with+news+that+major+multinational+energy+companies+ha+...&source=ABQJournal" target="_blank" title="Share on linkedin" data-lnk-pos="linkedin">
								<i class="icon-linkedin"></i></a>
						</li>
									</ul>
			</div>
		</div>
	</div>
</div>
</header>
	<div id="wrapper" class="site-width">
		<div id="main">
			<div id="header-banner"></div>
<div class="primary single">
					<article id="post-991920" class="post-991920 post type-post status-publish format-standard hentry category-editorials category-news-from-newspaper category-opinion">
						<div class="opinion-header" id="opinion-header-editorials">
	<h2>
		<a href="https://www.abqjournal.com/category/editorials">
			<i class="icon-bubble"></i>
			Editorials		</a>
	</h2>
</div>
			<header class="entry-title">
				<h1>Editorial: At last, some good news regarding oil and gas</h1>
					<section class="entry-meta">
						<h5>By <a href="https://www.abqjournal.com/author/editorial">Albuquerque Journal Editorial Board</a></h5>
						<h6>Sunday, April 23rd, 2017 at 12:02am</h6>
					</section>
			</header>
						<div class="entry">
				<section class="entry-content">
					<div class="p402_premium"><p id="g-trickster" style="display:none;">.......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... .......... ..........</p>Slowly rebounding gas and oil prices, coupled with news that major multinational energy companies have spent more than $13 billion in recent months on assets in the state&#8217;s oil and gas fields, brings some welcome economic news to our state.</p><p>Both hint at a revival in oil and gas production, which accounts for about one-third of the tax revenues New Mexico uses each year to pay for education, public safety and other government services.</p><p>At the moment, New Mexicans are acutely aware of the impact of the prolonged downturn in oil and gas production. On one hand, we&#8217;ve been paying a lot less at the gas pump over the past few years; on the other, the state is facing a financial crisis so severe that lawmakers and Gov. Susana Martinez are deadlocked over the coming fiscal year&#8217;s state budget that kicks in July 1.</p><p>Public schools, state-supported colleges and universities and state government workers are hamstrung trying to craft budgets for the coming year with no clue how much state funding they&#8217;ll receive.</p><div class="p402_hide story-ad-wrap dfp-ad"><p class="disclaimer">Advertisement</p><p class="ad-skipper"><a href="#ad-skipper-0">Continue reading</a></p><div id="story-ad-0" class="story-ad"></div><div id="ad-skipper-0" class="ad-skipper-anchor"></div></div><p>Because we know how we got to this point, any hint at a recovery in the oil and gas industry – and a corresponding recovery in the tax revenue it provides – is welcome news in most quarters.</p><p>Still, a few cautionary notes seem in order.</p><p>For decades, the hue and cry from the Legislature and taxpayers alike is that New Mexico needs to diversify its economy and wean itself from its over-dependence on not only the oil and gas industry, but federal government – i.e., military installations, national laboratories, entitlement programs and the like, all of which remain major economic foundations. And when one of those sectors falters, New Mexico suffers proportionately.</p><p>Like it is right now.</p><p>Broadening our economic base remains a challenge, in part because of a political reluctance to create the economic atmosphere that attracts new businesses. The Legislature is poised to take a major step in that direction by considering a much-needed overhaul of our tax structure – one that broadens the tax base while lowering the overall tax rate – in tandem with setting a 2018 budget.</p><p>The city of Hobbs, which has dealt with the boom/bust cycle of the oil and gas industries for nearly a century, is learning to mitigate the financial roller coaster by building up reserves during the booms so it can better weather the busts. There&#8217;s a lesson in there for other cities, counties and state legislators. In fact, the original incarnation of House Bill 191, sponsored by Rep. Larry Larrañaga, R-Albuquerque, would have used flush revenue times to create a true &#8220;rainy day fund.&#8221;</p><p>In light of any expansion, it bears repeating that the Legislature should also have passed Senate Bill 307, which would have restored the New Mexico Oil Conservation Division&#8217;s legal authority to fine oil and gas companies for spills and other violations of state law. When the state Supreme Court stripped the OCD of that power in 2009, its collection of fines dropped from an average of $597,000 annually to $14,000 in 2010. Lawmakers have had eight years to correct that. Considering the recent industry ramp up and the uncertain fate of the federal methane rule safeguards, OCD authority to enforce the law is more than likely to become an even more needed protection in the near future.</p><p>It&#8217;s great news that the oil and gas industry may be on the verge of revival in New Mexico, but let&#8217;s hope the state learns from this bust by moving forward to diversify its economy and put some revenue away for leaner times.</p><p>Because – as we are seeing now – it simply doesn&#8217;t work to rely on boom and bust to fund state government.</p><p><i>This editorial first appeared in the Albuquerque Journal. It was written by members of the editorial board and is unsigned as it represents the opinion of the newspaper rather than the writers.</i></p><p><!-- At last, some good news regarding oil and gas --></p></div><script type="text/javascript">try{_402_Show();}catch(e){}</script>				</section>
							</div>
			<aside class="sharing-sidebar">
				<div class="fixed-container">
					<ul class="sharing" data-lnk-loc="sharing sidebar">
						<li class="fb-share"><a href="" data-lnk-pos="facebook"><i class="icon-facebook"></i>Share</a></li>
						<li class="tw-share"><a href="https://twitter.com/intent/tweet?text=Editorial: At last, some good news regarding oil and gas&url=https://abqjournal.com/991920&via=abqjournal&hashtags=abq" data-lnk-pos="twitter"><i class="icon-twitter"></i>Tweet</a></li>
						<li class="li-share"><a href="https://www.linkedin.com/shareArticle?mini=1&url=https%3A%2F%2Fwww.abqjournal.com%2F%3Fp%3D991920&title=Editorial%3A+At+last%2C+some+good+news+regarding+oil+and+gas&summary=Slowly+rebounding+gas+and+oil+prices%2C+coupled+with+news+that+major+multinational+energy+companies+ha+...&source=ABQJournal" target="_blank" data-lnk-pos="linkedin"><i class="icon-linkedin"></i>LinkedIn</a></li>
						<li class="em-share"><a href="https://www.abqjournal.com/email-a-story?post_id=991920" data-lnk-pos="email"><i class="icon-email-envelope"></i>Email</a></li>
						<li class="pr-share"><a href="javascript:window.print()" data-lnk-pos="print"><i class="icon-print"></i>Print</a></li>
						<li class="sub-share subscribe-link"><a href="https://subscriber.abqjournal.com/services/subscribe.php?promoposition=sharing_sidebar" data-lnk-pos="subscribe"><i class="icon-news"></i>Subscribe</a></li>
					</ul>
									</div>
			</aside>
			<footer class="entry-footer">
				<section class="category-tags">
					<ul class="post-categories">
	<li><a href="https://www.abqjournal.com/category/opinion/editorials" rel="category tag">Editorials</a></li>
	<li><a href="https://www.abqjournal.com/category/news-from-newspaper" rel="category tag">From the newspaper</a></li>
	<li><a href="https://www.abqjournal.com/category/opinion" rel="category tag">Opinion</a></li></ul>									</section>
									<section class="read-more">
						<h3>Suggested Stories:</h3>
													<div class="read-more-box">
								<a href="https://www.abqjournal.com/100709/natural-gas-price-may-hurt-revenues.html?utm_source=abqjournal.com&utm_medium=related+posts+-+opinion&utm_campaign=related+posts">
									<img src="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg"
										srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 50w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 100w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 150w"
																					sizes="119px"
																				alt="Natural Gas Price May Hurt Revenues"/>
									Natural Gas Price May Hurt Revenues &ndash; <i>Apr 18, 2012</i>
								</a>
							</div>
													<div class="read-more-box">
								<a href="https://www.abqjournal.com/100716/natural-gas-price-may-hurt-revenues-2.html?utm_source=abqjournal.com&utm_medium=related+posts+-+opinion&utm_campaign=related+posts">
									<img src="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg"
										srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 50w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 100w, https://d3el53au0d7w62.cloudfront.net/wp-content/plugins/journal-jetpack-related-posts-mods/img/journal-related-fade.jpg 150w"
																					sizes="119px"
																				alt="Natural Gas Price May Hurt Revenues"/>
									Natural Gas Price May Hurt Revenues &ndash; <i>Apr 18, 2012</i>
								</a>
							</div>
													<div class="read-more-box">
								<a href="https://www.abqjournal.com/934971/sp-downturn-in-energy-production-hits-budgets-in-6-states.html?utm_source=abqjournal.com&utm_medium=related+posts+-+opinion&utm_campaign=related+posts">
									<img src="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/24/BC-US-State-Budgets-Energy-Decline-IMG-jpg-175x131.jpg"
										srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/01/24/BC-US-State-Budgets-Energy-Decline-IMG-jpg-175x131.jpg 175w"
																					sizes="119px"
																				alt="S&P: Downturn in energy production hits budgets in 6 states"/>
									S&P: Downturn in energy production hits budgets in 6 states &ndash; <i>Jan 24, 2017</i>
								</a>
							</div>
													<div class="read-more-box">
								<a href="https://www.abqjournal.com/989592/new-mexico-assets-capture-attention-of-oil-and-gas-giants.html?utm_source=abqjournal.com&utm_medium=related+posts+-+opinion&utm_campaign=related+posts">
									<img src="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/04/18/BC-US-Oil-and-Gas-Investments-IMG-jpg-175x127.jpg"
										srcset="https://d3el53au0d7w62.cloudfront.net/wp-content/uploads/2017/04/18/BC-US-Oil-and-Gas-Investments-IMG-jpg-175x127.jpg 175w"
																					sizes="119px"
																				alt="New Mexico assets capture attention of oil and gas giants"/>
									New Mexico assets capture attention of oil and gas giants &ndash; <i>Apr 18, 2017</i>
								</a>
							</div>
											</section>
								<div id="story-bottom-ad">
					<p class="disclaimer">Advertisement</p>
					<div id="sidebar-bottom"></div>
				</div>
									<div id="comments" class="comments-area">
	<div id="comments-loader"><a id="comments-loader-btn" href="#">Load comments <i class="icon-bubble"></i></a></div>
	<div id="comments-wrap" class="hidden">
		<h3>Comments</h3>
		<div
			class="fb-comments"
			data-href="https://www.abqjournal.com?p=991920"
			data-numposts="5"
			data-colorscheme="light"
		></div>
	</div>
</div>
							</footer>
		</article>
	</div>
		</div><!-- /#main -->
		<div id="footer-banner"></div>
<div class="subscribe-footer-link subscribe-link clearfix">
	<a href="https://subscriber.abqjournal.com/"><h4>Subscribe to the Journal for <b>only $10.</b></h4></a>
</div>
<footer id="footer" data-lnk-loc="footer main">
	<div class="site-width">
		<div class="quick-links">
			<h3>QUICK LINKS</h3>
			<ul id="footer-quick-links" class="footer-quick-links">
				<li><a href="https://www.abqjournal.com" title="ABQJournal.com Home">Home</a></li>
				<li><a href="https://www.abqjournal.com/search" title="Search Albuquerque Journal">Search</a></li>
				<li><a href="https://www.abqjournal.com/weather" title="Local New Mexico Weather">Weather</a></li>
				<li><a href="https://www.abqjournal.com/archives" title="Albuquerque Journal archives">Archives</a></li>
				<li><a href="https://www.abqjournal.com/puzzles" title="Crossword, sudoku, puzzles and other games">Puzzles</a></li>
				<li><a href="https://www.abqjournal.com/comics" title="Family Circus, Garfield and other favourite comics">Comics</a></li>
				<li><a href="https://www.abqjournal.com/newsletters" title="Subscribe to Journal Newsletters">Newsletters</a></li>
			</ul>
		</div>
		<aside>
			<h3>CONTACT THE JOURNAL</h3>
			<ul>
				<li><a href="https://www.abqjournal.com/contact" title="Staff directory">Staff directory</a></li>
				<li><a href="https://www.abqjournal.com/submit-news" title="Submit a news tip">Submit a news tip</a></li>
				<li>505-823-3800</li>
			</ul>
			<ul>
				<li><a href="https://www.abqjournal.com/letters" title="Send a letter to the editor">Send a letter to the editor</a></li>
				<li><a href="http://obits.abqjournal.com/obits/submit" title="Submit an obituary">Submit an obituary</a></li>
				<li><a href="https://www.abqjournal.com/advertise" title="Advertise in the Journal">Advertise in the Journal</a></li>
			</ul>
		</aside>
		<aside>
			<h3>SUBSCRIBER SERVICES</h3>
			<ul>
				<li><a href="https://subscriber.abqjournal.com/" title="Account services">Account services</a></li>
				<li class="subscribe-link"><a href="https://subscriber.abqjournal.com/" title="Subscribe to the Journal">Subscribe to the Journal</a></li>
				<li><a href="https://subscriber.abqjournal.com/password-recover" title="Recover username/password">Recover username/<wbr>password</a></li>
				<li><a href="https://subscriber.abqjournal.com/register" title="Register user account">Register account</a></li>
				<li><a href="tel:505-823-4400">505-823-4400</a></li>
			</ul>
			<ul>
				<li><a href="https://www.abqjournal.com/archives" title="Access our archives">Access our archives</a></li>
				<li><a href="https://secure.adpay.com/AdEntry.aspx?p=2011" title="Place a classified ad">Place a classified ad</a></li>
				<li><a href="https://www.abqjournal.com/privacy" title="Albuquerque Journal Privacy policy">Privacy policy</a></li>
				<li><a href="https://www.abqjournal.com/contest-terms" title="Albuquerque Journal Contest Terms">Contest Terms</a></li>
			</ul>
		</aside>
		<aside>
			<h3>RELATED SITES &amp; PARTNERS</h3>
			<ul>
				<li><a href="https://subscriber.abqjournal.com/rewards/" title="Journal Rewards">Journal Rewards</a></li>
				<li><a href="https://www.abqjournal.com/puzzles" title="Puzzles">Puzzles</a></li>
				<li><a href="https://www.abqjournal.com/nie" title="Newspapers in Education">News in Education</a></li>
				<li><a href="http://www.mvtelegraph.com" title="Mountain View Telegraph">Mountain View Telegraph</a></li>
			</ul>
			<ul>
				<li><a href="http://www.rrobserver.com" title="Rio Rancho Observer">Rio Rancho Observer</a></li>
				<li><a href="http://www.news-bulletin.com" title="Valencia County News-Bulletin">Valencia News-Bulletin</a></li>
				<li><a href="http://www.dchieftain.com" title="El Defensor Chieftain">El Defensor Chieftain</a></li>
				<li><a href="http://www.kafbnucleus.com/" title="Kirtland AFB Nucleus">Kirtland AFB Nucleus</a></li>
			</ul>
		</aside>
		<div class="copyright">
			<a class="icon-facebook" href="https://www.facebook.com/TheAlbuquerqueJournal" title="Albuquerque Journal Facebook" data-lnk-pos="facebook"></a>
			<a class="icon-twitter" href="https://twitter.com/abqjournal" title="Albuquerque Journal Twitter" data-lnk-pos="twitter"></a>
			<a class="icon-instagram" href="https://instagram.com/abqjournal" title="Albuquerque Journal Instagram" data-lnk-pos="instagram"></a>
			<p>Copyright &copy; 2017 Albuquerque Journal | Albuquerque, N.M.</p>
		</div>
	</div>
</footer>
		<a class="scroll-top" href="#wrapper" title="Scroll to top">TOP | <i class="icon-chevron-up"></i></a>
	</div><!-- /#wrapper -->
	<div id="modal-bg" class="hidden"></div>	<!-- ngg_resource_manager_marker --><!-- Alexa tracking -->
<script type="text/javascript">_atrk_opts={atrk_acct:"C1jSj1agaf00iw",domain:"abqjournal.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=C1jSj1agaf00iw" style="display:none" height="1" width="1" alt="" /></noscript>
		<noscript><img src="https://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma84920&mrk=69231039&p=web&tv=no-js-0.1.0&tid=1500981834" style="display:none" height="1" width="1" alt/></noscript>
		<!-- trackcmp tracking -->
<script type="text/javascript" src="//trackcmp.net/visit?actid=609466026&e&r&u=https%3A%2F%2Fwww.abqjournal.com%2F991920%2Fgood-news-regarding-oil-and-gas.html"></script>
		<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var notificationsConfig = {"appID":"421f9afb-e2e2-43f6-8ca3-960b4ca5a8e1","safariWebID":"web.onesignal.auto.5abdae74-1423-41c2-a45a-5cf3c8870ffd","paths":{"baseURL":"https:\/\/www.abqjournal.com","js":"https:\/\/www.abqjournal.com\/wp-content\/plugins\/journal-notifications\/js\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=4.7.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpcData = {"imgURL":"https:\/\/www.abqjournal.com\/wp-content\/themes\/jpc-wp-theme\/assets\/img\/","ajaxURL":"https:\/\/www.abqjournal.com\/wp-admin\/admin-ajax.php","ajaxCustomURL":"https:\/\/www.abqjournal.com\/wp-content\/themes\/jpc-wp-theme\/ajax-custom.php","page":"story","section":"opinion","taxonomyID":"75","userType":"","postID":"991920","shortLink":"https:\/\/www.abqjournal.com?p=991920","author":"Albuquerque Journal Editorial Board","categories":["editorials","news-from-newspaper","opinion"],"category":{"term_id":10,"name":"Opinion","slug":"opinion","term_group":0,"term_taxonomy_id":10,"taxonomy":"category","description":"","parent":0,"count":17421,"filter":"raw","cat_ID":10,"category_count":17421,"category_description":"","cat_name":"Opinion","category_nicename":"opinion","category_parent":0},"bBarURL":"https:\/\/d3el53au0d7w62.cloudfront.net\/wp-content\/plugins\/journal-breaking-bar\/cache\/breaking.json","dfp":{"creatives":{"dropdowns":[138205100944]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d3el53au0d7w62.cloudfront.net/wp-content/themes/jpc-wp-theme/assets/js/script.min.js?ver=1.8.3b'></script>
</div>
</body>
</html>
